intermittent Internet Connectivity



HotRod
07-10-2005, 12:45 AM
I was wondering if anyone can tell me else to test and what I might be
missing, I have a user running windows XP home. First of all the computer
seems to have dramatically slowed down recently (When loading/starting) but
the biggest problem is that the computer will only connect to the internet
for a few minutes and then it disconnects (DSL). I then need to restart the
computer to get it working again. What I've done so far is.

1) Run HiJackThis and removed and problems shown
2) Ran Three different Virus software's including Norton, AVG and System
Suite 5 (All brand new) (NOTHING)
3) Ran a ton of spyware software. (NOTHING)
4) Ran a winsock fixer.

Yves Leclerc
07-10-2005, 12:45 AM
Then:

1) Try to replace cable between DSL modem and PC. Or cable between DSL wall
jack and DSL modem.

2) Re-install DSL drivers (if USB).

3) Update or re-install network (NIC) adapter drivers.

4) Call DSL ISP and have them check your DSL line.

5) If DSL modem is a ISP rental unit, ask for a replacement.


"HotRod" <NOSPAM@youremail.com> wrote in message
news:Os5zRJfYFHA.2288@TK2MSFTNGP14.phx.gbl...
>I was wondering if anyone can tell me else to test and what I might be
>missing, I have a user running windows XP home. First of all the computer
>seems to have dramatically slowed down recently (When loading/starting) but
>the biggest problem is that the computer will only connect to the internet
>for a few minutes and then it disconnects (DSL). I then need to restart the
>computer to get it working again. What I've done so far is.
>
> 1) Run HiJackThis and removed and problems shown
> 2) Ran Three different Virus software's including Norton, AVG and System
> Suite 5 (All brand new) (NOTHING)
> 3) Ran a ton of spyware software. (NOTHING)
> 4) Ran a winsock fixer.
>
>
>
>

HotRod
07-10-2005, 12:45 AM
This is the second modem that my user has received now but I'll try the
other suggestions.


"Yves Leclerc" <yleclercNOSPAM@maysys.com> wrote in message
news:u1ZzfFgYFHA.3380@TK2MSFTNGP10.phx.gbl...
> Then:
>
> 1) Try to replace cable between DSL modem and PC. Or cable between DSL
> wall jack and DSL modem.
>
> 2) Re-install DSL drivers (if USB).
>
> 3) Update or re-install network (NIC) adapter drivers.
>
> 4) Call DSL ISP and have them check your DSL line.
>
> 5) If DSL modem is a ISP rental unit, ask for a replacement.
>
>
> "HotRod" <NOSPAM@youremail.com> wrote in message
> news:Os5zRJfYFHA.2288@TK2MSFTNGP14.phx.gbl...
>>I was wondering if anyone can tell me else to test and what I might be
>>missing, I have a user running windows XP home. First of all the computer
>>seems to have dramatically slowed down recently (When loading/starting)
>>but the biggest problem is that the computer will only connect to the
>>internet for a few minutes and then it disconnects (DSL). I then need to
>>restart the computer to get it working again. What I've done so far is.
>>
>> 1) Run HiJackThis and removed and problems shown
>> 2) Ran Three different Virus software's including Norton, AVG and System
>> Suite 5 (All brand new) (NOTHING)
>> 3) Ran a ton of spyware software. (NOTHING)
>> 4) Ran a winsock fixer.
>>
>>
>>
>>
>
>

Yves Leclerc
07-10-2005, 12:45 AM
Forgot to also mention that the network adapter could be flaky. Try
replacing it.


"HotRod" <NOSPAM@youremail.com> wrote in message
news:%23NQlv%23gYFHA.2756@tk2msftngp13.phx.gbl...
> This is the second modem that my user has received now but I'll try the
> other suggestions.
>
>
> "Yves Leclerc" <yleclercNOSPAM@maysys.com> wrote in message
> news:u1ZzfFgYFHA.3380@TK2MSFTNGP10.phx.gbl...
>> Then:
>>
>> 1) Try to replace cable between DSL modem and PC. Or cable between DSL
>> wall jack and DSL modem.
>>
>> 2) Re-install DSL drivers (if USB).
>>
>> 3) Update or re-install network (NIC) adapter drivers.
>>
>> 4) Call DSL ISP and have them check your DSL line.
>>
>> 5) If DSL modem is a ISP rental unit, ask for a replacement.
>>
>>
>> "HotRod" <NOSPAM@youremail.com> wrote in message
>> news:Os5zRJfYFHA.2288@TK2MSFTNGP14.phx.gbl...
>>>I was wondering if anyone can tell me else to test and what I might be
>>>missing, I have a user running windows XP home. First of all the computer
>>>seems to have dramatically slowed down recently (When loading/starting)
>>>but the biggest problem is that the computer will only connect to the
>>>internet for a few minutes and then it disconnects (DSL). I then need to
>>>restart the computer to get it working again. What I've done so far is.
>>>
>>> 1) Run HiJackThis and removed and problems shown
>>> 2) Ran Three different Virus software's including Norton, AVG and System
>>> Suite 5 (All brand new) (NOTHING)
>>> 3) Ran a ton of spyware software. (NOTHING)
>>> 4) Ran a winsock fixer.
>>>
>>>
>>>
>>>
>>
>>
>
>


intermittent Internet Connectivity