Freezes often on start-up



Pterodactyl
07-09-2005, 11:44 PM
My PC has started to freeze on every other start-up from about a week now.
The freeze is in the progress bar stage. Normally the PC is in this stage
for just two or three seconds. When it freezes the progress bar runs for
almost a minute! When I restart after the freeze and accept the option to
boot in safe-mode, subsequently shut down and reboot, again every other time
it will start normally. Other times it will freeze again!

This is a P-4 1.7GHz + Intel D850GB + 768MB-RDRAM + nVidia GeF-Ti-200 +
120+180GB HDD system running Windows XP Professional Service Pack 2 with all
available updates installed.

The system was checked for viruses and adware using Avir AV, LS AW 6, and
SpyBot - nothing turned up. Ran chkdsk /f was as well as sfc /scannow,
nothing changed! TweakNow RegCleaner turned up some invalid items but
deleting them did not effect any change.

There have been no hardware changes for over six months, and no software
changes in about three, except for the Windows updates.

I am somewhat befuddled at where to look and what to look for!

Any suggestions mightily welcome. Thanks in advance.

Old Bird

Jonybrv
07-09-2005, 11:44 PM
Run chkdsk /r instead to see if it helps.
Unplug any external devices if connected.
Check if the memory is being detected properly ?
Add one pair of memory at a time to see if helps.





--
Jonybrv


"Pterodactyl" wrote:

> My PC has started to freeze on every other start-up from about a week now.
> The freeze is in the progress bar stage. Normally the PC is in this stage
> for just two or three seconds. When it freezes the progress bar runs for
> almost a minute! When I restart after the freeze and accept the option to
> boot in safe-mode, subsequently shut down and reboot, again every other time
> it will start normally. Other times it will freeze again!
>
> This is a P-4 1.7GHz + Intel D850GB + 768MB-RDRAM + nVidia GeF-Ti-200 +
> 120+180GB HDD system running Windows XP Professional Service Pack 2 with all
> available updates installed.
>
> The system was checked for viruses and adware using Avir AV, LS AW 6, and
> SpyBot - nothing turned up. Ran chkdsk /f was as well as sfc /scannow,
> nothing changed! TweakNow RegCleaner turned up some invalid items but
> deleting them did not effect any change.
>
> There have been no hardware changes for over six months, and no software
> changes in about three, except for the Windows updates.
>
> I am somewhat befuddled at where to look and what to look for!
>
> Any suggestions mightily welcome. Thanks in advance.
>
> Old Bird
>
>
>

Peter Foldes
07-09-2005, 11:44 PM
Download the below and check all lines and see which start up item is causing it. Also check you booth.ini file for extra additions.

http://www.silentrunners.org/sr_download.html

Download this file below

Click here to download the latest version (Revision 37) of “Silent Runners.vbs”.
--
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"Pterodactyl" <pterodactyl@old.bird> wrote in message news:119a7a4gef1lb51@corp.supernews.com...
> My PC has started to freeze on every other start-up from about a week now.
> The freeze is in the progress bar stage. Normally the PC is in this stage
> for just two or three seconds. When it freezes the progress bar runs for
> almost a minute! When I restart after the freeze and accept the option to
> boot in safe-mode, subsequently shut down and reboot, again every other time
> it will start normally. Other times it will freeze again!
>
> This is a P-4 1.7GHz + Intel D850GB + 768MB-RDRAM + nVidia GeF-Ti-200 +
> 120+180GB HDD system running Windows XP Professional Service Pack 2 with all
> available updates installed.
>
> The system was checked for viruses and adware using Avir AV, LS AW 6, and
> SpyBot - nothing turned up. Ran chkdsk /f was as well as sfc /scannow,
> nothing changed! TweakNow RegCleaner turned up some invalid items but
> deleting them did not effect any change.
>
> There have been no hardware changes for over six months, and no software
> changes in about three, except for the Windows updates.
>
> I am somewhat befuddled at where to look and what to look for!
>
> Any suggestions mightily welcome. Thanks in advance.
>
> Old Bird
>
>

Pterodactyl
07-09-2005, 11:44 PM
Thanks.

I downloaded the file.

What do I do with it? I did double click on it but it said it could not find
the application to open it with.

The boot.ini reads as follows:

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
Professional" /noexecute=optin /fastdetect

Regards.

Old Bird




"Peter Foldes" <okf22@email.msn.com> wrote in message
news:OuTO4sZYFHA.3220@TK2MSFTNGP14.phx.gbl...
Download the below and check all lines and see which start up item is
causing it. Also check you booth.ini file for extra additions.

http://www.silentrunners.org/sr_download.html

Download this file below

Click here to download the latest version (Revision 37) of “Silent
Runners.vbs”.
--
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"Pterodactyl" <pterodactyl@old.bird> wrote in message
news:119a7a4gef1lb51@corp.supernews.com...
> My PC has started to freeze on every other start-up from about a week now.
> The freeze is in the progress bar stage. Normally the PC is in this stage
> for just two or three seconds. When it freezes the progress bar runs for
> almost a minute! When I restart after the freeze and accept the option to
> boot in safe-mode, subsequently shut down and reboot, again every other
> time
> it will start normally. Other times it will freeze again!
>
> This is a P-4 1.7GHz + Intel D850GB + 768MB-RDRAM + nVidia GeF-Ti-200 +
> 120+180GB HDD system running Windows XP Professional Service Pack 2 with
> all
> available updates installed.
>
> The system was checked for viruses and adware using Avir AV, LS AW 6, and
> SpyBot - nothing turned up. Ran chkdsk /f was as well as sfc /scannow,
> nothing changed! TweakNow RegCleaner turned up some invalid items but
> deleting them did not effect any change.
>
> There have been no hardware changes for over six months, and no software
> changes in about three, except for the Windows updates.
>
> I am somewhat befuddled at where to look and what to look for!
>
> Any suggestions mightily welcome. Thanks in advance.
>
> Old Bird
>
>

Pterodactyl
07-09-2005, 11:44 PM
Thanks - I did as instructed. Took over half-an-hour to finish!

Still have the problem. Restarted a few times to verify this.

Also took out the four RDRAM modules and reinserted in pairs (used the RIMM
blanks when only one pair was in). No change.

Incidentally, does chkdsk create a log somewhere so one can see what it did?

Regards and thanks.

Old Bird



"Jonybrv" <Jonybrv@discussions.microsoft.com> wrote in message
news:B79A44C2-87DA-40A7-BA8D-C577F23F9BDC@microsoft.com...
>
> Run chkdsk /r instead to see if it helps.
> Unplug any external devices if connected.
> Check if the memory is being detected properly ?
> Add one pair of memory at a time to see if helps.
>
>
>
>
>
> --
> Jonybrv
>
>
> "Pterodactyl" wrote:
>
>> My PC has started to freeze on every other start-up from about a week
>> now.
>> The freeze is in the progress bar stage. Normally the PC is in this stage
>> for just two or three seconds. When it freezes the progress bar runs for
>> almost a minute! When I restart after the freeze and accept the option to
>> boot in safe-mode, subsequently shut down and reboot, again every other
>> time
>> it will start normally. Other times it will freeze again!
>>
>> This is a P-4 1.7GHz + Intel D850GB + 768MB-RDRAM + nVidia GeF-Ti-200 +
>> 120+180GB HDD system running Windows XP Professional Service Pack 2 with
>> all
>> available updates installed.
>>
>> The system was checked for viruses and adware using Avir AV, LS AW 6, and
>> SpyBot - nothing turned up. Ran chkdsk /f was as well as sfc /scannow,
>> nothing changed! TweakNow RegCleaner turned up some invalid items but
>> deleting them did not effect any change.
>>
>> There have been no hardware changes for over six months, and no software
>> changes in about three, except for the Windows updates.
>>
>> I am somewhat befuddled at where to look and what to look for!
>>
>> Any suggestions mightily welcome. Thanks in advance.
>>
>> Old Bird
>>
>>
>>

Peter Foldes
07-09-2005, 11:44 PM
Notepad to open with

--
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"Pterodactyl" <pterodactyl@old.bird> wrote in message news:119ae8uhvmuhr3c@corp.supernews.com...
> Thanks.
>
> I downloaded the file.
>
> What do I do with it? I did double click on it but it said it could not find
> the application to open it with.
>
> The boot.ini reads as follows:
>
> [boot loader]
> timeout=30
> default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
> [operating systems]
> multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
> Professional" /noexecute=optin /fastdetect
>
> Regards.
>
> Old Bird
>
>
>
>
> "Peter Foldes" <okf22@email.msn.com> wrote in message
> news:OuTO4sZYFHA.3220@TK2MSFTNGP14.phx.gbl...
> Download the below and check all lines and see which start up item is
> causing it. Also check you booth.ini file for extra additions.
>
> http://www.silentrunners.org/sr_download.html
>
> Download this file below
>
> Click here to download the latest version (Revision 37) of “Silent
> Runners.vbs”.
> --
> Peter
>
> Please Reply to Newsgroup for the benefit of others
> Requests for assistance by email can not and will not be acknowledged.
>
> "Pterodactyl" <pterodactyl@old.bird> wrote in message
> news:119a7a4gef1lb51@corp.supernews.com...
>> My PC has started to freeze on every other start-up from about a week now.
>> The freeze is in the progress bar stage. Normally the PC is in this stage
>> for just two or three seconds. When it freezes the progress bar runs for
>> almost a minute! When I restart after the freeze and accept the option to
>> boot in safe-mode, subsequently shut down and reboot, again every other
>> time
>> it will start normally. Other times it will freeze again!
>>
>> This is a P-4 1.7GHz + Intel D850GB + 768MB-RDRAM + nVidia GeF-Ti-200 +
>> 120+180GB HDD system running Windows XP Professional Service Pack 2 with
>> all
>> available updates installed.
>>
>> The system was checked for viruses and adware using Avir AV, LS AW 6, and
>> SpyBot - nothing turned up. Ran chkdsk /f was as well as sfc /scannow,
>> nothing changed! TweakNow RegCleaner turned up some invalid items but
>> deleting them did not effect any change.
>>
>> There have been no hardware changes for over six months, and no software
>> changes in about three, except for the Windows updates.
>>
>> I am somewhat befuddled at where to look and what to look for!
>>
>> Any suggestions mightily welcome. Thanks in advance.
>>
>> Old Bird
>>
>>
>
>

Rock
07-09-2005, 11:44 PM
Pterodactyl wrote:

> Thanks - I did as instructed. Took over half-an-hour to finish!
>
> Still have the problem. Restarted a few times to verify this.
>
> Also took out the four RDRAM modules and reinserted in pairs (used the RIMM
> blanks when only one pair was in). No change.
>
> Incidentally, does chkdsk create a log somewhere so one can see what it did?
>
> Regards and thanks.
>
> Old Bird

Anything chkdsk logs will be in Event Viewer | System with a Source type
of winlogon. One way to get to event viewer is by Start | Run |
eventvwr.msc | Ok. Another is right click My Compuer | Manage.

--
Rock
MS MVP Windows - Shell/User


Freezes often on start-up