USB key slow



Lars-Erik ěsterud
07-10-2005, 12:44 AM
Ealier when inserting an USB key the content showed up at once.
Now the drive shows, but the content takes 5 secs before showing,
are the LED on the USB key does not flash in the periode :-(

What's wrong? Could I have stopped a service needed or?

When the contents display everything works as it should.

--
Lars-Erik - http://home.chello.no/~larse/ - ICQ 7297605
WinXP, Asus P4PE, 2.53 GHz, Asus V8420 (Ti4200), SB-Live!

D@annyBoy
07-10-2005, 12:44 AM
USB 1.1 ?
Antivirus checking on removable media?



"Lars-Erik ěsterud" <.@.> wrote in message
news:sJ6le.4582$184.2389@amstwist00...
> Ealier when inserting an USB key the content showed up at once.
> Now the drive shows, but the content takes 5 secs before showing,
> are the LED on the USB key does not flash in the periode :-(
>
> What's wrong? Could I have stopped a service needed or?
>
> When the contents display everything works as it should.
>
> --
> Lars-Erik - http://home.chello.no/~larse/ - ICQ 7297605
> WinXP, Asus P4PE, 2.53 GHz, Asus V8420 (Ti4200), SB-Live!

Lars-Erik ěsterud
07-10-2005, 12:46 AM
"D@annyBoy" <origin@ld@nnyboy @ gm@il.com> skrev:

> USB 1.1 ?

Yes

> Antivirus checking on removable media?

No indication until you actually open a file

The strange thing is that the same keys where fest earlier.
And it's only when plugging them in there is a long delay.
Not when opening them, directories or files later.

--
Lars-Erik - http://home.chello.no/~larse/ - ICQ 7297605
WinXP, Asus P4PE, 2.53 GHz, Asus V8420 (Ti4200), SB-Live!


USB key slow