Internet is only there part of the time. VERY strange



Patrick Pierson
07-10-2005, 12:44 AM
I can connect to the internet through my isp and go surfing
down my list of favorites.but after a few minutes I start getting "this page
can not be displayed" messages everywhere I go. My e mail does not work
either. Nor do pages that had worked just a few minutes before.

If disconnect from tne net and then reocnnect the pages that could not be
displayed suddenly display just fine.

After a bit everything t stops working and I have to reconnect again.

I am really puzzled because it seems to me that if I had a wrong setting
somewhere it would NEVER work. I have done multiple virus/s[malware scans.
Often I find a problem and fix it. But they do not seem to have anything to
do with my browser problem.

I run xpsp2, totally up to date, as is all my protection. My computer is
cool so it is not heat related either.

One more thing. I can stay connected to online mmorps for hours with no
problem-it only happens when I am jumping from site to site Does anyone have
any idea what could be behinf this?

All suggestions are appreciated I am at my wits end.

..Many thanks for any thoughts.

Diaboyos
07-10-2005, 12:44 AM
I have a very similar problem here too. Sometimes web pages simply will not
load, or messenger services, weatherbug, stuff like that. But online games
never have a problem. Not sure what's causing it but I've discovered I can
bring up the Task Manager and End Task Explorer, then start new program and
start Explorer again and that fixes the problem. That or a reboot usually
fixes the problem. Another time this happens 90% of the time is when I
resume from Standby or even sometimes after the computer has started from
totally off. If I do a restart it doesn't happen. Another thing here too I
use cable access so I'm supposed to be always connected. I've contacted
them and they always say the connection's good, which makes sense given I
can reboot or restart explorer and it will usually work after that.
Something in Windows or IE.

"Patrick Pierson" <brindle1@earthlink.net> wrote in message
news:d15le.8009$uR4.1731@newsread2.news.atl.earthlink.net...
> I can connect to the internet through my isp and go surfing
> down my list of favorites.but after a few minutes I start getting "this
page
> can not be displayed" messages everywhere I go. My e mail does not work
> either. Nor do pages that had worked just a few minutes before.
>
> If disconnect from tne net and then reocnnect the pages that could not be
> displayed suddenly display just fine.
>
> After a bit everything t stops working and I have to reconnect again.
>
> I am really puzzled because it seems to me that if I had a wrong setting
> somewhere it would NEVER work. I have done multiple virus/s[malware scans.
> Often I find a problem and fix it. But they do not seem to have anything
to
> do with my browser problem.
>
> I run xpsp2, totally up to date, as is all my protection. My computer is
> cool so it is not heat related either.
>
> One more thing. I can stay connected to online mmorps for hours with no
> problem-it only happens when I am jumping from site to site Does anyone
have
> any idea what could be behinf this?
>
> All suggestions are appreciated I am at my wits end.
>
> .Many thanks for any thoughts.
>
>

PA Bear
07-10-2005, 12:44 AM
Checking for/Help with Hijackware
http://aumha.org/a/parasite.htm
http://aumha.org/a/quickfix.htm
http://aumha.net/viewtopic.php?t=5878
http://mvps.org/winhelp2002/unwanted.htm
http://inetexplorer.mvps.org/data/prevention.htm
http://inetexplorer.mvps.org/data/tshoot.htm
http://www.mvps.org/sramesh2k/Malware_Defence.htm
http://defendingyourmachine.blogspot.com/

--
~Robear Dyer (PA Bear)
MS MVP-Windows (IE/OE) & Security

Patrick Pierson wrote:
> I can connect to the internet through my isp and go surfing
> down my list of favorites.but after a few minutes I start getting "this
> page can not be displayed" messages everywhere I go. My e mail does not
> work either. Nor do pages that had worked just a few minutes before.
>
> If disconnect from tne net and then reocnnect the pages that could not be
> displayed suddenly display just fine.
>
> After a bit everything t stops working and I have to reconnect again.
>
> I am really puzzled because it seems to me that if I had a wrong setting
> somewhere it would NEVER work. I have done multiple virus/s[malware scans.
> Often I find a problem and fix it. But they do not seem to have anything
> to do with my browser problem.
>
> I run xpsp2, totally up to date, as is all my protection. My computer is
> cool so it is not heat related either.
>
> One more thing. I can stay connected to online mmorps for hours with no
> problem-it only happens when I am jumping from site to site Does anyone
> have any idea what could be behinf this?
>
> All suggestions are appreciated I am at my wits end.
>
> .Many thanks for any thoughts.

S.Sengupta
07-10-2005, 12:44 AM
scan your system with latest versions of:-
Spybot,Search and Destroy/CWShredder as well as with Adaware.
Run all of them in Safe mode.

regards,
ssg MS-MVP

Patrick Pierson wrote:

> I can connect to the internet through my isp and go surfing
> down my list of favorites.but after a few minutes I start getting "this page
> can not be displayed" messages everywhere I go. My e mail does not work
> either. Nor do pages that had worked just a few minutes before.
>
> If disconnect from tne net and then reocnnect the pages that could not be
> displayed suddenly display just fine.
>
> After a bit everything t stops working and I have to reconnect again.
>
> I am really puzzled because it seems to me that if I had a wrong setting
> somewhere it would NEVER work. I have done multiple virus/s[malware scans.
> Often I find a problem and fix it. But they do not seem to have anything to
> do with my browser problem.
>
> I run xpsp2, totally up to date, as is all my protection. My computer is
> cool so it is not heat related either.
>
> One more thing. I can stay connected to online mmorps for hours with no
> problem-it only happens when I am jumping from site to site Does anyone have
> any idea what could be behinf this?
>
> All suggestions are appreciated I am at my wits end.
>
> .Many thanks for any thoughts.
>
>


Internet is only there part of the time. VERY strange