no sound



JohnV
07-09-2005, 11:44 PM
All music, cd and DVD sounds worked.Only the windows startup/shutdown sounds
and other basic window sounds did not work THEN

Yesterday 5/24/05 i loaded "Artsoft DVD 2" on my computer and while it did
not work perfectly it did make all my windows sounds start working again.

I previously had tried every suggestion on this group, but used google to
search other suggestions...none of them worked. I even tried -
http://www.annoyances.org/exec/forum/winxp/t1066427444 and the kelly link
none of that worked.

My thinking is that there is a corrupt dll file out there somewhere...

Installing new drivers didn't help either.

But so far it still works.
johnv

Tom_SF
07-10-2005, 12:05 AM
Same problem here. I did notice that I have shutdown sound when I switch to
another user but no startup sound. I'll look up that "Artsoft DVD 2".

"JohnV" wrote:

> All music, cd and DVD sounds worked.Only the windows startup/shutdown sounds
> and other basic window sounds did not work THEN
>
> Yesterday 5/24/05 i loaded "Artsoft DVD 2" on my computer and while it did
> not work perfectly it did make all my windows sounds start working again.
>
> I previously had tried every suggestion on this group, but used google to
> search other suggestions...none of them worked. I even tried -
> http://www.annoyances.org/exec/forum/winxp/t1066427444 and the kelly link
> none of that worked.
>
> My thinking is that there is a corrupt dll file out there somewhere...
>
> Installing new drivers didn't help either.
>
> But so far it still works.
> johnv
>
>
>

S.Sengupta
07-10-2005, 12:05 AM
'Where did my Sounds go?'
http://www.kellys-korner-xp.com/top10faqs.htm

regards,
ssg MS-MVP

Tom_SF wrote:

> Same problem here. I did notice that I have shutdown sound when I switch to
> another user but no startup sound. I'll look up that "Artsoft DVD 2".
>
> "JohnV" wrote:
>
>
>>All music, cd and DVD sounds worked.Only the windows startup/shutdown sounds
>>and other basic window sounds did not work THEN
>>
>>Yesterday 5/24/05 i loaded "Artsoft DVD 2" on my computer and while it did
>>not work perfectly it did make all my windows sounds start working again.
>>
>>I previously had tried every suggestion on this group, but used google to
>>search other suggestions...none of them worked. I even tried -
>>http://www.annoyances.org/exec/forum/winxp/t1066427444 and the kelly link
>>none of that worked.
>>
>>My thinking is that there is a corrupt dll file out there somewhere...
>>
>>Installing new drivers didn't help either.
>>
>>But so far it still works.
>>johnv
>>
>>
>>


no sound