Microsoft Net Framework 1.1 and computer restart issue



John
07-09-2005, 11:43 PM
My OS is Windows XP Home Edition (SP2).



Yesterday I installed Microsoft Net Framework 1.1 in order to run a program
that required this application. Now when I turn my computer on the boot up
process seems to take longer and stops at the long-on screen, requiring the
extra step of clicking onto my account. I am the only user of this
computer. I searched Google for a fix and found two solutions, one of which
required a regedit, which I haven't yet and am somewhat hesitant to do. The
other consisted of typing "control userpasswords2" into "Run" and unclicking
"Users must enter a user name and password to use this computer." I tried
the latter of the two "fixs" and subsequently had to go into the safe mode
and restore to a time prior to this "fix" in order to boot up, as the
computer would not proceed beyond the "Your computer is restarting screen."



Is there a true fix short of deleting this program or the regedit?

Yves Leclerc
07-09-2005, 11:43 PM
Download and install PowerToys for XP TweakUI. In the Logon section,
unselect "ASP.NET" user account.

"John" <John1188u8@Elkestr.com> wrote in message
news:Okvb7jSYFHA.796@TK2MSFTNGP10.phx.gbl...
> My OS is Windows XP Home Edition (SP2).
>
>
>
> Yesterday I installed Microsoft Net Framework 1.1 in order to run a
> program that required this application. Now when I turn my computer on
> the boot up process seems to take longer and stops at the long-on screen,
> requiring the extra step of clicking onto my account. I am the only user
> of this computer. I searched Google for a fix and found two solutions,
> one of which required a regedit, which I haven't yet and am somewhat
> hesitant to do. The other consisted of typing "control userpasswords2"
> into "Run" and unclicking "Users must enter a user name and password to
> use this computer." I tried the latter of the two "fixs" and subsequently
> had to go into the safe mode and restore to a time prior to this "fix" in
> order to boot up, as the computer would not proceed beyond the "Your
> computer is restarting screen."
>
>
>
> Is there a true fix short of deleting this program or the regedit?
>

Darrell
07-09-2005, 11:43 PM
Hi John,

Go to the Windows Update site and download and install Microsoft. Net
Framework 1.1 Service Pack 1 and that should solve your problem.

"John" wrote:

> My OS is Windows XP Home Edition (SP2).
>
>
>
> Yesterday I installed Microsoft Net Framework 1.1 in order to run a program
> that required this application. Now when I turn my computer on the boot up
> process seems to take longer and stops at the long-on screen, requiring the
> extra step of clicking onto my account. I am the only user of this
> computer. I searched Google for a fix and found two solutions, one of which
> required a regedit, which I haven't yet and am somewhat hesitant to do. The
> other consisted of typing "control userpasswords2" into "Run" and unclicking
> "Users must enter a user name and password to use this computer." I tried
> the latter of the two "fixs" and subsequently had to go into the safe mode
> and restore to a time prior to this "fix" in order to boot up, as the
> computer would not proceed beyond the "Your computer is restarting screen."
>
>
>
> Is there a true fix short of deleting this program or the regedit?
>
>
>

Sharon F
07-09-2005, 11:43 PM
On Wed, 25 May 2005 08:55:02 -0400, John wrote:

> My OS is Windows XP Home Edition (SP2).
>
>
>
> Yesterday I installed Microsoft Net Framework 1.1 in order to run a program
> that required this application. Now when I turn my computer on the boot up
> process seems to take longer and stops at the long-on screen, requiring the
> extra step of clicking onto my account. I am the only user of this
> computer. I searched Google for a fix and found two solutions, one of which
> required a regedit, which I haven't yet and am somewhat hesitant to do. The
> other consisted of typing "control userpasswords2" into "Run" and unclicking
> "Users must enter a user name and password to use this computer." I tried
> the latter of the two "fixs" and subsequently had to go into the safe mode
> and restore to a time prior to this "fix" in order to boot up, as the
> computer would not proceed beyond the "Your computer is restarting screen."
>
>
>
> Is there a true fix short of deleting this program or the regedit?

After getting up the window for "control userpasswords2," select the
account that you want to logon automatically. Then uncheck the box and
follow the onscreen prompts.

It sounds like you have XP Home and set the default admin account (named
Administrator) for automatic logon. That account only loads in Safe Mode
when using XP Home. By selecting a user account before unchecking the "use
password" box, you'll avoid that scenario.

--
Sharon F
MS-MVP ~ Windows Shell/User

John
07-09-2005, 11:43 PM
I give this a try, but I don't want to disable Net Framework 1.1.

I assume the ASP.NET user account was created by the installation of Net
Framework...?


"Yves Leclerc" <yleclercNOSPAM@maysys.com> wrote in message
news:%234ybuETYFHA.2588@TK2MSFTNGP14.phx.gbl...
> Download and install PowerToys for XP TweakUI. In the Logon section,
> unselect "ASP.NET" user account.
>
> "John" <John1188u8@Elkestr.com> wrote in message
> news:Okvb7jSYFHA.796@TK2MSFTNGP10.phx.gbl...
>> My OS is Windows XP Home Edition (SP2).
>>
>>
>>
>> Yesterday I installed Microsoft Net Framework 1.1 in order to run a
>> program that required this application. Now when I turn my computer on
>> the boot up process seems to take longer and stops at the long-on screen,
>> requiring the extra step of clicking onto my account. I am the only user
>> of this computer. I searched Google for a fix and found two solutions,
>> one of which required a regedit, which I haven't yet and am somewhat
>> hesitant to do. The other consisted of typing "control userpasswords2"
>> into "Run" and unclicking "Users must enter a user name and password to
>> use this computer." I tried the latter of the two "fixs" and
>> subsequently had to go into the safe mode and restore to a time prior to
>> this "fix" in order to boot up, as the computer would not proceed beyond
>> the "Your computer is restarting screen."
>>
>>
>>
>> Is there a true fix short of deleting this program or the regedit?
>>
>
>

John
07-09-2005, 11:43 PM
Isn't the installation of MNF 1.1 Service Pack the cause of this problem?
If so why would I want to install it again?


"Darrell" <Darrell@discussions.microsoft.com> wrote in message
news:08324901-0410-4BC3-BA6D-0F3EC48F943D@microsoft.com...
> Hi John,
>
> Go to the Windows Update site and download and install Microsoft. Net
> Framework 1.1 Service Pack 1 and that should solve your problem.
>
> "John" wrote:
>
>> My OS is Windows XP Home Edition (SP2).
>>
>>
>>
>> Yesterday I installed Microsoft Net Framework 1.1 in order to run a
>> program
>> that required this application. Now when I turn my computer on the boot
>> up
>> process seems to take longer and stops at the long-on screen, requiring
>> the
>> extra step of clicking onto my account. I am the only user of this
>> computer. I searched Google for a fix and found two solutions, one of
>> which
>> required a regedit, which I haven't yet and am somewhat hesitant to do.
>> The
>> other consisted of typing "control userpasswords2" into "Run" and
>> unclicking
>> "Users must enter a user name and password to use this computer." I
>> tried
>> the latter of the two "fixs" and subsequently had to go into the safe
>> mode
>> and restore to a time prior to this "fix" in order to boot up, as the
>> computer would not proceed beyond the "Your computer is restarting
>> screen."
>>
>>
>>
>> Is there a true fix short of deleting this program or the regedit?
>>
>>
>>

John
07-09-2005, 11:43 PM
"Sharon F" <sharonfDEL@ETEmvps.org> wrote in message
news:%23VMWnJTYFHA.1044@TK2MSFTNGP10.phx.gbl...
> On Wed, 25 May 2005 08:55:02 -0400, John wrote:
>
>> My OS is Windows XP Home Edition (SP2).
>>
>>
>>
>> Yesterday I installed Microsoft Net Framework 1.1 in order to run a
>> program
>> that required this application. Now when I turn my computer on the boot
>> up
>> process seems to take longer and stops at the long-on screen, requiring
>> the
>> extra step of clicking onto my account. I am the only user of this
>> computer. I searched Google for a fix and found two solutions, one of
>> which
>> required a regedit, which I haven't yet and am somewhat hesitant to do.
>> The
>> other consisted of typing "control userpasswords2" into "Run" and
>> unclicking
>> "Users must enter a user name and password to use this computer." I
>> tried
>> the latter of the two "fixs" and subsequently had to go into the safe
>> mode
>> and restore to a time prior to this "fix" in order to boot up, as the
>> computer would not proceed beyond the "Your computer is restarting
>> screen."
>>
>>
>>
>> Is there a true fix short of deleting this program or the regedit?
>
> After getting up the window for "control userpasswords2," select the
> account that you want to logon automatically. Then uncheck the box and
> follow the onscreen prompts.
>
> It sounds like you have XP Home and set the default admin account (named
> Administrator) for automatic logon. That account only loads in Safe Mode
> when using XP Home. By selecting a user account before unchecking the "use
> password" box, you'll avoid that scenario.
>
> --
> Sharon F
> MS-MVP ~ Windows Shell/User

Hmmm......I thought that is what I did, which caused the computer to hang up
on the startup.

I am pretty sure I didn't set the default admin account for automatic logon.
When it froze on reboot, it froze showing my account as being accessed, not
the admin"s account. It was at this point I manually went into safe mode
and restored to an early time---before the userpassword2 "fix".

Sharon F
07-09-2005, 11:43 PM
On Wed, 25 May 2005 11:19:33 -0400, John wrote:

> Hmmm......I thought that is what I did, which caused the computer to hang up
> on the startup.
>
> I am pretty sure I didn't set the default admin account for automatic logon.
> When it froze on reboot, it froze showing my account as being accessed, not
> the admin"s account. It was at this point I manually went into safe mode
> and restored to an early time---before the userpassword2 "fix".

Okay, then. There is another route to try. TweakUI for XP can automatically
logon an account. When using this program, there will be a pause at the
welcome screen while XP supplies username/password to XP but no extra
clicking or typing is required. Not as smooth as the control userpasswords2
(when it works as it should) but effective.

TweakUI is one of the Power toys for XP. A link to the download can be
found here:
http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx

--
Sharon F
MS-MVP ~ Windows Shell/User

Darrell
07-09-2005, 11:44 PM
John,

When I installed MNF 1.1, I had the same issue you described. Once I
installed Service Pack 1 for MNF1.1, the problem was solved. Have you
already installed Service Pack 1?

"John" wrote:

> Isn't the installation of MNF 1.1 Service Pack the cause of this problem?
> If so why would I want to install it again?
>
>
> "Darrell" <Darrell@discussions.microsoft.com> wrote in message
> news:08324901-0410-4BC3-BA6D-0F3EC48F943D@microsoft.com...
> > Hi John,
> >
> > Go to the Windows Update site and download and install Microsoft. Net
> > Framework 1.1 Service Pack 1 and that should solve your problem.
> >
> > "John" wrote:
> >
> >> My OS is Windows XP Home Edition (SP2).
> >>
> >>
> >>
> >> Yesterday I installed Microsoft Net Framework 1.1 in order to run a
> >> program
> >> that required this application. Now when I turn my computer on the boot
> >> up
> >> process seems to take longer and stops at the long-on screen, requiring
> >> the
> >> extra step of clicking onto my account. I am the only user of this
> >> computer. I searched Google for a fix and found two solutions, one of
> >> which
> >> required a regedit, which I haven't yet and am somewhat hesitant to do.
> >> The
> >> other consisted of typing "control userpasswords2" into "Run" and
> >> unclicking
> >> "Users must enter a user name and password to use this computer." I
> >> tried
> >> the latter of the two "fixs" and subsequently had to go into the safe
> >> mode
> >> and restore to a time prior to this "fix" in order to boot up, as the
> >> computer would not proceed beyond the "Your computer is restarting
> >> screen."
> >>
> >>
> >>
> >> Is there a true fix short of deleting this program or the regedit?
> >>
> >>
> >>
>
>
>

John
07-09-2005, 11:44 PM
Isn't MNF 1.1 Service Pack 1.1, just for XP SP1 not SP2?


"Darrell" <Darrell@discussions.microsoft.com> wrote in message
news:399395CA-60E1-4729-A114-1B0A1527F160@microsoft.com...
> John,
>
> When I installed MNF 1.1, I had the same issue you described. Once I
> installed Service Pack 1 for MNF1.1, the problem was solved. Have you
> already installed Service Pack 1?
>
> "John" wrote:
>
>> Isn't the installation of MNF 1.1 Service Pack the cause of this problem?
>> If so why would I want to install it again?
>>
>>
>> "Darrell" <Darrell@discussions.microsoft.com> wrote in message
>> news:08324901-0410-4BC3-BA6D-0F3EC48F943D@microsoft.com...
>> > Hi John,
>> >
>> > Go to the Windows Update site and download and install Microsoft. Net
>> > Framework 1.1 Service Pack 1 and that should solve your problem.
>> >
>> > "John" wrote:
>> >
>> >> My OS is Windows XP Home Edition (SP2).
>> >>
>> >>
>> >>
>> >> Yesterday I installed Microsoft Net Framework 1.1 in order to run a
>> >> program
>> >> that required this application. Now when I turn my computer on the
>> >> boot
>> >> up
>> >> process seems to take longer and stops at the long-on screen,
>> >> requiring
>> >> the
>> >> extra step of clicking onto my account. I am the only user of this
>> >> computer. I searched Google for a fix and found two solutions, one of
>> >> which
>> >> required a regedit, which I haven't yet and am somewhat hesitant to
>> >> do.
>> >> The
>> >> other consisted of typing "control userpasswords2" into "Run" and
>> >> unclicking
>> >> "Users must enter a user name and password to use this computer." I
>> >> tried
>> >> the latter of the two "fixs" and subsequently had to go into the safe
>> >> mode
>> >> and restore to a time prior to this "fix" in order to boot up, as the
>> >> computer would not proceed beyond the "Your computer is restarting
>> >> screen."
>> >>
>> >>
>> >>
>> >> Is there a true fix short of deleting this program or the regedit?
>> >>
>> >>
>> >>
>>
>>
>>

John
07-09-2005, 11:44 PM
"Sharon F" <sharonfDEL@ETEmvps.org> wrote in message
news:u4J5k%23TYFHA.1368@tk2msftngp13.phx.gbl...
> On Wed, 25 May 2005 11:19:33 -0400, John wrote:
>
>> Hmmm......I thought that is what I did, which caused the computer to hang
>> up
>> on the startup.
>>
>> I am pretty sure I didn't set the default admin account for automatic
>> logon.
>> When it froze on reboot, it froze showing my account as being accessed,
>> not
>> the admin"s account. It was at this point I manually went into safe mode
>> and restored to an early time---before the userpassword2 "fix".
>
> Okay, then. There is another route to try. TweakUI for XP can
> automatically
> logon an account. When using this program, there will be a pause at the
> welcome screen while XP supplies username/password to XP but no extra
> clicking or typing is required. Not as smooth as the control
> userpasswords2
> (when it works as it should) but effective.
>
> TweakUI is one of the Power toys for XP. A link to the download can be
> found here:
> http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx
>
> --
> Sharon F
> MS-MVP ~ Windows Shell/User

Okay, I tried the "control userpasswords2" fix again, and it worked this
time! Thanks. Don't know what I did wrong the first time.

Now I have another problem that I did not have before yesterday's Windows
update session. Now Windows Messenger loads on startup, something it did
not used to do. I use startup cop to configure what I want to load on
startup. Now even though I disable it on startup it shows up anyway. I
also tried disabling it in the systems configuration utility but it loads
anyway---along with the annoying message---something to the effect that I am
now starting up in diagnostic mode. I have never used or configured Windows
Messenger and wish it was not on the computer.

I see that there are a lot of messages above this reply, and since my new
problem has nothing to do with my original question I'll also start a new
thread above.

Thanks again

Darrell
07-09-2005, 11:44 PM
John,

I installed SP2 for Windows before I installed Microsoft. NET Framework 1.1.
After I installed Microsoft. NET Framework 1.1, I had the same issue you
described. When I installed Service Pack 1 for Microsoft.NET Framework, the
issue was resolved.

MNF 1.1 Service Pack 1 is not just for SP1.

"John" wrote:

> Isn't MNF 1.1 Service Pack 1.1, just for XP SP1 not SP2?
>
>
> "Darrell" <Darrell@discussions.microsoft.com> wrote in message
> news:399395CA-60E1-4729-A114-1B0A1527F160@microsoft.com...
> > John,
> >
> > When I installed MNF 1.1, I had the same issue you described. Once I
> > installed Service Pack 1 for MNF1.1, the problem was solved. Have you
> > already installed Service Pack 1?
> >
> > "John" wrote:
> >
> >> Isn't the installation of MNF 1.1 Service Pack the cause of this problem?
> >> If so why would I want to install it again?
> >>
> >>
> >> "Darrell" <Darrell@discussions.microsoft.com> wrote in message
> >> news:08324901-0410-4BC3-BA6D-0F3EC48F943D@microsoft.com...
> >> > Hi John,
> >> >
> >> > Go to the Windows Update site and download and install Microsoft. Net
> >> > Framework 1.1 Service Pack 1 and that should solve your problem.
> >> >
> >> > "John" wrote:
> >> >
> >> >> My OS is Windows XP Home Edition (SP2).
> >> >>
> >> >>
> >> >>
> >> >> Yesterday I installed Microsoft Net Framework 1.1 in order to run a
> >> >> program
> >> >> that required this application. Now when I turn my computer on the
> >> >> boot
> >> >> up
> >> >> process seems to take longer and stops at the long-on screen,
> >> >> requiring
> >> >> the
> >> >> extra step of clicking onto my account. I am the only user of this
> >> >> computer. I searched Google for a fix and found two solutions, one of
> >> >> which
> >> >> required a regedit, which I haven't yet and am somewhat hesitant to
> >> >> do.
> >> >> The
> >> >> other consisted of typing "control userpasswords2" into "Run" and
> >> >> unclicking
> >> >> "Users must enter a user name and password to use this computer." I
> >> >> tried
> >> >> the latter of the two "fixs" and subsequently had to go into the safe
> >> >> mode
> >> >> and restore to a time prior to this "fix" in order to boot up, as the
> >> >> computer would not proceed beyond the "Your computer is restarting
> >> >> screen."
> >> >>
> >> >>
> >> >>
> >> >> Is there a true fix short of deleting this program or the regedit?
> >> >>
> >> >>
> >> >>
> >>
> >>
> >>
>
>
>

John
07-09-2005, 11:44 PM
Okay, thanks.


"Darrell" <Darrell@discussions.microsoft.com> wrote in message
news:5495A368-1F1E-4B89-9DE3-E720E4EB8819@microsoft.com...
> John,
>
> I installed SP2 for Windows before I installed Microsoft. NET Framework
> 1.1.
> After I installed Microsoft. NET Framework 1.1, I had the same issue you
> described. When I installed Service Pack 1 for Microsoft.NET Framework,
> the
> issue was resolved.
>
> MNF 1.1 Service Pack 1 is not just for SP1.
>
> "John" wrote:
>
>> Isn't MNF 1.1 Service Pack 1.1, just for XP SP1 not SP2?
>>
>>
>> "Darrell" <Darrell@discussions.microsoft.com> wrote in message
>> news:399395CA-60E1-4729-A114-1B0A1527F160@microsoft.com...
>> > John,
>> >
>> > When I installed MNF 1.1, I had the same issue you described. Once I
>> > installed Service Pack 1 for MNF1.1, the problem was solved. Have you
>> > already installed Service Pack 1?
>> >
>> > "John" wrote:
>> >
>> >> Isn't the installation of MNF 1.1 Service Pack the cause of this
>> >> problem?
>> >> If so why would I want to install it again?
>> >>
>> >>
>> >> "Darrell" <Darrell@discussions.microsoft.com> wrote in message
>> >> news:08324901-0410-4BC3-BA6D-0F3EC48F943D@microsoft.com...
>> >> > Hi John,
>> >> >
>> >> > Go to the Windows Update site and download and install Microsoft.
>> >> > Net
>> >> > Framework 1.1 Service Pack 1 and that should solve your problem.
>> >> >
>> >> > "John" wrote:
>> >> >
>> >> >> My OS is Windows XP Home Edition (SP2).
>> >> >>
>> >> >>
>> >> >>
>> >> >> Yesterday I installed Microsoft Net Framework 1.1 in order to run a
>> >> >> program
>> >> >> that required this application. Now when I turn my computer on the
>> >> >> boot
>> >> >> up
>> >> >> process seems to take longer and stops at the long-on screen,
>> >> >> requiring
>> >> >> the
>> >> >> extra step of clicking onto my account. I am the only user of this
>> >> >> computer. I searched Google for a fix and found two solutions, one
>> >> >> of
>> >> >> which
>> >> >> required a regedit, which I haven't yet and am somewhat hesitant to
>> >> >> do.
>> >> >> The
>> >> >> other consisted of typing "control userpasswords2" into "Run" and
>> >> >> unclicking
>> >> >> "Users must enter a user name and password to use this computer."
>> >> >> I
>> >> >> tried
>> >> >> the latter of the two "fixs" and subsequently had to go into the
>> >> >> safe
>> >> >> mode
>> >> >> and restore to a time prior to this "fix" in order to boot up, as
>> >> >> the
>> >> >> computer would not proceed beyond the "Your computer is restarting
>> >> >> screen."
>> >> >>
>> >> >>
>> >> >>
>> >> >> Is there a true fix short of deleting this program or the regedit?
>> >> >>
>> >> >>
>> >> >>
>> >>
>> >>
>> >>
>>
>>
>>

Sharon F
07-09-2005, 11:44 PM
On Wed, 25 May 2005 17:58:07 -0400, John wrote:

> Okay, I tried the "control userpasswords2" fix again, and it worked this
> time! Thanks. Don't know what I did wrong the first time.
>
> Now I have another problem that I did not have before yesterday's Windows
> update session. Now Windows Messenger loads on startup, something it did
> not used to do. I use startup cop to configure what I want to load on
> startup. Now even though I disable it on startup it shows up anyway. I
> also tried disabling it in the systems configuration utility but it loads
> anyway---along with the annoying message---something to the effect that I am
> now starting up in diagnostic mode. I have never used or configured Windows
> Messenger and wish it was not on the computer.
>
> I see that there are a lot of messages above this reply, and since my new
> problem has nothing to do with my original question I'll also start a new
> thread above.
>
> Thanks again

You're welcome on the autologon. Am glad to hear that you got it working
this time around.

Hope you don't mind - will answer the other question here in case I don't
get to your new post.

Windows Messenger, the messaging program included in XP? Open the program
and click Tools> Options> Preferences. Remove the check in the box next to
"Run Windows Messenger when Windows starts." OK your way out of the dialog
boxes.

If you use Outlook or Outlook Express, you'll probably want to turn off the
auto-start for Messenger that's in these programs. By default Windows
Messenger starts when either of these is launched. If using Outlook
Express, also change the View> Layout to exclude the Contacts list.

--
Sharon F
MS-MVP ~ Windows Shell/User

John
07-09-2005, 11:45 PM
"Sharon F" <sharonfDEL@ETEmvps.org> wrote in message
news:%238kEjQbYFHA.3356@TK2MSFTNGP15.phx.gbl...
> On Wed, 25 May 2005 17:58:07 -0400, John wrote:
>
>> Okay, I tried the "control userpasswords2" fix again, and it worked this
>> time! Thanks. Don't know what I did wrong the first time.
>>
>> Now I have another problem that I did not have before yesterday's Windows
>> update session. Now Windows Messenger loads on startup, something it did
>> not used to do. I use startup cop to configure what I want to load on
>> startup. Now even though I disable it on startup it shows up anyway. I
>> also tried disabling it in the systems configuration utility but it loads
>> anyway---along with the annoying message---something to the effect that I
>> am
>> now starting up in diagnostic mode. I have never used or configured
>> Windows
>> Messenger and wish it was not on the computer.
>>
>> I see that there are a lot of messages above this reply, and since my new
>> problem has nothing to do with my original question I'll also start a new
>> thread above.
>>
>> Thanks again
>
> You're welcome on the autologon. Am glad to hear that you got it working
> this time around.
>
> Hope you don't mind - will answer the other question here in case I don't
> get to your new post.
>
> Windows Messenger, the messaging program included in XP? Open the program
> and click Tools> Options> Preferences. Remove the check in the box next to
> "Run Windows Messenger when Windows starts." OK your way out of the dialog
> boxes.
>
> If you use Outlook or Outlook Express, you'll probably want to turn off
> the
> auto-start for Messenger that's in these programs. By default Windows
> Messenger starts when either of these is launched. If using Outlook
> Express, also change the View> Layout to exclude the Contacts list.
>
> --
> Sharon F
> MS-MVP ~ Windows Shell/User

Thanks again for the reply. Above, someone suggested a site that suggested
I rename Messenger to Messenger-old, which is what I did. I'll file your
response away in my folder of helpful hints.

Thanks

Sharon F
07-09-2005, 11:45 PM
On Thu, 26 May 2005 09:53:14 -0400, John wrote:

> Thanks again for the reply. Above, someone suggested a site that suggested
> I rename Messenger to Messenger-old, which is what I did. I'll file your
> response away in my folder of helpful hints.

You're welcome, again. The method you chose will work if you don't plan on
using Messenger. I use it occasionally so just nip its start points to keep
it under control.

Take care,
--
Sharon F
MS-MVP ~ Windows Shell/User


Microsoft Net Framework 1.1 and computer restart issue