HELP REQUEST: Auto connection



Monte Comeau
07-09-2005, 11:43 PM
I have WinXP and a dial up connection.

I cannot get my computer from connecting to the Internet by itself
constantly.

I have set up Zone Alarm to LOCK the Internet but it still does it!

I have all the settings in OE set to never connect automatically as well as
MSN. I have no other online software installed besides IE6.

What could posibbly be doing this??

I thought it might be a spyware program but I have run MS AntiSpyware and
Adaware to no avail...

Help Please

Jonybrv
07-09-2005, 11:43 PM
Try apply this patch from Kellys:

http://www.kellys-korner-xp.com/regs_edits/disableautodial.reg

Download and double click. When prompted to import the information in
registry, click yes and restart.
--
Jonybrv


"Monte Comeau" wrote:

> I have WinXP and a dial up connection.
>
> I cannot get my computer from connecting to the Internet by itself
> constantly.
>
> I have set up Zone Alarm to LOCK the Internet but it still does it!
>
> I have all the settings in OE set to never connect automatically as well as
> MSN. I have no other online software installed besides IE6.
>
> What could posibbly be doing this??
>
> I thought it might be a spyware program but I have run MS AntiSpyware and
> Adaware to no avail...
>
> Help Please
>
>
>

Dennis Marks
07-09-2005, 11:43 PM
Do you have the manufacturer's auto update turned on?

"Monte Comeau" <dag123@telus.net> wrote in message
news:usg0AEMYFHA.3032@TK2MSFTNGP10.phx.gbl...
>I have WinXP and a dial up connection.
>
> I cannot get my computer from connecting to the Internet by itself
> constantly.
>
> I have set up Zone Alarm to LOCK the Internet but it still does it!
>
> I have all the settings in OE set to never connect automatically as well
> as MSN. I have no other online software installed besides IE6.
>
> What could posibbly be doing this??
>
> I thought it might be a spyware program but I have run MS AntiSpyware and
> Adaware to no avail...
>
> Help Please
>

Yves Leclerc
07-09-2005, 11:43 PM
Zone Alarm automatically "connects" to the ZA servers and checks for
updates. It seems that even with the Internet Lock on, ZA will still
connect.

"Dennis Marks" <denmarks@yahoo.com> wrote in message
news:umcnFFNYFHA.252@TK2MSFTNGP12.phx.gbl...
> Do you have the manufacturer's auto update turned on?
>
> "Monte Comeau" <dag123@telus.net> wrote in message
> news:usg0AEMYFHA.3032@TK2MSFTNGP10.phx.gbl...
>>I have WinXP and a dial up connection.
>>
>> I cannot get my computer from connecting to the Internet by itself
>> constantly.
>>
>> I have set up Zone Alarm to LOCK the Internet but it still does it!
>>
>> I have all the settings in OE set to never connect automatically as well
>> as MSN. I have no other online software installed besides IE6.
>>
>> What could posibbly be doing this??
>>
>> I thought it might be a spyware program but I have run MS AntiSpyware and
>> Adaware to no avail...
>>
>> Help Please
>>
>
>

Monte Comeau
07-09-2005, 11:46 PM
Thanks all.

Nothing worked (:

Jonybrv
07-09-2005, 11:48 PM
Run an antivirus software could be a worm.

Any background application could be configured to use dial up connection.
Start | Run > type msconfig and Press Ok. Click Startup tab. Note down the
applications checked here, Click Disable all. Restart.

If resolved, later, you can enable one item at a time to find the offending
one.

--
Jonybrv


"Monte Comeau" wrote:

> Thanks all.
>
> Nothing worked (:
>
>
>


HELP REQUEST: Auto connection