Unable to install printer which was installed before



OnlyDanial
07-09-2005, 11:42 PM
Hi,
I had HP photosmart installed on my XP Pro machine for a long time -
recently it was uninstalled (not sure human mistake or putter acts up) -
anyhow now when I am trying to install the printer (using the updated driver
and installation for XP from HP), it propmts fro RPC server not available -
If I try to just do a simple Add hardware it prompts that this device is
working properly and it is not even in device manager - when try to do the
Add Printer - it prompts that Operation not available -
To add to this - lately on start up it has been starting RPCSS and would
take more than 3 minutes to boot completely... ( I missed my 50 seconds cold
boot times)

XP Pro SP-1, AMD Athlon (1.3) , 512 M,

Any help, time , idea is more than welcome ..

Thanks,
OnlyDanial@hotmail.com

Rich Barry
07-09-2005, 11:42 PM
Disconnect the Printer ( I assume it's a USB ). Go to Control
Panel>Add/Remove Programs and uninstall the Printer Software. Go to
Start>Run type: regedit click Ok. Navigate to
HKey_Local_Machine\Software delete the HP Printer Folder. Do the same
for HKey_Current_User\Software. Also, go to C:\Program Files and delete
the HP Printer folder.
Finally, rt click MyComputer>select Properties>Hardware>Device
Manager>USB Controllers. rt click on each one and
choose Uninstall. Restart, load XP and restart again. Now install the
HP Software and only connect the Printer when told
to do so. That should work.
"OnlyDanial" <OnlyDanial@discussions.microsoft.com> wrote in message
news:AE33C356-4638-41D4-8A51-0963E17103FA@microsoft.com...
> Hi,
> I had HP photosmart installed on my XP Pro machine for a long time -
> recently it was uninstalled (not sure human mistake or putter acts up) -
> anyhow now when I am trying to install the printer (using the updated
> driver
> and installation for XP from HP), it propmts fro RPC server not
> available -
> If I try to just do a simple Add hardware it prompts that this device is
> working properly and it is not even in device manager - when try to do
> the
> Add Printer - it prompts that Operation not available -
> To add to this - lately on start up it has been starting RPCSS and would
> take more than 3 minutes to boot completely... ( I missed my 50 seconds
> cold
> boot times)
>
> XP Pro SP-1, AMD Athlon (1.3) , 512 M,
>
> Any help, time , idea is more than welcome ..
>
> Thanks,
> OnlyDanial@hotmail.com

OnlyDanial
07-09-2005, 11:46 PM
Rich,
Thanks for the detail help - I tried to follow exactly but system is still
not happy with the printer - yes I am trying to use USB port, which I have
been using since I got this printer (4+ year now). Well, I get back into it
over the weekend following your instructions - Here is one more question -
how much is of a diffrence if I use parallel port and / or try to re-install
the XP (just the upgrade) and will that help to over come other issue of
RPCSS starting at boot time - ???

Thanks in advance for your time and help.

Danial


"Rich Barry" wrote:

> Disconnect the Printer ( I assume it's a USB ). Go to Control
> Panel>Add/Remove Programs and uninstall the Printer Software. Go to
> Start>Run type: regedit click Ok. Navigate to
> HKey_Local_Machine\Software delete the HP Printer Folder. Do the same
> for HKey_Current_User\Software. Also, go to C:\Program Files and delete
> the HP Printer folder.
> Finally, rt click MyComputer>select Properties>Hardware>Device
> Manager>USB Controllers. rt click on each one and
> choose Uninstall. Restart, load XP and restart again. Now install the
> HP Software and only connect the Printer when told
> to do so. That should work.
> "OnlyDanial" <OnlyDanial@discussions.microsoft.com> wrote in message
> news:AE33C356-4638-41D4-8A51-0963E17103FA@microsoft.com...
> > Hi,
> > I had HP photosmart installed on my XP Pro machine for a long time -
> > recently it was uninstalled (not sure human mistake or putter acts up) -
> > anyhow now when I am trying to install the printer (using the updated
> > driver
> > and installation for XP from HP), it propmts fro RPC server not
> > available -
> > If I try to just do a simple Add hardware it prompts that this device is
> > working properly and it is not even in device manager - when try to do
> > the
> > Add Printer - it prompts that Operation not available -
> > To add to this - lately on start up it has been starting RPCSS and would
> > take more than 3 minutes to boot completely... ( I missed my 50 seconds
> > cold
> > boot times)
> >
> > XP Pro SP-1, AMD Athlon (1.3) , 512 M,
> >
> > Any help, time , idea is more than welcome ..
> >
> > Thanks,
> > OnlyDanial@hotmail.com
>
>
>


Unable to install printer which was installed before