cannot hide icons in taskbar



Joe K
07-09-2005, 11:42 PM
I opened properties in taskbar.The menu that states "hide when inactive",
"always hide", "always show" is stuck on "hide when inactive".I cannot
change it.There are some icons I want to hide.

Thorsten Matzner
07-09-2005, 11:42 PM
"Joe K" <Joe K@alt.microsoft> wrote:

>I opened properties in taskbar.The menu that states "hide when inactive",
>"always hide", "always show" is stuck on "hide when inactive".I cannot
>change it.There are some icons I want to hide.

See, if resetting the feature helps: "How to Clear Past Items from the
Notification Area" (http://support.microsoft.com/?kbid=283084).

--
(tm)
ICQ: 192649233

Joe K
07-09-2005, 11:42 PM
Funny thing happened.It wasn't the menu it was the arrow for menu.Clicking
on menu arrow doesn't do anything.But when I hi lite it and use keyboard up
and down arrow ,I can change status to what I need.
To note that deleting the value in registry for the link you gave is a long
process as there is no select all and then delete.
But I got there just the same. Thanks
"Thorsten Matzner" <tmatzner@gmx.net> wrote in message
news:O86Z6xJYFHA.1240@TK2MSFTNGP14.phx.gbl...
> "Joe K" <Joe K@alt.microsoft> wrote:
>
>>I opened properties in taskbar.The menu that states "hide when inactive",
>>"always hide", "always show" is stuck on "hide when inactive".I cannot
>>change it.There are some icons I want to hide.
>
> See, if resetting the feature helps: "How to Clear Past Items from the
> Notification Area" (http://support.microsoft.com/?kbid=283084).
>
> --
> (tm)
> ICQ: 192649233

Thorsten Matzner
07-09-2005, 11:44 PM
"Joe K" <Joe K@alt.microsoft> wrote:

>Funny thing happened.It wasn't the menu it was the arrow for menu.Clicking
>on menu arrow doesn't do anything.But when I hi lite it and use keyboard up
>and down arrow ,I can change status to what I need.
>To note that deleting the value in registry for the link you gave is a long
>process as there is no select all and then delete.
>But I got there just the same. Thanks

You are welcome.

--
(tm)
ICQ: 192649233

Joe K
07-10-2005, 12:13 AM
I finally got back to this computer.I cleared box but that wasn't it I
couldn't click the menu arrow but when I hi lite the phrase and use keyboard
arrow I am able to change it.Thanks. Joe
ps I forget what computer I am working on and what messages I sent. I'm glad
there is a sent folder.I know it's always good to reply back so everyone
benefits.

"Thorsten Matzner" <tmatzner@gmx.net> wrote in message
news:O86Z6xJYFHA.1240@TK2MSFTNGP14.phx.gbl...
> "Joe K" <Joe K@alt.microsoft> wrote:
>
>>I opened properties in taskbar.The menu that states "hide when inactive",
>>"always hide", "always show" is stuck on "hide when inactive".I cannot
>>change it.There are some icons I want to hide.
>
> See, if resetting the feature helps: "How to Clear Past Items from the
> Notification Area" (http://support.microsoft.com/?kbid=283084).
>
> --
> (tm)
> ICQ: 192649233


cannot hide icons in taskbar