Themes won't start...



Husker
07-10-2005, 12:40 AM
When I try to start themes I get the following error message:

Could not start the Themes service on Local Computer.

Error 1058: The service cannot be started, either because it is disabled or
because it has no enable devices associated with it.

Any help is appreciated...

Thorsten Matzner
07-10-2005, 12:41 AM
Husker <Husker@discussions.microsoft.com> wrote:

>When I try to start themes I get the following error message:
>Could not start the Themes service on Local Computer.
>Error 1058: The service cannot be started, either because it is disabled or
>because it has no enable devices associated with it.

See if this helps: "Service Does Not Start and Displays "Error 1058""
(http://support.microsoft.com/?kbid=241584).

--
(tm)
ICQ: 192649233

Husker
07-10-2005, 12:42 AM
Perfect, thanks!
--
Husker


"Thorsten Matzner" wrote:

> Husker <Husker@discussions.microsoft.com> wrote:
>
> >When I try to start themes I get the following error message:
> >Could not start the Themes service on Local Computer.
> >Error 1058: The service cannot be started, either because it is disabled or
> >because it has no enable devices associated with it.
>
> See if this helps: "Service Does Not Start and Displays "Error 1058""
> (http://support.microsoft.com/?kbid=241584).
>
> --
> (tm)
> ICQ: 192649233
>

Thorsten Matzner
07-10-2005, 12:42 AM
Husker <nebraska_god@hotmail.com(do not spam)> wrote:

>Perfect, thanks!

You are welcome.

--
(tm)
ICQ: 192649233


Themes won't start...