USB Ports Not Working



John
07-10-2005, 12:40 AM
I have a problem with a Windows XP install. The USB ports have failed to
work properly after I did a fresh install of Windows XP. Windows XP is up to
the latest service level, the BIOS on the machine is up to the latest
release. Everything looked fine in device manager but when I plug in a USB
device the device shows up in Device Manager (DM) as an Unknown Device. No
USB devices work. When I uninstalled the Device and let Windows redetect and
load the drivers it failed and now the USB Hubs are Unknown Devices. I
disabled the on board USB and plugged in a a PCI USB card and got the same
behaivor. When I plugged the PCI USB card into another system the card was
imediately detected, the native WinXP drivers loaded automatically, and the
card functioned wonderfully. Any clues as to what service, maybe PNP, is not
running on my problem install?

-John

Thorsten Matzner
07-10-2005, 12:41 AM
"John" <johnstrode@hotmail.com> wrote:

>I have a problem with a Windows XP install. The USB ports have failed to
>work properly after I did a fresh install of Windows XP. Windows XP is up to
>the latest service level, the BIOS on the machine is up to the latest
>release. Everything looked fine in device manager but when I plug in a USB
>device the device shows up in Device Manager (DM) as an Unknown Device. No
>USB devices work.

See "General USB troubleshooting in Windows XP"
(http://support.microsoft.com/?kbid=310575).

--
(tm)
ICQ: 192649233


USB Ports Not Working