client machine cannot open certain web sites



namsilat
07-09-2005, 11:40 PM
I have a small 3 machine network, with one machine acting as the
server (and connected to internet), and 2 other machines as clients
that connect to internet through a hub.

Frequently I cannot access many web sites from the client machines,
but if I first surf the web site with the server machine, then things
are ok, otherwise, often an error message pops up on the client
machine indicating web site not found, such that it cannot resolve the
web site address.

I wonder if it's a problem with the hub, but if so, why would it be
corrected once the server machine logs on the site?

Peter Foldes
07-09-2005, 11:40 PM
Are you not using a router

--
Peter

Please Reply to Newsgroup for the benefit of others
Email is Disabled


"namsilat" <talismana@hotmail.com> wrote in message
news:4t42915r7o5jnuftlmqve24u6lovnavc4j@4ax.com...
>I have a small 3 machine network, with one machine acting as the
> server (and connected to internet), and 2 other machines as clients
> that connect to internet through a hub.
>
> Frequently I cannot access many web sites from the client machines,
> but if I first surf the web site with the server machine, then things
> are ok, otherwise, often an error message pops up on the client
> machine indicating web site not found, such that it cannot resolve the
> web site address.
>
> I wonder if it's a problem with the hub, but if so, why would it be
> corrected once the server machine logs on the site?

namsilat
07-09-2005, 11:43 PM
Not really. The first machine acts as a server, and the 3 machines are
networked through a hub. Perhaps the solution is to get a router.



On Sun, 22 May 2005 23:04:54 -0400, "Peter Foldes"
<okf22@email.msn.com> wrote:

>Are you not using a router


client machine cannot open certain web sites