powertoys



DRIFTER
07-10-2005, 12:39 AM
I have downloaded powertoys/TIMERSHOT.It is used to take snap shots from the
installed WEB CAM,at specified intervals.But when i open the program my web
cam is not in the device settings.Anyone know why it is not recognizing the
web cam device?
Also I am aware that powertoys for Windows is not supported.This is why I
would like some input.
Thanks,a million for the people who reply to my message.

Rich Barry
07-10-2005, 12:40 AM
Try uninstalling Timershot. Then disconnect Web Cam and uninstall the
Software for it. Rt click on MyComputer>select
Properties>Hardware>Device Manager>USB Controllers>rt click on each one
and choose Uninstall. Restart and let
Xp reinstall them. Reinstall your Web Cam software and reconnect your
web cam.
"DRIFTER" <DRIFTER@discussions.microsoft.com> wrote in message
news:1CBFB3AC-A711-4FCF-8824-983DA7124E4D@microsoft.com...
>I have downloaded powertoys/TIMERSHOT.It is used to take snap shots from
>the
> installed WEB CAM,at specified intervals.But when i open the program my
> web
> cam is not in the device settings.Anyone know why it is not recognizing
> the
> web cam device?
> Also I am aware that powertoys for Windows is not supported.This is why I
> would like some input.
> Thanks,a million for the people who reply to my message.

George K
07-10-2005, 12:40 AM
Rich,

I'm not the original poster but have had the same problem since building a
new machine in March. Followed the instructions and on restart XP found and
renewed all USB connections. Reloaded camera software, restarted again and
connected web cam and got display and saved a pic.
Then reloaded Timershot and web cam is still not listed in 'devices".

Am convinced that P4-640, w/915p mobo is not suited to this app.
"Rich Barry" <rbarryNot@socal.rr.com> wrote in message
news:cX7ke.35291$887.32330@tornado.socal.rr.com...
> Try uninstalling Timershot. Then disconnect Web Cam and uninstall the
> Software for it. Rt click on MyComputer>select
> Properties>Hardware>Device Manager>USB Controllers>rt click on each one
> and choose Uninstall. Restart and let
> Xp reinstall them. Reinstall your Web Cam software and reconnect your
> web cam.
> "DRIFTER" <DRIFTER@discussions.microsoft.com> wrote in message
> news:1CBFB3AC-A711-4FCF-8824-983DA7124E4D@microsoft.com...
>>I have downloaded powertoys/TIMERSHOT.It is used to take snap shots from
>>the
>> installed WEB CAM,at specified intervals.But when i open the program my
>> web
>> cam is not in the device settings.Anyone know why it is not recognizing
>> the
>> web cam device?
>> Also I am aware that powertoys for Windows is not supported.This is why I
>> would like some input.
>> Thanks,a million for the people who reply to my message.
>
>


powertoys