Start button not working



nikko
07-10-2005, 12:39 AM
I am running Windows XP Pro with service pack 2 installed. Sometimes when I
click on the Start button, it won't work. i.e. nothing happens. I can see
that the button is highlighted/selected or something, but it won't actually
show me the Start Menu items. It only gets "fixed" if I restart the
computer. I just did a fresh install of XP cause I thought that would help,
but it didn't do the trick. Any ideas on what could be causing it? Or more
importantly, how to fix it? Any help would be much appreciated. Thanks.

Rich Barry
07-10-2005, 12:40 AM
Nikko, if you just did a reinstall was it a Repair or Parallel? Did you
format and do a clean install? I would try that if
you didnt already.
http://www.michaelstevenstech.com/cleanxpinstall.html


"nikko" <nothanks@seriouslynothanks.com> wrote in message
news:3OGdnZ_OWbxhnwzfRVn-gQ@comcast.com...
>I am running Windows XP Pro with service pack 2 installed. Sometimes when
>I click on the Start button, it won't work. i.e. nothing happens. I can
>see that the button is highlighted/selected or something, but it won't
>actually show me the Start Menu items. It only gets "fixed" if I restart
>the computer. I just did a fresh install of XP cause I thought that would
>help, but it didn't do the trick. Any ideas on what could be causing it?
>Or more importantly, how to fix it? Any help would be much appreciated.
>Thanks.
>

Peter Foldes
07-10-2005, 12:40 AM
What usually causes this is a program or a service that is hung up. Next tome it
happens open task manager and see which one(s) is marked as not responding. Then
select End program. Your start button should work after. The go to that program or
service and find the problem why it would be causing this issue

--
Peter

Please Reply to Newsgroup for the benefit of others
Email is Disabled


"nikko" <nothanks@seriouslynothanks.com> wrote in message
news:3OGdnZ_OWbxhnwzfRVn-gQ@comcast.com...
>I am running Windows XP Pro with service pack 2 installed. Sometimes when I click
>on the Start button, it won't work. i.e. nothing happens. I can see that the
>button is highlighted/selected or something, but it won't actually show me the
>Start Menu items. It only gets "fixed" if I restart the computer. I just did a
>fresh install of XP cause I thought that would help, but it didn't do the trick.
>Any ideas on what could be causing it? Or more importantly, how to fix it? Any
>help would be much appreciated. Thanks.
>


Start button not working