Error Message Installing Printer



Ben
07-10-2005, 12:39 AM
Hello Group,
I have a Epson Stylus CX6600 All in one printer/scanner/copier, I bought one
new in February of this year, about 2 weeks ago it died and I was given a
new replacement, and 2 additional replacements after that.

When I tried to install the first new printer, and each subsiquent printer
(3 total) I continue to get an error message in the "Found New Hardware
Wizard", the error says "There was a problem installing this hardware, EPSON
STYLUS CX6600, an error occured during the installation of the device,
Access Denied", the only option I have is to click finish and close the
wizard.

I also get the installation information bubbles as well but it says "A
Problem occured during hardware installation, your hardware may not work
properly.

I have tested all functions on the printer and it works just fine, I am the
administrator of my machine so I am not sure what the "Access Denied"
message refers to.

I have a 3.2 GHz P4 with 2 Gig's of Ram, 2 120 Gig Hard Drives (Each below
50% used) 2 plextor PX716A CD Drives, Audigy 2 Sound Card, 256 MB ATI Radon
9800 XT, and I use Zone Alarm and 2 anti spyware utilities, Norton does my
Virus Checking.

I uninstalled all the drivers and went into the PC and deleted any reference
to the printer I could find but during re-installation the error
re-appeared.

I have turned all of these off qnd booted without them with no effect, I
Have used MSCONFIG to stop all start up programs as well but I get the same
error, Thank you for any input, my next step is a re-format and that really
sucks.

Ben

Ron Rector
07-10-2005, 12:39 AM
Hi Ben,

There is a file called setupapi.log in your Windows directory. If you could
please post this we may be able to help you.


"Ben" wrote:

> Hello Group,
> I have a Epson Stylus CX6600 All in one printer/scanner/copier, I bought one
> new in February of this year, about 2 weeks ago it died and I was given a
> new replacement, and 2 additional replacements after that.
>
> When I tried to install the first new printer, and each subsiquent printer
> (3 total) I continue to get an error message in the "Found New Hardware
> Wizard", the error says "There was a problem installing this hardware, EPSON
> STYLUS CX6600, an error occured during the installation of the device,
> Access Denied", the only option I have is to click finish and close the
> wizard.
>
> I also get the installation information bubbles as well but it says "A
> Problem occured during hardware installation, your hardware may not work
> properly.
>
> I have tested all functions on the printer and it works just fine, I am the
> administrator of my machine so I am not sure what the "Access Denied"
> message refers to.
>
> I have a 3.2 GHz P4 with 2 Gig's of Ram, 2 120 Gig Hard Drives (Each below
> 50% used) 2 plextor PX716A CD Drives, Audigy 2 Sound Card, 256 MB ATI Radon
> 9800 XT, and I use Zone Alarm and 2 anti spyware utilities, Norton does my
> Virus Checking.
>
> I uninstalled all the drivers and went into the PC and deleted any reference
> to the printer I could find but during re-installation the error
> re-appeared.
>
> I have turned all of these off qnd booted without them with no effect, I
> Have used MSCONFIG to stop all start up programs as well but I get the same
> error, Thank you for any input, my next step is a re-format and that really
> sucks.
>
> Ben
>
>
>

KManleyR
07-10-2005, 12:42 AM
I'm having exactly the same problem installing my HP 1210v
printer/scanner/copier. The setup log is too long to post here.

--Karl Richter

"Ron Rector" wrote:

> Hi Ben,
>
> There is a file called setupapi.log in your Windows directory. If you could
> please post this we may be able to help you.
>
>
> "Ben" wrote:
>
> > Hello Group,
> > I have a Epson Stylus CX6600 All in one printer/scanner/copier, I bought one
> > new in February of this year, about 2 weeks ago it died and I was given a
> > new replacement, and 2 additional replacements after that.
> >
> > When I tried to install the first new printer, and each subsiquent printer
> > (3 total) I continue to get an error message in the "Found New Hardware
> > Wizard", the error says "There was a problem installing this hardware, EPSON
> > STYLUS CX6600, an error occured during the installation of the device,
> > Access Denied", the only option I have is to click finish and close the
> > wizard.
> >
> > I also get the installation information bubbles as well but it says "A
> > Problem occured during hardware installation, your hardware may not work
> > properly.
> >
> > I have tested all functions on the printer and it works just fine, I am the
> > administrator of my machine so I am not sure what the "Access Denied"
> > message refers to.
> >
> > I have a 3.2 GHz P4 with 2 Gig's of Ram, 2 120 Gig Hard Drives (Each below
> > 50% used) 2 plextor PX716A CD Drives, Audigy 2 Sound Card, 256 MB ATI Radon
> > 9800 XT, and I use Zone Alarm and 2 anti spyware utilities, Norton does my
> > Virus Checking.
> >
> > I uninstalled all the drivers and went into the PC and deleted any reference
> > to the printer I could find but during re-installation the error
> > re-appeared.
> >
> > I have turned all of these off qnd booted without them with no effect, I
> > Have used MSCONFIG to stop all start up programs as well but I get the same
> > error, Thank you for any input, my next step is a re-format and that really
> > sucks.
> >
> > Ben
> >
> >
> >


Error Message Installing Printer