Icon on desk in windows explorer and the start menu problem!



Gustav Jonsson
07-09-2005, 11:39 PM
I dont know what happened but all of a sudden my icons on the desk in my
explorer etc.. this is how it looks now
http://img197.echo.cx/img197/3835/12oq.jpg
ive rebootet a bunch of times.
i dont know how to solve the problem please help me

Peter Foldes
07-09-2005, 11:39 PM
Try and Update your video driver and see if that helps. It sure looks like that your
video driver is missing or corrupted.

--
Peter

Please Reply to Newsgroup for the benefit of others
Email is Disabled
"Gustav Jonsson" <Gustav Jonsson@discussions.microsoft.com> wrote in message
news:0E9F209F-9554-4F4E-86FF-964420BC6A75@microsoft.com...
> I dont know what happened but all of a sudden my icons on the desk in my
> explorer etc.. this is how it looks now
> http://img197.echo.cx/img197/3835/12oq.jpg
> ive rebootet a bunch of times.
> i dont know how to solve the problem please help me

webmaster2010
07-09-2005, 11:39 PM
Do you have a custom-icon program like Wincustomize? That may cause that
problem

"Gustav Jonsson" wrote:

> I dont know what happened but all of a sudden my icons on the desk in my
> explorer etc.. this is how it looks now
> http://img197.echo.cx/img197/3835/12oq.jpg
> ive rebootet a bunch of times.
> i dont know how to solve the problem please help me

Ramesh, MS-MVP
07-09-2005, 11:41 PM
Gustav,

Deleting the iconcache.db might help. iconcache.db is a hidden file present
here (Type the path in Start/Run):

%userprofile%\Local Settings\Application Data

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Gustav Jonsson" <Gustav Jonsson@discussions.microsoft.com> wrote in message
news:0E9F209F-9554-4F4E-86FF-964420BC6A75@microsoft.com...
>I dont know what happened but all of a sudden my icons on the desk in my
> explorer etc.. this is how it looks now
> http://img197.echo.cx/img197/3835/12oq.jpg
> ive rebootet a bunch of times.
> i dont know how to solve the problem please help me


Icon on desk in windows explorer and the start menu problem!