Display Properties - background images question



Karl
07-09-2005, 11:39 PM
On the XP Pro desktop when I use Properties/Desktop to change the background
image, I get a list of not only .bmp images in the Windows folder, but also
several other random image files from other folders on the hard drive.

I prefer that only image files in the Windows folder show up on the Desktop
list, but I can't find a way to do that, unless I click Browse and navigate.

Any suggestions appreciated.

Wesley Vogel
07-09-2005, 11:39 PM
All of these are listed...

bmp, jpg, gif, jpe, dib, png and htm files located in these folders:

%Systemroot% or C:\Windows
%Systemroot%\Web\Wallpaper or C:\WINDOWS\Web\Wallpaper
%USERPROFILE%\My Documents\My Pictures
or
C:\Documents and Settings\Your Name Here\My Documents\My Pictures
%AppData%\Microsoft\Internet Explorer
or
C:\Documents and Settings\Your Name Here\Application Data\Microsoft\Internet
Explorer
%ProgramFiles%\Plus!\Themes

To display only .bmp files use Group Policy.

Active Desktop Wallpaper
http://www.boyce.us/gp/gpcontent.asp?ID=417

Allow only bitmapped wallpaper
http://www.boyce.us/gp/gpcontent.asp?ID=418

HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
and
HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
NoHTMLWallpaper
and
NoActiveDesktop

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:kR0ke.54258$yV4.33274@okepread03,
Karl <karl123@mail.com> hunted and pecked:
> On the XP Pro desktop when I use Properties/Desktop to change the
> background image, I get a list of not only .bmp images in the Windows
> folder, but also several other random image files from other folders on
> the hard drive.
>
> I prefer that only image files in the Windows folder show up on the
> Desktop list, but I can't find a way to do that, unless I click Browse
> and navigate.
>
> Any suggestions appreciated.

Karl
07-09-2005, 11:41 PM
Basically, I was just asking how to default to a single directory.


"Wesley Vogel" <123WVogel955@comcast.net> wrote in message
news:efSIO7tXFHA.3164@TK2MSFTNGP12.phx.gbl...
> All of these are listed...
>
> bmp, jpg, gif, jpe, dib, png and htm files located in these folders:
>
> %Systemroot% or C:\Windows
> %Systemroot%\Web\Wallpaper or C:\WINDOWS\Web\Wallpaper
> %USERPROFILE%\My Documents\My Pictures
> or
> C:\Documents and Settings\Your Name Here\My Documents\My Pictures
> %AppData%\Microsoft\Internet Explorer
> or
> C:\Documents and Settings\Your Name Here\Application
> Data\Microsoft\Internet
> Explorer
> %ProgramFiles%\Plus!\Themes
>
> To display only .bmp files use Group Policy.
>
> Active Desktop Wallpaper
> http://www.boyce.us/gp/gpcontent.asp?ID=417
>
> Allow only bitmapped wallpaper
> http://www.boyce.us/gp/gpcontent.asp?ID=418
>
> HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
> and
> HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
> NoHTMLWallpaper
> and
> NoActiveDesktop
>
> --
> Hope this helps. Let us know.
>
> Wes
> MS-MVP Windows Shell/User
>
> In news:kR0ke.54258$yV4.33274@okepread03,
> Karl <karl123@mail.com> hunted and pecked:
>> On the XP Pro desktop when I use Properties/Desktop to change the
>> background image, I get a list of not only .bmp images in the Windows
>> folder, but also several other random image files from other folders on
>> the hard drive.
>>
>> I prefer that only image files in the Windows folder show up on the
>> Desktop list, but I can't find a way to do that, unless I click Browse
>> and navigate.
>>
>> Any suggestions appreciated.
>

Karl
07-09-2005, 11:41 PM
Also I just found a lot of other posts about this topic on another
group....apparently it's something that has just
happened to several other people. No doubt connected with MS "upgrades".

One poster says he's got every image file on his hard drive on the
Background list!

"Karl" <karl123@mail.com> wrote in message
news:esLiQEAYFHA.1152@tk2msftngp13.phx.gbl...
> Basically, I was just asking how to default to a single directory.
>
>
> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
> news:efSIO7tXFHA.3164@TK2MSFTNGP12.phx.gbl...
>> All of these are listed...
>>
>> bmp, jpg, gif, jpe, dib, png and htm files located in these folders:
>>
>> %Systemroot% or C:\Windows
>> %Systemroot%\Web\Wallpaper or C:\WINDOWS\Web\Wallpaper
>> %USERPROFILE%\My Documents\My Pictures
>> or
>> C:\Documents and Settings\Your Name Here\My Documents\My Pictures
>> %AppData%\Microsoft\Internet Explorer
>> or
>> C:\Documents and Settings\Your Name Here\Application
>> Data\Microsoft\Internet
>> Explorer
>> %ProgramFiles%\Plus!\Themes
>>
>> To display only .bmp files use Group Policy.
>>
>> Active Desktop Wallpaper
>> http://www.boyce.us/gp/gpcontent.asp?ID=417
>>
>> Allow only bitmapped wallpaper
>> http://www.boyce.us/gp/gpcontent.asp?ID=418
>>
>> HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
>> and
>> HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
>> NoHTMLWallpaper
>> and
>> NoActiveDesktop
>>
>> --
>> Hope this helps. Let us know.
>>
>> Wes
>> MS-MVP Windows Shell/User
>>
>> In news:kR0ke.54258$yV4.33274@okepread03,
>> Karl <karl123@mail.com> hunted and pecked:
>>> On the XP Pro desktop when I use Properties/Desktop to change the
>>> background image, I get a list of not only .bmp images in the Windows
>>> folder, but also several other random image files from other folders on
>>> the hard drive.
>>>
>>> I prefer that only image files in the Windows folder show up on the
>>> Desktop list, but I can't find a way to do that, unless I click Browse
>>> and navigate.
>>>
>>> Any suggestions appreciated.
>>
>
>

Wesley Vogel
07-09-2005, 11:42 PM
Karl,

To my knowledge you can't default to a single folder. You can default to a
single file type, *.bmp.

Where do the image files come from? [the background images listing]
http://windowsxp.mvps.org/background.htm


To display only .bmp files use Group Policy.

Active Desktop Wallpaper
http://www.boyce.us/gp/gpcontent.asp?ID=417

Allow only bitmapped wallpaper
http://www.boyce.us/gp/gpcontent.asp?ID=418

Display Properties Desktop background tab lists only BMP files
http://windowsxp.mvps.org/jpgbackground.htm

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:esLiQEAYFHA.1152@tk2msftngp13.phx.gbl,
Karl <karl123@mail.com> hunted and pecked:
> Basically, I was just asking how to default to a single directory.
>
>
> "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
> news:efSIO7tXFHA.3164@TK2MSFTNGP12.phx.gbl...
>> All of these are listed...
>>
>> bmp, jpg, gif, jpe, dib, png and htm files located in these folders:
>>
>> %Systemroot% or C:\Windows
>> %Systemroot%\Web\Wallpaper or C:\WINDOWS\Web\Wallpaper
>> %USERPROFILE%\My Documents\My Pictures
>> or
>> C:\Documents and Settings\Your Name Here\My Documents\My Pictures
>> %AppData%\Microsoft\Internet Explorer
>> or
>> C:\Documents and Settings\Your Name Here\Application
>> Data\Microsoft\Internet
>> Explorer
>> %ProgramFiles%\Plus!\Themes
>>
>> To display only .bmp files use Group Policy.
>>
>> Active Desktop Wallpaper
>> http://www.boyce.us/gp/gpcontent.asp?ID=417
>>
>> Allow only bitmapped wallpaper
>> http://www.boyce.us/gp/gpcontent.asp?ID=418
>>
>> HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
>> and
>> HKLM\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
>> NoHTMLWallpaper
>> and
>> NoActiveDesktop
>>
>> --
>> Hope this helps. Let us know.
>>
>> Wes
>> MS-MVP Windows Shell/User
>>
>> In news:kR0ke.54258$yV4.33274@okepread03,
>> Karl <karl123@mail.com> hunted and pecked:
>>> On the XP Pro desktop when I use Properties/Desktop to change the
>>> background image, I get a list of not only .bmp images in the Windows
>>> folder, but also several other random image files from other folders on
>>> the hard drive.
>>>
>>> I prefer that only image files in the Windows folder show up on the
>>> Desktop list, but I can't find a way to do that, unless I click Browse
>>> and navigate.
>>>
>>> Any suggestions appreciated.


Display Properties - background images question