Re: Help me find my com ports PLEASE!



Michael
07-09-2005, 11:39 PM
If you use a USB adapter, then XP has a flaw where it will
increase the com port number by one every time you plug it in. To
get around this, go to Control Panel, then System, then Hardware, then
Device Manager. Scroll down to where it says Ports (COM & LPT). Double click
on the one which states Bluetooth link. Click on Port Settings, then advanced
com port setup and chose the com port number you want to use (make sure you
don't have any other devices actually using that port number). XP will say
the port is already in use. Just ignore this warning.

Do the same if there is any more Bluetooth Links.

Regards
Michael

"pdes" wrote:

> Well, I had a look at the ports and there is no "advanced option". If I look
> at com 1, there is the option and the drop-down shows that every port from 3
> to 12 is assigned. So, somehow, I need to free them. Is this an SP2
> problem? If I roll-back to SP1 will this be cured?
>
> Regards,
>
> David
>
> "Si Ballenger" wrote:
>
> > On Mon, 3 Jan 2005 11:29:59 -0000, "PDES" <ds@nospam.com> wrote:
> >
> > >I have just had loads of problems setting up my Belkin Bluetooth so that I
> > >can sync with my PDA. However, it seems that every attempt I made, I
> > >grabbed a com port which was not released when the installation was aborted
> > >or the Bluetooth software re-installed. The net result is that the
> > >application now assigns port 11 which is too high for active sync. So,
> > >where have all the com ports gone and how do I get them back?
> >
> > If you use a USB adapter, then XP has a flaw where it will
> > increase the com port number by one every time you plug it in. To
> > get around this, go to the advanced com port setup and chose the
> > com port number you want to use (make sure you don't have any
> > other devices actually using that port number). XP will say the
> > port is already in use. Just ignore this warning. The gizmo
> > should then use the chosen com port number in future uses.
> >


Re: Help me find my com ports PLEASE!