HELP!!!!Annoying Search Companion



Aiza
07-09-2005, 11:38 PM
My problem is :
If I double click on a folder in the right pane of windows explorer I
get the explorer 'search companion' appearing.
It is headed 'search results' (As it is when it's already done a search
under normal circumstances.) It doesn't say 'no result found' , it says
'To start your search, follow.....
[image: http://www.bembridge.com/forum/uploads/search_screen_dump.jpg]
If I double click a shortcut to a folder in the right pane the same
thing happens.

If I highlight the folder in the right pane and say 'open' it opens
correctly showing all the sub-folders and files within the folder.

This only happens:
a) when I double click folders (not files) in the right pane of Windows
Explorer
b) when I double click a shortcut (to a folder) anywhere, desktop
included.

I checked out 'File Folder' and found the only things listed there were
'Enque in winamp'; 'Play in winamp'; 'Add to winamps bookmark list';
'find'. Nothing else at all.

The edit and delete options are greyed out.

OK, I'll go back to the plain "File" type list and set the Open command
as default.
Did that and nothing changed, also set 'explore' to default and still
no change.

So it seems I've got to add an association to my "file folder" list to
'open with Windows explorer' and then make it the default, but I don't
know the command string and I can't look at the 'open' command in
"File" to check out the command string because edit is greyed out.
Am I correct here, and if I am, could you possibly tell me what I
should be inserting.

I would appreciate if sumone could teach me how to fix it step by step.
I'm using Windows XP SP2


--
Aiza
------------------------------------------------------------------------
Aiza's Profile: http://www.iamnotageek.com/member.php?userid=13011
View this thread: http://www.iamnotageek.com/showthread.php?t=1819074102

Frank Saunders, MS-MVP, IE/OE
07-09-2005, 11:38 PM
Search or Command Prompt opens when double clicking a folder
http://www.dougknox.com/xp/scripts_desc/xp_folder_open.htm

--
Frank Saunders, MS-MVP, IE/OE
Please respond in Newsgroup. Do not send email
http://www.fjsmjs.com
Protect your PC
http://www.microsoft.com/security/protect/


"Aiza" <Aiza.1pe9yw@no-mx.forums.iamnotageek.com> wrote in message
news:Aiza.1pe9yw@no-mx.forums.iamnotageek.com...
>
> My problem is :
> If I double click on a folder in the right pane of windows explorer I
> get the explorer 'search companion' appearing.
> It is headed 'search results' (As it is when it's already done a search
> under normal circumstances.) It doesn't say 'no result found' , it says
> 'To start your search, follow.....
> [image: http://www.bembridge.com/forum/uploads/search_screen_dump.jpg]
> If I double click a shortcut to a folder in the right pane the same
> thing happens.
>
> If I highlight the folder in the right pane and say 'open' it opens
> correctly showing all the sub-folders and files within the folder.
>
> This only happens:
> a) when I double click folders (not files) in the right pane of Windows
> Explorer
> b) when I double click a shortcut (to a folder) anywhere, desktop
> included.
>
> I checked out 'File Folder' and found the only things listed there were
> 'Enque in winamp'; 'Play in winamp'; 'Add to winamps bookmark list';
> 'find'. Nothing else at all.
>
> The edit and delete options are greyed out.
>
> OK, I'll go back to the plain "File" type list and set the Open command
> as default.
> Did that and nothing changed, also set 'explore' to default and still
> no change.
>
> So it seems I've got to add an association to my "file folder" list to
> 'open with Windows explorer' and then make it the default, but I don't
> know the command string and I can't look at the 'open' command in
> "File" to check out the command string because edit is greyed out.
> Am I correct here, and if I am, could you possibly tell me what I
> should be inserting.
>
> I would appreciate if sumone could teach me how to fix it step by step.
> I'm using Windows XP SP2
>
>
> --
> Aiza
> ------------------------------------------------------------------------
> Aiza's Profile: http://www.iamnotageek.com/member.php?userid=13011
> View this thread: http://www.iamnotageek.com/showthread.php?t=1819074102
>

Ramesh, MS-MVP
07-09-2005, 11:41 PM
This problem occurs when you alter the "Drive" / "File Folders" entries via
File Types dialog, to add a "Command Prompt here" or "Print Directory"
feature for folders. (example)

http://support.microsoft.com/?kbid=321379
http://support.microsoft.com/?kbid=321186

Resolution:

Click Start/Run and type this command to fix this problem:
(Tip from David Candy)

regsvr32 /i shell32.dll

-or-

To fix this manually via registry:

If this problem is seen for Drives:

HKEY_CLASSES_ROOT\Drive\shell
Set (default) to "none" (without ")

If this problem is seen for folders:

[HKEY_CLASSES_ROOT\Directory\shell]
Set (default) to "none" (without ")

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Aiza" <Aiza.1pe9yw@no-mx.forums.iamnotageek.com> wrote in message
news:Aiza.1pe9yw@no-mx.forums.iamnotageek.com...
>
> My problem is :
> If I double click on a folder in the right pane of windows explorer I
> get the explorer 'search companion' appearing.
> It is headed 'search results' (As it is when it's already done a search
> under normal circumstances.) It doesn't say 'no result found' , it says
> 'To start your search, follow.....
> [image: http://www.bembridge.com/forum/uploads/search_screen_dump.jpg]
> If I double click a shortcut to a folder in the right pane the same
> thing happens.
>
> If I highlight the folder in the right pane and say 'open' it opens
> correctly showing all the sub-folders and files within the folder.
>
> This only happens:
> a) when I double click folders (not files) in the right pane of Windows
> Explorer
> b) when I double click a shortcut (to a folder) anywhere, desktop
> included.
>
> I checked out 'File Folder' and found the only things listed there were
> 'Enque in winamp'; 'Play in winamp'; 'Add to winamps bookmark list';
> 'find'. Nothing else at all.
>
> The edit and delete options are greyed out.
>
> OK, I'll go back to the plain "File" type list and set the Open command
> as default.
> Did that and nothing changed, also set 'explore' to default and still
> no change.
>
> So it seems I've got to add an association to my "file folder" list to
> 'open with Windows explorer' and then make it the default, but I don't
> know the command string and I can't look at the 'open' command in
> "File" to check out the command string because edit is greyed out.
> Am I correct here, and if I am, could you possibly tell me what I
> should be inserting.
>
> I would appreciate if sumone could teach me how to fix it step by step.
> I'm using Windows XP SP2
>
>
> --
> Aiza
> ------------------------------------------------------------------------
> Aiza's Profile: http://www.iamnotageek.com/member.php?userid=13011
> View this thread: http://www.iamnotageek.com/showthread.php?t=1819074102
>


HELP!!!!Annoying Search Companion