O&O Defrag causes Page Fault BSOD



Xmetalfanx
07-10-2005, 12:37 AM
I keep getting a Page fault BSOD when i try to defrag anything
(partition) on XP SP2... i have sp2 of course and O&O Defrag Pro 8... i
have an earlier version that i plan to install and try to see if that
does the same thing, but i dont remember that version crashing
anything... (didn't have sp2 at that time though, either ...) ... no
other defragmenter I have tried, or ... any other program even causes a
BSOD ... this is the only time i have ever had a BSOD (its not say a
Piece of hardware I just attached ...) ... anyone have this or hear
about this happening?... or better yet, if there are other forums with
possible fixes ... please post the URLs :) .. .thank you for any
responses ..

Kelly
07-10-2005, 12:37 AM
I would suggest starting here and good luck!
http://www.google.com/search?hl=en&q=O%26O+Defrag+Pro+8+support

--

All the Best,
Kelly (MS-MVP)

Troubleshooting Windows XP
http://www.kellys-korner-xp.com

Vote: Bo

"Xmetalfanx" <Xmetalfanx@gmail.com> wrote in message
news:1116660634.973758.286350@g47g2000cwa.googlegroups.com...
>I keep getting a Page fault BSOD when i try to defrag anything
> (partition) on XP SP2... i have sp2 of course and O&O Defrag Pro 8... i
> have an earlier version that i plan to install and try to see if that
> does the same thing, but i dont remember that version crashing
> anything... (didn't have sp2 at that time though, either ...) ... no
> other defragmenter I have tried, or ... any other program even causes a
> BSOD ... this is the only time i have ever had a BSOD (its not say a
> Piece of hardware I just attached ...) ... anyone have this or hear
> about this happening?... or better yet, if there are other forums with
> possible fixes ... please post the URLs :) .. .thank you for any
> responses ..
>

R. McCarty
07-10-2005, 12:37 AM
What specific message did the BSOD contain ? The verbiage
varies, but they all have one. Have you done a basic Chkdsk
on the drive ? Is your copy of O&O fully updated. As to forums
I'd capture the BSOD info and post it on O&O's forum.

"Xmetalfanx" <Xmetalfanx@gmail.com> wrote in message
news:1116660634.973758.286350@g47g2000cwa.googlegroups.com...
>I keep getting a Page fault BSOD when i try to defrag anything
> (partition) on XP SP2... i have sp2 of course and O&O Defrag Pro 8... i
> have an earlier version that i plan to install and try to see if that
> does the same thing, but i dont remember that version crashing
> anything... (didn't have sp2 at that time though, either ...) ... no
> other defragmenter I have tried, or ... any other program even causes a
> BSOD ... this is the only time i have ever had a BSOD (its not say a
> Piece of hardware I just attached ...) ... anyone have this or hear
> about this happening?... or better yet, if there are other forums with
> possible fixes ... please post the URLs :) .. .thank you for any
> responses ..
>

Xmetalfanx
07-10-2005, 12:37 AM
there is no .sys or .dll that is in the error... will try to write it
down next time ... "General Process fault".. .. "General Protection
Fault" ... something like that.... might be gone for a few days. but
when i get back, i will post the exact message ...


O&O Defrag causes Page Fault BSOD