Windows Explorer



vkt
07-09-2005, 11:37 PM
I have three login's on my computer, myself, wife, kids. This only happens
when I log in. Windows Explorer starts up in Windows/System32 folder. This
happens every time with out fail and only on my log in.

I have checked the StartUP menu, WIN.ini, System.ini, regestry hives
*/software/microsoft/current version.run, autoexec.bat. Cannot find anything
that is causing Explorer to start up.

What am I missing!!!!?????

HELP!!!!!

Carey Frisch [MVP]
07-09-2005, 11:37 PM
System32 Folder Opens When Logging on to Windows XP
http://support.microsoft.com/default.aspx?scid=kb;en-us;170086

Visit http://www.kellys-korner-xp.com/xp_tweaks.htm and scroll down
to Item No. 260. In the right column, click on "System32 Folder Opens
Upon Boot". Download this repair file and then run the repair.

[Courtesy of MS-MVP Kelly Theriot]

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups

Get Windows XP Service Pack 2 with Advanced Security Technologies:
http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx

-------------------------------------------------------------------------------------------

"vkt" wrote:

| I have three login's on my computer, myself, wife, kids. This only happens
| when I log in. Windows Explorer starts up in Windows/System32 folder. This
| happens every time with out fail and only on my log in.
|
| I have checked the StartUP menu, WIN.ini, System.ini, regestry hives
| */software/microsoft/current version.run, autoexec.bat. Cannot find anything
| that is causing Explorer to start up.
|
| What am I missing!!!!?????
|
| HELP!!!!!

vkt
07-09-2005, 11:37 PM
Hey... That did it. Thank you very much!

"vkt" wrote:

> I have three login's on my computer, myself, wife, kids. This only happens
> when I log in. Windows Explorer starts up in Windows/System32 folder. This
> happens every time with out fail and only on my log in.
>
> I have checked the StartUP menu, WIN.ini, System.ini, regestry hives
> */software/microsoft/current version.run, autoexec.bat. Cannot find anything
> that is causing Explorer to start up.
>
> What am I missing!!!!?????
>
> HELP!!!!!

Kelly
07-09-2005, 11:37 PM
Hi,

Here are some checkpoints for you to consider:

This is a known issue for owners of an SB Audigy 2 sound card. Re-enable
the item in MSConfig.
Then see www.kellys-korner-xp.com/xp_tweaks.htm, Line 260, Left column for a
small utility that will correct this for you. The problem is caused by a
leading space before the /L:ENG. This causes the problem, the script
corrects it.

If this is not the case, see:

System32 Folder Opens When Logging on to Windows
http://support.microsoft.com/?kbid=170086

Verify that all the values in these keys do not contain any incorrect,
incomplete, or null entries (such as ""). Also make sure that all entries
that have spaces are included within quotes. These values can be checked
here: Start/Run/Regedit

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run

--

All the Best,
Kelly (MS-MVP)

Troubleshooting Windows XP
http://www.kellys-korner-xp.com

Vote: Bo

"vkt" <vkt@discussions.microsoft.com> wrote in message
news:53600C90-4EE7-49AC-9CB6-FA14D3E81298@microsoft.com...
>I have three login's on my computer, myself, wife, kids. This only happens
> when I log in. Windows Explorer starts up in Windows/System32 folder.
> This
> happens every time with out fail and only on my log in.
>
> I have checked the StartUP menu, WIN.ini, System.ini, regestry hives
> */software/microsoft/current version.run, autoexec.bat. Cannot find
> anything
> that is causing Explorer to start up.
>
> What am I missing!!!!?????
>
> HELP!!!!!


Windows Explorer