I think i may have been infected with a virus. Please hear my prob



Hill
07-09-2005, 11:37 PM
I made a recovery with a Windows XP CD i got with my computer, after i
suspected i had a virus. I was hoping that would fix the problem, but it got
a whole lot worse. Now whenever i try the recovery CD ( and i did that a few
times ) i get the whole instalation prosess in Polish(!), and the
installation does not ask me to register windows or anything, like it would
normally do. And by the way, im norwegian, not polish, so i dont understand
anything of what its saying. I tried getting into language setup in the
Control panel a few times and change everything to Norwegian there. i reboot
my computer and nothing happends.
I also seem to get some spamm, first thing after the recovert.
Another problem i had was that the computer denied me to install any
programs, it also had problems reader any CD i put in the CD driver.

I cant stand seeing windows in polish much longer!

Please tell me what i should do! im clueless

Thanks alot for your help in advance

Unrepper
07-09-2005, 11:37 PM
"Hill" wrote:

> I made a recovery with a Windows XP CD i got with my computer, after i
> suspected i had a virus. I was hoping that would fix the problem, but it got
> a whole lot worse. Now whenever i try the recovery CD ( and i did that a few
> times ) i get the whole instalation prosess in Polish(!), and the
> installation does not ask me to register windows or anything, like it would
> normally do. And by the way, im norwegian, not polish, so i dont understand
> anything of what its saying. I tried getting into language setup in the
> Control panel a few times and change everything to Norwegian there. i reboot
> my computer and nothing happends.
> I also seem to get some spamm, first thing after the recovert.
> Another problem i had was that the computer denied me to install any
> programs, it also had problems reader any CD i put in the CD driver.
>
> I cant stand seeing windows in polish much longer!
>
> Please tell me what i should do! im clueless
>
> Thanks alot for your help in advance

If you can, go to control panel, look for a globe with a calander click the
last green arrow, the middle menu is the language menu select it, the button
at the top right click it, then click the first drop down menu and select
english (united states). Click the bottom right button and then the bottom
left, you should be back in english. Post back if this doesn't help or you
need further assistance.


I think i may have been infected with a virus. Please hear my prob