Re: Document folder appearing in my computer



Marko Jotic
07-09-2005, 11:37 PM
WTC wrote:
> <Marko> wrote in message news:O2jjoFoTFHA.3156@TK2MSFTNGP10.phx.gbl...
>
>>recently on an XP laptop with one user a folder named "Documents"
>>appeared in My Computer under the heading "files stored on This
>>Computer". looking at its properties it points to "C:\Documents and
>>Settings\All Users\Documents". it is set to read only and is not
>>accessible.
>>
>>it doesn't appear to be a shorcut but I think it is. is this a
>>shortcut that can be deleted? how did it appear in the first place?
>>any ideas?
>>
>
>
> This folder is used for shared documents, I have this on my Computer as
> "Shared Documents" under "Files Stored on This Computer" and points to
> the All User\Document location

I think I get it, why it is "documents" instead of "shared documents" as
on our other systems is the confusion. I guess since he isn't sharing
anything that's why its not accessible
>
> To remove the "Shared Documents", start the Registry Editor (Start>Run
> and type regedit)
> Then navigate to the following subkey:
> HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\MyComputer\NameSpace\
> DelegateFolders\{59031a47-3f72-44a7-89c5-5595fe6b30ee}
>
> Highlight {59031a47-3f72-44a7-89c5-5595fe6b30ee}and right-click to
> delete.
>


--
Marko Jotic
"Common sense is anything but common".
From the notebooks of Lazarus Long. Robert A. Heinlein.
Handmade knives, antique designs, exotic materials at
http://www.knifeforging.com/


Re: Document folder appearing in my computer