Re: URGENT! After installing XP SP2, the RPC locator fails to star



Vzlan
07-10-2005, 12:36 AM
From Start>Run
type

services.msc

here I thik yo better disable the RPC Locator or it will be a problem every
time yo try to open a folder or application it will last over 30 seconds to
load.


"Adam" wrote:

> Hello,
>
> I got the same error after loading SP2 but my computer will not let me login
> to make the changes you are talking about. I can't even get into safe mode.
> Any suggestions?
>
> "Will Denny" wrote:
>
> > Hi
> >
> > Try this.
> >
> > From Start>Run type
> >
> > services.msc
> >
> > then scroll down to the RPC Locater Service. Right click on it and select
> > Properties. Make sure that the 'Start type:' drop down menu is set to
> > 'Manual'. You cam also try right clicking on the Service and selecting
> > 'Start'.
> >
> > --
> >
> > Will Denny
> > MS-MVP Windows Shell/User
> > Please reply to the News Groups
> >
> >
> > "fracine" <fracine.1nfob3@no-mx.forums.iamnotageek.com> wrote in message
> > news:fracine.1nfob3@no-mx.forums.iamnotageek.com...
> > >
> > > After installing XP SP2, the RPC locator fails to start.
> > > The errors in the event log are as follows.
> > >
> > > In the system log:
> > > Event ID: 7034
> > > The Remote Procedure Call (RPC) Locator service
> > > terminated unexpectedly. It has done this 1 time(s).
> > >
> > > In the application log:
> > > Event ID: 1000
> > > Faulting application locator.exe, version 5.1.2600.2180,
> > > faulting module locator.exe, version 5.1.2600.2180,
> > > fault address 0x00010869
> > > fracine@icstriplex.ca
> > >
> > >
> > > --
> > > fracine
> > > ------------------------------------------------------------------------
> > > fracine's Profile: http://www.iamnotageek.com/member.php?userid=11687
> > > View this thread: http://www.iamnotageek.com/showthread.php?t=1819060581
> > >
> >
> >
> >


Re: URGENT! After installing XP SP2, the RPC locator fails to star