XP logon question



Bobby28
07-09-2005, 11:36 PM
I recently had a hardware failure and reinstalled my OS. Before my computer
was part of the Domain and I had a folder in Documents & settings that was =
username.domainname

After the reinstall I created a new name for the PC, joined it to the domain
with my same username, however I don't have the folder now, there are only
the administrator folder and a username folder. (The .domainname folder is
missing)

Did I do something wrong and how can I coorect it?

Doug Knox MS-MVP
07-09-2005, 11:36 PM
Did you do a repair installation, or a full format and reinstall?

--
Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
Win 95/98/Me/XP Tweaks and Fixes
http://www.dougknox.com
--------------------------------
Per user Group Policy Restrictions for XP Home and XP Pro
http://www.dougknox.com/xp/utils/xp_securityconsole.htm
--------------------------------
Please reply only to the newsgroup so all may benefit.
Unsolicited e-mail is not answered.

"Bobby28" <Bobby28@discussions.microsoft.com> wrote in message news:61AA26DA-C129-4457-85BF-5E6C6E407742@microsoft.com...
>I recently had a hardware failure and reinstalled my OS. Before my computer
> was part of the Domain and I had a folder in Documents & settings that was =
> username.domainname
>
> After the reinstall I created a new name for the PC, joined it to the domain
> with my same username, however I don't have the folder now, there are only
> the administrator folder and a username folder. (The .domainname folder is
> missing)
>
> Did I do something wrong and how can I coorect it?
>

Bobby28
07-09-2005, 11:36 PM
Well on the Thinkpad there is option to restore to factory contents. (Full
install)

"Doug Knox MS-MVP" wrote:

> Did you do a repair installation, or a full format and reinstall?
>
> --
> Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
> Win 95/98/Me/XP Tweaks and Fixes
> http://www.dougknox.com
> --------------------------------
> Per user Group Policy Restrictions for XP Home and XP Pro
> http://www.dougknox.com/xp/utils/xp_securityconsole.htm
> --------------------------------
> Please reply only to the newsgroup so all may benefit.
> Unsolicited e-mail is not answered.
>
> "Bobby28" <Bobby28@discussions.microsoft.com> wrote in message news:61AA26DA-C129-4457-85BF-5E6C6E407742@microsoft.com...
> >I recently had a hardware failure and reinstalled my OS. Before my computer
> > was part of the Domain and I had a folder in Documents & settings that was =
> > username.domainname
> >
> > After the reinstall I created a new name for the PC, joined it to the domain
> > with my same username, however I don't have the folder now, there are only
> > the administrator folder and a username folder. (The .domainname folder is
> > missing)
> >
> > Did I do something wrong and how can I coorect it?
> >
>

Doug Knox MS-MVP
07-09-2005, 11:36 PM
You didn't specify, and we don't read minds (at least I don't). If the "recovery" process involves formatting the hard disk, your files are gone.

--
Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
Win 95/98/Me/XP Tweaks and Fixes
http://www.dougknox.com
--------------------------------
Per user Group Policy Restrictions for XP Home and XP Pro
http://www.dougknox.com/xp/utils/xp_securityconsole.htm
--------------------------------
Please reply only to the newsgroup so all may benefit.
Unsolicited e-mail is not answered.

"Bobby28" <Bobby28@discussions.microsoft.com> wrote in message news:DE29DAF7-CA22-4475-B3AB-37B793971F1A@microsoft.com...
> Well on the Thinkpad there is option to restore to factory contents. (Full
> install)
>
> "Doug Knox MS-MVP" wrote:
>
>> Did you do a repair installation, or a full format and reinstall?
>>
>> --
>> Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
>> Win 95/98/Me/XP Tweaks and Fixes
>> http://www.dougknox.com
>> --------------------------------
>> Per user Group Policy Restrictions for XP Home and XP Pro
>> http://www.dougknox.com/xp/utils/xp_securityconsole.htm
>> --------------------------------
>> Please reply only to the newsgroup so all may benefit.
>> Unsolicited e-mail is not answered.
>>
>> "Bobby28" <Bobby28@discussions.microsoft.com> wrote in message news:61AA26DA-C129-4457-85BF-5E6C6E407742@microsoft.com...
>> >I recently had a hardware failure and reinstalled my OS. Before my computer
>> > was part of the Domain and I had a folder in Documents & settings that was =
>> > username.domainname
>> >
>> > After the reinstall I created a new name for the PC, joined it to the domain
>> > with my same username, however I don't have the folder now, there are only
>> > the administrator folder and a username folder. (The .domainname folder is
>> > missing)
>> >
>> > Did I do something wrong and how can I coorect it?
>> >
>>


XP logon question