XP Pro - Problems with Offline Folders



sw
07-10-2005, 12:36 AM
I have a problem with synchronizing Folders between a laptop running XP-Pro
SP2 and a WinNT SP6a file server.

At logout the process of synchronization begins normally but ends with an
error stating that the resource is not available and that the system will
use the last known confuguration.

Naturally I've checked that the folder is still present on the server.

I've tried disabling File sync on the laptop and then re-enabling it but to
no avail.

Steve

ryanjjones@mail.com
07-10-2005, 12:36 AM
Have you tried resetting the offline folder cache? We experienced
similar issues with your config, and even with w2k3 file servers - it
appears the offline folder cache is fragile and can get corrupt.

Windows Explorer-->tools-->folder options-->offline files

Then click "Delete files" - but hold down SHIFT (or is it
CONTROL-SHIFT?) as you click it - and it will warn youit is resetting
it. It will tell you to reboot.

Then pick offline files again.

sw
07-10-2005, 12:43 AM
That seems to have fixed it.
Thanks
btw the keys to hold down are CTRL+SHIFT.
Thanks again
Steve

<ryanjjones@mail.com> ha scritto nel messaggio
news:1116598520.316687.253170@g47g2000cwa.googlegroups.com...
> Have you tried resetting the offline folder cache? We experienced
> similar issues with your config, and even with w2k3 file servers - it
> appears the offline folder cache is fragile and can get corrupt.
>
> Windows Explorer-->tools-->folder options-->offline files
>
> Then click "Delete files" - but hold down SHIFT (or is it
> CONTROL-SHIFT?) as you click it - and it will warn youit is resetting
> it. It will tell you to reboot.
>
> Then pick offline files again.
>


XP Pro - Problems with Offline Folders