LAN connection says: contact the administrator of this server!



Rudy
07-09-2005, 11:36 PM
"LAN is not accessible. you might not have permission to use this
network resource. Contact the administrator of this server, if you
have access permissions."

What can we say....... pfffffffffffffffffffff
Trying to make a connection between 2 Pc's is not easy.
The connection was made with the wizard option (this PC belongs
to a network that does not have an internet connection) for the option
(with internet connection) really failed. #@!#?@ :-(

Unbelievable , but once I was lucky to have access, with my PC
(WinXp) and my Laptop (Win98), but now I have a headache again.

(both PC's are with WinXP-Home registered !!!!!!!!!!!!!!!!!!!!!!! )
Can you remind me, what I pay them for, honestly throw me a bone
here!

Greetings Ruud ;-)

Malke
07-09-2005, 11:36 PM
Rudy wrote:

> "LAN is not accessible. you might not have permission to use this
> network resource. Contact the administrator of this server, if you
> have access permissions."
>
> What can we say....... pfffffffffffffffffffff
> Trying to make a connection between 2 Pc's is not easy.
> The connection was made with the wizard option (this PC belongs
> to a network that does not have an internet connection) for the option
> (with internet connection) really failed. #@!#?@ :-(
>
> Unbelievable , but once I was lucky to have access, with my PC
> (WinXp) and my Laptop (Win98), but now I have a headache again.
>
> (both PC's are with WinXP-Home registered !!!!!!!!!!!!!!!!!!!!!!! )
> Can you remind me, what I pay them for, honestly throw me a bone
> here!
>

It is easy to make a home network, particularly between only two
computers. You are doing something incorrectly. First of all, is there
a router involved or are you connecting the two computers directly to
each other? If the latter, you will need a crossover cable, not
straight cat5e.

Second of all, you may have a firewall misconfigured. You don't say what
Service Pack level your computers are, but Service Pack 2 automatically
enables the Windows Firewall. If you are not running a third-party
firewall, go to the Windows Firewall applet in Control Panel and enable
File & Printer Sharing on the Exceptions tab. If you are using a
third-party firewall (and have properly configured it to allow your lan
traffic as Trusted), then turn the Windows Firewall off. You don't want
two firewalls running, and a third-party program will be better than
the WF. All firewalls must be properly configured to allow lan traffic
as Trusted.

Here are some links to help you with networking, including an excellent
network troubleshooter by MVP Hans-Georg Michna. If you take the time
to go through the t-shooter, it will pinpoint the problem area(s):

http://www.michna.com/kb/wxnet.htm

http://www.practicallynetworked.com/howto/
http://www.practicallynetworked.com/sharing/xp_ics
http://www.bcmaven.com/networking/faq.htm
http://www.howtonetworking.com/Troubleshooting/notaccessibale0.htm

Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User

Rudy
07-09-2005, 11:37 PM
Malke thanks for responding,
I looked the websites, most we now. Please read below, perhaps you
have a hint?

LAN CONNECTION (PC1+PC2 with direct with cross-over cable)
- Without wizards, both computers show the LAN connection
in the Taskbar (100.0Mbps).
PC1 shows workgroup computer PC2. !!!!!!
When we click on PC2, we receive the message "LAN is not
accessible. You might not have permission to use this network
resource. Contact the administrator of this server. Network path
was not found"
- With the wizards a Network-bridge is on both enabled. LAN is con-
nected. Both PC's don't show any workgroup Computer.
In PC2, all the TCP/IP properties are empty. Iif we put manually
the IP address in, everything will be the same.

Is the problem perhaps the old computer?, that was early day's con-
figured for connection with my Laptop (Win98)

CONFIGURATION
the 2 computers are DIRECT connected.
we checked the Cross-over cable! (length cable 3 mtr.)
both OS's WinXp-Home sevice pack1.
both PC's and User Names are different, but the same workgroup.
both PC's User-Name's are Administrator with a password.
zoneAlarm disabled, +all other software disabled.
drives + printers are shared.

PC-1 =Hewlard&Packerd 6 months old, all software was pre-
installed, updating to service pack2 gave lot of multimedia pro-
blems. so we reinstalled all with Ghost. (Pent4. 3Ghz)
PC-2 =2 years old, WinXP-Home installed, (Pent4.1,8Ghz)
both PC's can access the internet and are working smoothly,

Its strange.. I'm asking for help, but at the same time I want to give up.
For so many years, so many times, so many hours we try to solve
windows problems, that I have a kind of computer stress syndrome. ;-)
Greeting Ruud


"Malke" <invalid@not-real.com> wrote in message
news:u9tG1%23TXFHA.3988@TK2MSFTNGP10.phx.gbl...
> Rudy wrote:
>
> > "LAN is not accessible. you might not have permission to use this
> > network resource. Contact the administrator of this server, if you
> > have access permissions."
> >
> > What can we say....... pfffffffffffffffffffff
> > Trying to make a connection between 2 Pc's is not easy.
> > The connection was made with the wizard option (this PC belongs
> > to a network that does not have an internet connection) for the option
> > (with internet connection) really failed. #@!#?@ :-(
> >
> > Unbelievable , but once I was lucky to have access, with my PC
> > (WinXp) and my Laptop (Win98), but now I have a headache again.
> >
> > (both PC's are with WinXP-Home registered !!!!!!!!!!!!!!!!!!!!!!! )
> > Can you remind me, what I pay them for, honestly throw me a bone
> > here!
> >
>
> It is easy to make a home network, particularly between only two
> computers. You are doing something incorrectly. First of all, is there
> a router involved or are you connecting the two computers directly to
> each other? If the latter, you will need a crossover cable, not
> straight cat5e.
>
> Second of all, you may have a firewall misconfigured. You don't say what
> Service Pack level your computers are, but Service Pack 2 automatically
> enables the Windows Firewall. If you are not running a third-party
> firewall, go to the Windows Firewall applet in Control Panel and enable
> File & Printer Sharing on the Exceptions tab. If you are using a
> third-party firewall (and have properly configured it to allow your lan
> traffic as Trusted), then turn the Windows Firewall off. You don't want
> two firewalls running, and a third-party program will be better than
> the WF. All firewalls must be properly configured to allow lan traffic
> as Trusted.
>
> Here are some links to help you with networking, including an excellent
> network troubleshooter by MVP Hans-Georg Michna. If you take the time
> to go through the t-shooter, it will pinpoint the problem area(s):
>
> http://www.michna.com/kb/wxnet.htm
>
> http://www.practicallynetworked.com/howto/
> http://www.practicallynetworked.com/sharing/xp_ics
> http://www.bcmaven.com/networking/faq.htm
> http://www.howtonetworking.com/Troubleshooting/notaccessibale0.htm
>
> Malke
> --
> Elephant Boy Computers
> www.elephantboycomputers.com
> "Don't Panic!"
> MS-MVP Windows - Shell/User

Malke
07-09-2005, 11:38 PM
Rudy wrote:

Please see my comments inline:

> Malke thanks for responding,
> I looked the websites, most we now. Please read below, perhaps you
> have a hint?

What does "most we now" mean? I'm sorry but I don't understand you. If
English is not your first language, you might want to check for an MS
newsgroup that is in your native language. Here is a list of all the MS
newsgroups: http://aumha.org/nntp.htm
>
> LAN CONNECTION (PC1+PC2 with direct with cross-over cable)
> - Without wizards, both computers show the LAN connection
> in the Taskbar (100.0Mbps).
> PC1 shows workgroup computer PC2. !!!!!!
> When we click on PC2, we receive the message "LAN is not
> accessible. You might not have permission to use this network
> resource. Contact the administrator of this server. Network
> path was not found"
> - With the wizards a Network-bridge is on both enabled. LAN is con-
> nected. Both PC's don't show any workgroup Computer.
> In PC2, all the TCP/IP properties are empty. Iif we put
> manually the IP address in, everything will be the same.

I'm sorry but I really don't understand what you have done from your
description above. If you are trying to make an ICS connection, please
follow the steps to create an ICS connection from here:
http://www.practicallynetworked.com/sharing/xp_ics

You do *not* want a network bridge - delete it. I don't know what you
mean by "both PC's don't show any workgroup Computer". Where are you
looking for this? It is not necessary for both computers to have the
same workgroup in order to share files, but it is neater.

>
> Is the problem perhaps the old computer?, that was early day's
> con- figured for connection with my Laptop (Win98)

This doesn't make sense. Below you say the two computers are running XP
Home, not Win98.
>
> CONFIGURATION
> the 2 computers are DIRECT connected.
> we checked the Cross-over cable! (length cable 3 mtr.)
> both OS's WinXp-Home sevice pack1.
> both PC's and User Names are different, but the same workgroup.
> both PC's User-Name's are Administrator with a password.
> zoneAlarm disabled, +all other software disabled.
> drives + printers are shared.
>
> PC-1 =Hewlard&Packerd 6 months old, all software was pre-
> installed, updating to service pack2 gave lot of multimedia
> pro- blems. so we reinstalled all with Ghost. (Pent4. 3Ghz)
> PC-2 =2 years old, WinXP-Home installed, (Pent4.1,8Ghz)
> both PC's can access the internet and are working smoothly,

Again, I suggest you go through Mr. Michna's troubleshooter.

http://www.michna.com/kb/wxnet.htm

Again, here are links about making the connection with ICS:

http://www.practicallynetworked.com/sharing/xp_ics - ICS
http://www.practicallynetworked.com/sharing/xp_ics/clientwiz.htm - XP
ICS - Client Setup Using the Network Setup Wizard

Otherwise, you have too many factors going on here that you are having a
hard time describing. If you can't untangle things by looking at the
links I gave you, then have a knowledgeable friend or a computer
professional come in and straighten things out.

Good luck,

Malke
--
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic!"
MS-MVP Windows - Shell/User


LAN connection says: contact the administrator of this server!