Current Directory wrong with Novell Client?



Günter Wirth
07-09-2005, 10:26 PM
Hello,

I build a Embedded system that should work like a Professional system. Now I
try to install the Novell Client. The installation has always problems to
find the source files of the installation.

Comparing the Embedded system with the Professional system I found out, that
the current directory of the installation process points to a wrong
directory (c:\windows\system32 and not c:\novell). Has anybody a idea why
the installation program can't set the right current directory?

I tried several other installations, all other works fine.

Regards,
Günter

Martin Grossen, eMVP [AVNET Silica]
07-09-2005, 10:27 PM
Hello Günther

This is a known issue.
The XP Embedded don^t write the .pnf file durng
installation. The .pnf file is "only" a temporary copy
of the drivers .inf file.

Due to this fact, the installer loose the installer path
and point always to the standard winroot path.

During installation, the installer will open a windows
"file not found". then, you ccan mannually browse to
the file location and it will work.

....or you copy the files in the winroot directory.



Grüsse aus den Alpen.

--

Martin Grossen, eMVP

AVNET EMG Silica
Franchise Manager Microsoft Embedded Europe

Your competent partner for Microsoft Embedded licencing

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

"Günter Wirth" <g.wirth_nospam@extec.de> schrieb im Newsbeitrag
news:uWhttDEbFHA.3328@TK2MSFTNGP09.phx.gbl...
> Hello,
>
> I build a Embedded system that should work like a Professional system. Now
> I
> try to install the Novell Client. The installation has always problems to
> find the source files of the installation.
>
> Comparing the Embedded system with the Professional system I found out,
> that
> the current directory of the installation process points to a wrong
> directory (c:\windows\system32 and not c:\novell). Has anybody a idea why
> the installation program can't set the right current directory?
>
> I tried several other installations, all other works fine.
>
> Regards,
> Günter
>
>


Current Directory wrong with Novell Client?