Desktop fonts no longer have transparent background



cbeck
07-09-2005, 11:36 PM
I'm not sure what I've done but being a visual person, it's really bugging me
that my laptop's font backgrounds on icons are no longer transparent.
Another user on the same laptop has transparent background on the icon fonts.
Is there a way to change or fix this annoyance?

I have a Dell Inspiron 8600 running winXP pro with an NVidea video card.

Thanks!

Anando [MS-MVP]
07-09-2005, 11:36 PM
Hi,

Checkpoints to consider:

1) Right click on desktop >> arrange icons by >> uncheck "Lock Web items on desktop"

2) Right click on My Computer >> Properties >> Advanced tab >> Settings under 'Performance' >> check
"Use drop shadows for icon labels on desktop".


--

Anando
Microsoft MVP- Windows Shell/User
http://www.microsoft.com/mvp
http://www.mvps.org

In memory of Alex Nichol
http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx

Folder customizations
http://newdelhi.sancharnet.in/minku

Protect your PC!
http://www.microsoft.com/protect


"cbeck" <cbeck@discussions.microsoft.com> wrote in message
news:697F9C88-5534-4876-B026-2F775E62C9C7@microsoft.com...
> I'm not sure what I've done but being a visual person, it's really bugging me
> that my laptop's font backgrounds on icons are no longer transparent.
> Another user on the same laptop has transparent background on the icon fonts.
> Is there a way to change or fix this annoyance?
>
> I have a Dell Inspiron 8600 running winXP pro with an NVidea video card.
>
> Thanks!

cbeck
07-09-2005, 11:36 PM
Anando - you rock! That is so weird. Thanks so much - my Obsessive
Compulsivity was coming out and giving me a headache. Thanks!

"Anando [MS-MVP]" wrote:

> Hi,
>
> Checkpoints to consider:
>
> 1) Right click on desktop >> arrange icons by >> uncheck "Lock Web items on desktop"
>
> 2) Right click on My Computer >> Properties >> Advanced tab >> Settings under 'Performance' >> check
> "Use drop shadows for icon labels on desktop".
>
>
> --
>
> Anando
> Microsoft MVP- Windows Shell/User
> http://www.microsoft.com/mvp
> http://www.mvps.org
>
> In memory of Alex Nichol
> http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx
>
> Folder customizations
> http://newdelhi.sancharnet.in/minku
>
> Protect your PC!
> http://www.microsoft.com/protect
>
>
> "cbeck" <cbeck@discussions.microsoft.com> wrote in message
> news:697F9C88-5534-4876-B026-2F775E62C9C7@microsoft.com...
> > I'm not sure what I've done but being a visual person, it's really bugging me
> > that my laptop's font backgrounds on icons are no longer transparent.
> > Another user on the same laptop has transparent background on the icon fonts.
> > Is there a way to change or fix this annoyance?
> >
> > I have a Dell Inspiron 8600 running winXP pro with an NVidea video card.
> >
> > Thanks!
>
>
>

Anando [MS-MVP]
07-09-2005, 11:36 PM
You are welcome and thanks for the feedback !

--

Anando
Microsoft MVP- Windows Shell/User
http://www.microsoft.com/mvp
http://www.mvps.org

In memory of Alex Nichol
http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx

Folder customizations
http://newdelhi.sancharnet.in/minku

Protect your PC!
http://www.microsoft.com/protect


"cbeck" <cbeck@discussions.microsoft.com> wrote in message
news:5DCB8D44-70C4-480B-B2FD-D5D041A40013@microsoft.com...
> Anando - you rock! That is so weird. Thanks so much - my Obsessive
> Compulsivity was coming out and giving me a headache. Thanks!
>
> "Anando [MS-MVP]" wrote:
>
>> Hi,
>>
>> Checkpoints to consider:
>>
>> 1) Right click on desktop >> arrange icons by >> uncheck "Lock Web items on desktop"
>>
>> 2) Right click on My Computer >> Properties >> Advanced tab >> Settings under 'Performance' >>
>> check
>> "Use drop shadows for icon labels on desktop".
>>
>>
>> --
>>
>> Anando
>> Microsoft MVP- Windows Shell/User
>> http://www.microsoft.com/mvp
>> http://www.mvps.org
>>
>> In memory of Alex Nichol
>> http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx
>>
>> Folder customizations
>> http://newdelhi.sancharnet.in/minku
>>
>> Protect your PC!
>> http://www.microsoft.com/protect
>>
>>
>> "cbeck" <cbeck@discussions.microsoft.com> wrote in message
>> news:697F9C88-5534-4876-B026-2F775E62C9C7@microsoft.com...
>> > I'm not sure what I've done but being a visual person, it's really bugging me
>> > that my laptop's font backgrounds on icons are no longer transparent.
>> > Another user on the same laptop has transparent background on the icon fonts.
>> > Is there a way to change or fix this annoyance?
>> >
>> > I have a Dell Inspiron 8600 running winXP pro with an NVidea video card.
>> >
>> > Thanks!
>>
>>
>>


Desktop fonts no longer have transparent background