turn off network drive error message



Jim Johnson - Serenity Consulting
07-09-2005, 11:35 PM
I have a peer to peer to workgroup with a mix of Windows versions. All is
working well thank you.

My XP Pro machine has a persistent drive letter mapped to a folder on a 2000
Pro PC. No problem so far. However should the 2000 Pro based PC be turned
off, I am warned at boot time on the XP Pro PC "COULD NOT RECONNECT ALL
NETWORK DRIVES". Duh. Of course not with that PC turned off.

How do I stop this annoying message from appearing?

By the way, I have a XP Pro laptop that moves between a domain environment
at work to the above peer to peer network. I have drive letters mapped on
both networks (my way of not having to continually switch the laptop between
domain and workgroup settings). Naturally some mapped network drives will
never connect depending on which network I connect to - but I never have to
deal with this annoying message on my laptop. This implies there must be some
Registry tweak to get rid of this message forever.

Thanks,

Jim

Bob I
07-09-2005, 11:35 PM
The "persistent" drive mapping IS the problem. Suggest you map it as
needed, instead.

Jim Johnson - Serenity Consulting wrote:

> I have a peer to peer to workgroup with a mix of Windows versions. All is
> working well thank you.
>
> My XP Pro machine has a persistent drive letter mapped to a folder on a 2000
> Pro PC. No problem so far. However should the 2000 Pro based PC be turned
> off, I am warned at boot time on the XP Pro PC "COULD NOT RECONNECT ALL
> NETWORK DRIVES". Duh. Of course not with that PC turned off.
>
> How do I stop this annoying message from appearing?
>
> By the way, I have a XP Pro laptop that moves between a domain environment
> at work to the above peer to peer network. I have drive letters mapped on
> both networks (my way of not having to continually switch the laptop between
> domain and workgroup settings). Naturally some mapped network drives will
> never connect depending on which network I connect to - but I never have to
> deal with this annoying message on my laptop. This implies there must be some
> Registry tweak to get rid of this message forever.
>
> Thanks,
>
> Jim

Jim Johnson - Serenity Consulting
07-09-2005, 11:35 PM
Sorry, not an acceptable response.

I'm mapping so that I don't have to 'click and bang on keys' for several
seconds everytime I want to get at the drive on the other PC. AND, the mapped
drives on my laptop are also persistent connects without the annoying message
when they are not available. So I know a better answer is out there somewhere.

Thanks for replying though - I do appreciate it!

Jim

"Bob I" wrote:

> The "persistent" drive mapping IS the problem. Suggest you map it as
> needed, instead.

Jim Johnson - Serenity Consulting
07-09-2005, 11:35 PM
I *think* I have finally found an answer thanks to the following site:
http://www.kellys-korner-xp.com/xp_abc.htm

Error Messages - When Booting (Disable)

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Windows
Value Name: NoPopupsOnBoot
Data Type: REG_DWORD (DWORD Value)
Value Data: (1 = disable messages)

Stops the annoying Windows pop-up messages notifying you a device is not
functioning when you boot-up Windows.

Create a REG_DWORD value of 'NoPopupsOnBoot' in the key below (if it doesn't
already exist). Set the value to '1' to disable pop-up messages from
appearing.

Jim Johnson
Serenity Consulting

Steve N.
07-09-2005, 11:35 PM
Jim Johnson - Serenity Consulting wrote:

> Sorry, not an acceptable response.
>
> I'm mapping so that I don't have to 'click and bang on keys' for several
> seconds everytime I want to get at the drive on the other PC. AND, the mapped
> drives on my laptop are also persistent connects without the annoying message
> when they are not available. So I know a better answer is out there somewhere.
>
> Thanks for replying though - I do appreciate it!
>
> Jim


Make a shortcut to the share location on your desktop instead of mapping
as a drive.

Steve

>
> "Bob I" wrote:
>
>
>>The "persistent" drive mapping IS the problem. Suggest you map it as
>>needed, instead.
>
>

Jim Johnson - Serenity Consulting
07-09-2005, 11:35 PM
okay, better, but still potentially requires needless clicking. (minimize
app, double-click desktop icon, close explorer window focused on folder URL
you just opened, restore app, and finally -- open file dialog box inside app)

"Steve N." wrote:

> Jim Johnson - Serenity Consulting wrote:
>
> > Sorry, not an acceptable response.
> >
> > I'm mapping so that I don't have to 'click and bang on keys' for several
> > seconds everytime I want to get at the drive on the other PC. AND, the mapped
> > drives on my laptop are also persistent connects without the annoying message
> > when they are not available. So I know a better answer is out there somewhere.
> >
> > Thanks for replying though - I do appreciate it!
> >
> > Jim
>
>
> Make a shortcut to the share location on your desktop instead of mapping
> as a drive.
>
> Steve
>
> >
> > "Bob I" wrote:
> >
> >
> >>The "persistent" drive mapping IS the problem. Suggest you map it as
> >>needed, instead.
> >
> >
>

Steve N.
07-09-2005, 11:35 PM
Jim Johnson - Serenity Consulting wrote:

> okay, better, but still potentially requires needless clicking. (minimize
> app, double-click desktop icon, close explorer window focused on folder URL
> you just opened, restore app, and finally -- open file dialog box inside app)
>

What app? Can't you drive open file dialog to the desktop or where ever
the shortcut is?

Steve

> "Steve N." wrote:
>
>
>>Jim Johnson - Serenity Consulting wrote:
>>
>>
>>>Sorry, not an acceptable response.
>>>
>>>I'm mapping so that I don't have to 'click and bang on keys' for several
>>>seconds everytime I want to get at the drive on the other PC. AND, the mapped
>>>drives on my laptop are also persistent connects without the annoying message
>>>when they are not available. So I know a better answer is out there somewhere.
>>>
>>>Thanks for replying though - I do appreciate it!
>>>
>>>Jim
>>
>>
>>Make a shortcut to the share location on your desktop instead of mapping
>> as a drive.
>>
>>Steve
>>
>>
>>>"Bob I" wrote:
>>>
>>>
>>>
>>>>The "persistent" drive mapping IS the problem. Suggest you map it as
>>>>needed, instead.
>>>
>>>

Steve N.
07-09-2005, 11:35 PM
Jim Johnson - Serenity Consulting wrote:

> okay, better, but still potentially requires needless clicking. (minimize
> app, double-click desktop icon, close explorer window focused on folder URL
> you just opened, restore app, and finally -- open file dialog box inside app)
>

Another alternative might be to create a new network place pointing to
the share.

Steve

> "Steve N." wrote:
>
>
>>Jim Johnson - Serenity Consulting wrote:
>>
>>
>>>Sorry, not an acceptable response.
>>>
>>>I'm mapping so that I don't have to 'click and bang on keys' for several
>>>seconds everytime I want to get at the drive on the other PC. AND, the mapped
>>>drives on my laptop are also persistent connects without the annoying message
>>>when they are not available. So I know a better answer is out there somewhere.
>>>
>>>Thanks for replying though - I do appreciate it!
>>>
>>>Jim
>>
>>
>>Make a shortcut to the share location on your desktop instead of mapping
>> as a drive.
>>
>>Steve
>>
>>
>>>"Bob I" wrote:
>>>
>>>
>>>
>>>>The "persistent" drive mapping IS the problem. Suggest you map it as
>>>>needed, instead.
>>>
>>>


turn off network drive error message