CD-RW not working properly anymore



simonb7
07-10-2005, 12:35 AM
I have a Generic CRD-BP1700P CD-RW drive and recently it started exhibiting
problems. I am running XP SP1.

1. It doesn't read/show the contents of CD-R and CD-RW disks i have burned.
2. It burns CD-R disks ok but not CD-RW.

I never used to have these problems

Explorer lists the device as a CD-RW device with the properties showing a
recording tab.

Basically it always says the device is empty or not ready when there is a
CD-RW disk in there, even when that disk has data on it. I also cannot erase
a CD-RW with data on.

It's wierd that it doesn't list the contents of any disks in explorer.

Any ideas?

Paul
07-10-2005, 12:35 AM
Is the drive under warranty - sounds like it's stuffed.....

"simonb7" <simonb7@discussions.microsoft.com> wrote in message
news:F50CA0B3-5ADD-45E9-A07D-7B8F910026B4@microsoft.com...
>I have a Generic CRD-BP1700P CD-RW drive and recently it started exhibiting
> problems. I am running XP SP1.
>
> 1. It doesn't read/show the contents of CD-R and CD-RW disks i have
> burned.
> 2. It burns CD-R disks ok but not CD-RW.
>
> I never used to have these problems
>
> Explorer lists the device as a CD-RW device with the properties showing a
> recording tab.
>
> Basically it always says the device is empty or not ready when there is a
> CD-RW disk in there, even when that disk has data on it. I also cannot
> erase
> a CD-RW with data on.
>
> It's wierd that it doesn't list the contents of any disks in explorer.
>
> Any ideas?

S.Sengupta
07-10-2005, 12:35 AM
Have you tried with another brand new RW disk?
or,you may check your CD-RW drive attaching it with another PC.
If that also show same result then it's a CD-RW drive problem.

regards,
ssg MS-MVP

simonb7 wrote:

> I have a Generic CRD-BP1700P CD-RW drive and recently it started exhibiting
> problems. I am running XP SP1.
>
> 1. It doesn't read/show the contents of CD-R and CD-RW disks i have burned.
> 2. It burns CD-R disks ok but not CD-RW.
>
> I never used to have these problems
>
> Explorer lists the device as a CD-RW device with the properties showing a
> recording tab.
>
> Basically it always says the device is empty or not ready when there is a
> CD-RW disk in there, even when that disk has data on it. I also cannot erase
> a CD-RW with data on.
>
> It's wierd that it doesn't list the contents of any disks in explorer.
>
> Any ideas?

steve
07-10-2005, 12:35 AM
what software are you using ? xp doesn't support cdrw very well ie packet
writing etc this will need a seperate software package
--
there are no problems, just challenges


"simonb7" wrote:

> I have a Generic CRD-BP1700P CD-RW drive and recently it started exhibiting
> problems. I am running XP SP1.
>
> 1. It doesn't read/show the contents of CD-R and CD-RW disks i have burned.
> 2. It burns CD-R disks ok but not CD-RW.
>
> I never used to have these problems
>
> Explorer lists the device as a CD-RW device with the properties showing a
> recording tab.
>
> Basically it always says the device is empty or not ready when there is a
> CD-RW disk in there, even when that disk has data on it. I also cannot erase
> a CD-RW with data on.
>
> It's wierd that it doesn't list the contents of any disks in explorer.
>
> Any ideas?

Harry Ohrn
07-10-2005, 12:36 AM
Check here http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q316529

It is likely your drive is a Sanyo. You can see if a firmware update helps
http://www.cdfreaks.com/drive/406 But the behaviour could be due to a dirty
drive so try cleaning it before you flash it or before you run out to buy a
new one.

--

Harry Ohrn MS-MVP [Shell/User]
www.webtree.ca/windowsxp


"simonb7" <simonb7@discussions.microsoft.com> wrote in message
news:F50CA0B3-5ADD-45E9-A07D-7B8F910026B4@microsoft.com...
>I have a Generic CRD-BP1700P CD-RW drive and recently it started exhibiting
> problems. I am running XP SP1.
>
> 1. It doesn't read/show the contents of CD-R and CD-RW disks i have
> burned.
> 2. It burns CD-R disks ok but not CD-RW.
>
> I never used to have these problems
>
> Explorer lists the device as a CD-RW device with the properties showing a
> recording tab.
>
> Basically it always says the device is empty or not ready when there is a
> CD-RW disk in there, even when that disk has data on it. I also cannot
> erase
> a CD-RW with data on.
>
> It's wierd that it doesn't list the contents of any disks in explorer.
>
> Any ideas?


CD-RW not working properly anymore