Won't boot?



Robert
07-09-2005, 11:35 PM
when I power on the system it starts to load then the monitor light goes
orange and nothing but I hear the system running? it wont let me get into
anything? I go to setup but then it does it again? the monitor light goes
orange but i can still hear the fan? winXP home

Daniel Crichton
07-09-2005, 11:35 PM
Robert wrote on Wed, 18 May 2005 23:27:01 -0700:

> when I power on the system it starts to load then the monitor light goes
> orange and nothing but I hear the system running? it wont let me get into
> anything? I go to setup but then it does it again? the monitor light goes
> orange but i can still hear the fan? winXP home

Sounds like it's booting but your display settings are outside of the range
the monitor can handle (eg. you set the frequency or resolution too high, or
the defaults are too high).

During boot up can you see the option to boot into safe mode? If so, and you
can get into safe mode, it's a graphics driver setting.

Dan

ianw1974
07-09-2005, 11:35 PM
"Robert" wrote:
> when I power on the system it starts to load then the monitor
> light goes
> orange and nothing but I hear the system running? it wont let
> me get into
> anything? I go to setup but then it does it again? the monitor
> light goes
> orange but i can still hear the fan? winXP home

Have you tried booting safe mode? Could be a driver issue.

--
Posted using the http://www.windowsforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.windowsforumz.com/General-Discussion-boot-ftopict374704.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1217651


Won't boot?