How to enable Active Desktop?



babette
07-10-2005, 12:35 AM
I've seen this.......

--------------------------
Microsoft Windows XP users

1. Open the Control Panel.
2. Open Display Properties.
3. Click the Desktop tab.
4. Click the Customize Desktop button.
5. Click the Web tab in the Desktop Items window.
--------------------------

....but there is no "Web" tab in the Desktop items window.
Only a "General" tab.

I am running XP Pro SP2 with all patches.

What's going on?

Rock
07-10-2005, 12:35 AM
babette wrote:

> I've seen this.......
>
> --------------------------
> Microsoft Windows XP users
>
> 1. Open the Control Panel.
> 2. Open Display Properties.
> 3. Click the Desktop tab.
> 4. Click the Customize Desktop button.
> 5. Click the Web tab in the Desktop Items window.
> --------------------------
>
> ....but there is no "Web" tab in the Desktop items window.
> Only a "General" tab.
>
> I am running XP Pro SP2 with all patches.
>
> What's going on?
>
>

Try running the edit on Kelly's site, line 177, "Restore the Web Tab -
Display Properties" at http://www.kellys-korner-xp.com/xp_tweaks.htm

See the top of the page for information on running the edit.

--
Rock
MS MVP Windows - Shell/User

babette
07-10-2005, 12:35 AM
"Rock" <rock@mail.nospam.net> wrote in message
news:%23f8jgaCXFHA.3532@TK2MSFTNGP10.phx.gbl...
> babette wrote:
>
>> I've seen this.......
>>
>> --------------------------
>> Microsoft Windows XP users
>>
>> 1. Open the Control Panel.
>> 2. Open Display Properties.
>> 3. Click the Desktop tab.
>> 4. Click the Customize Desktop button.
>> 5. Click the Web tab in the Desktop Items window.
>> --------------------------
>>
>> ....but there is no "Web" tab in the Desktop items
>> window. Only a "General" tab.
>>
>> I am running XP Pro SP2 with all patches.
>>
>> What's going on?
>>
>>
>
> Try running the edit on Kelly's site, line 177, "Restore the Web Tab -
> Display Properties" at http://www.kellys-korner-xp.com/xp_tweaks.htm
>
> See the top of the page for information on running the edit.

I did that. It said Active Desktop was enabled, but still no "Web" tab or
ability to hide the icons on the desktop.

Rock
07-10-2005, 12:35 AM
babette wrote:

> "Rock" <rock@mail.nospam.net> wrote in message
> news:%23f8jgaCXFHA.3532@TK2MSFTNGP10.phx.gbl...
>
>>babette wrote:
>>
>>
>>>I've seen this.......
>>>
>>>--------------------------
>>>Microsoft Windows XP users
>>>
>>> 1. Open the Control Panel.
>>> 2. Open Display Properties.
>>> 3. Click the Desktop tab.
>>> 4. Click the Customize Desktop button.
>>> 5. Click the Web tab in the Desktop Items window.
>>>--------------------------
>>>
>>> ....but there is no "Web" tab in the Desktop items
>>>window. Only a "General" tab.
>>>
>>>I am running XP Pro SP2 with all patches.
>>>
>>>What's going on?
>>>
>>>
>>
>>Try running the edit on Kelly's site, line 177, "Restore the Web Tab -
>>Display Properties" at http://www.kellys-korner-xp.com/xp_tweaks.htm
>>
>>See the top of the page for information on running the edit.
>
>
> I did that. It said Active Desktop was enabled, but still no "Web" tab or
> ability to hide the icons on the desktop.
>
>
>

Sorry I don't have any other suggestions. Maybe someone else will step in.

--
Rock
MS MVP Windows - Shell/User

babette
07-10-2005, 12:35 AM
"Rock" <rock@mail.nospam.net> wrote in message
news:u6juVuCXFHA.2684@TK2MSFTNGP09.phx.gbl...
> babette wrote:
>
>> "Rock" <rock@mail.nospam.net> wrote in message
>> news:%23f8jgaCXFHA.3532@TK2MSFTNGP10.phx.gbl...
>>
>>>babette wrote:
>>>
>>>
>>>>I've seen this.......
>>>>
>>>>--------------------------
>>>>Microsoft Windows XP users
>>>>
>>>> 1. Open the Control Panel.
>>>> 2. Open Display Properties.
>>>> 3. Click the Desktop tab.
>>>> 4. Click the Customize Desktop button.
>>>> 5. Click the Web tab in the Desktop Items window.
>>>>--------------------------
>>>>
>>>> ....but there is no "Web" tab in the Desktop items
>>>> window. Only a "General" tab.
>>>>
>>>>I am running XP Pro SP2 with all patches.
>>>>
>>>>What's going on?
>>>>
>>>>
>>>
>>>Try running the edit on Kelly's site, line 177, "Restore the Web Tab -
>>>Display Properties" at http://www.kellys-korner-xp.com/xp_tweaks.htm
>>>
>>>See the top of the page for information on running the edit.
>>
>>
>> I did that. It said Active Desktop was enabled, but still no "Web" tab
>> or ability to hide the icons on the desktop.
>>
>>
>>
>
> Sorry I don't have any other suggestions. Maybe someone else will step
> in.
>

Thanks for trying. My VMs have these things, but not my main desktop.

It's been about 3 months.......time for a rebuild......

Babette

Ramesh, MS-MVP
07-10-2005, 12:41 AM
Web tab missing in the Customize Desktop dialog:
http://www.winxptutor.com/webtab.htm

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"babette" <no@reply.please> wrote in message
news:q4idnc5Jm7-ClhHfRVn-1w@giganews.com...
> I've seen this.......
>
> --------------------------
> Microsoft Windows XP users
>
> 1. Open the Control Panel.
> 2. Open Display Properties.
> 3. Click the Desktop tab.
> 4. Click the Customize Desktop button.
> 5. Click the Web tab in the Desktop Items window.
> --------------------------
>
> ....but there is no "Web" tab in the Desktop items window.
> Only a "General" tab.
>
> I am running XP Pro SP2 with all patches.
>
> What's going on?
>
>


How to enable Active Desktop?