Problem booting from 512MB SanDisk



Franz Leu
07-09-2005, 10:26 PM
Hi group

I have problems to get a 512MB SanDisk booting. I googled the group and
tried every tip I found. The same image works perfectly on a Apacer CF but
wont boot on the 512MB SanDisk.
I always get a "invalid Boot.ini" message.

- I used a W98SE bootdisk with the CF on the 1st IDE alone to
- fdisk, activate, identified as fixed disk
- format (boot to DOS is fine)
- Bootprep (boot to "ntldr is missing" is fine
- Copied a image, with "boot partition size" in "Target Device settings" set
to correct value

.... and it does not boot
Setting a timeout does not show me the menu and using /SOS creates an empty
log.

This is my boot.ini:
[boot loader]
timeout=10
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Embedded"
/fastdetect /noexecute=OptIn

I just do not know what else there is that I can try.
I hope somebody can help me.
Thanks a lot!
Franz

Slobodan Brcin \(eMVP\)
07-09-2005, 10:26 PM
Franz,

If you deleted and then created partitions from fdisk then I have no answer for you :-(
Basicaly boot.ini problem is related with upper partition limit written in partition table in CHS record. This should be filled
correctly by DOS fdisk when you create partition on target computer.

Boot.ini need two entries for wait to work like:

[boot loader]
timeout=10
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Embedded"
/fastdetect /noexecute=OptIn
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Embedded"
/fastdetect /noexecute=OptIn



Regards,
Slobodan



"Franz Leu" <franz.leu@spam_removal.norfolk.ch> wrote in message news:u528Pm0aFHA.2996@TK2MSFTNGP10.phx.gbl...
> Hi group
>
> I have problems to get a 512MB SanDisk booting. I googled the group and
> tried every tip I found. The same image works perfectly on a Apacer CF but
> wont boot on the 512MB SanDisk.
> I always get a "invalid Boot.ini" message.
>
> - I used a W98SE bootdisk with the CF on the 1st IDE alone to
> - fdisk, activate, identified as fixed disk
> - format (boot to DOS is fine)
> - Bootprep (boot to "ntldr is missing" is fine
> - Copied a image, with "boot partition size" in "Target Device settings" set
> to correct value
>
> ... and it does not boot
> Setting a timeout does not show me the menu and using /SOS creates an empty
> log.
>
> This is my boot.ini:
> [boot loader]
> timeout=10
> default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
> [operating systems]
> multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Embedded"
> /fastdetect /noexecute=OptIn
>
> I just do not know what else there is that I can try.
> I hope somebody can help me.
> Thanks a lot!
> Franz
>

Franz Leu
07-09-2005, 10:26 PM
Can somebody email me the tool to configure SanDisk as fixed?
It seems like SanDisk is somehow "complicated" to send that thing.

Thanks and best regards
Franz

"Slobodan Brcin (eMVP)" <sbrcin@ptt.yu> schrieb im Newsbeitrag
news:uIjJbz0aFHA.3132@TK2MSFTNGP09.phx.gbl...
> Franz,
>
> If you deleted and then created partitions from fdisk then I have no
> answer for you :-(
> Basicaly boot.ini problem is related with upper partition limit written in
> partition table in CHS record. This should be filled
> correctly by DOS fdisk when you create partition on target computer.
>
> Boot.ini need two entries for wait to work like:
>
> [boot loader]
> timeout=10
> default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
> [operating systems]
> multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
> Embedded"
> /fastdetect /noexecute=OptIn
> multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
> Embedded"
> /fastdetect /noexecute=OptIn
>
>
>
> Regards,
> Slobodan
>
>
>
> "Franz Leu" <franz.leu@spam_removal.norfolk.ch> wrote in message
> news:u528Pm0aFHA.2996@TK2MSFTNGP10.phx.gbl...
>> Hi group
>>
>> I have problems to get a 512MB SanDisk booting. I googled the group and
>> tried every tip I found. The same image works perfectly on a Apacer CF
>> but
>> wont boot on the 512MB SanDisk.
>> I always get a "invalid Boot.ini" message.
>>
>> - I used a W98SE bootdisk with the CF on the 1st IDE alone to
>> - fdisk, activate, identified as fixed disk
>> - format (boot to DOS is fine)
>> - Bootprep (boot to "ntldr is missing" is fine
>> - Copied a image, with "boot partition size" in "Target Device settings"
>> set
>> to correct value
>>
>> ... and it does not boot
>> Setting a timeout does not show me the menu and using /SOS creates an
>> empty
>> log.
>>
>> This is my boot.ini:
>> [boot loader]
>> timeout=10
>> default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
>> [operating systems]
>> multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
>> Embedded"
>> /fastdetect /noexecute=OptIn
>>
>> I just do not know what else there is that I can try.
>> I hope somebody can help me.
>> Thanks a lot!
>> Franz
>>
>
>

Nicolas
07-09-2005, 10:26 PM
Hi,

I'm following the discussion and I would also be interested in the
tool to make SanDisk appear as a fixed drive.

Best regards,

Nicolas

On Wed, 8 Jun 2005 09:21:07 +0200, "Franz Leu"
<franz.leu@spam_removal.norfolk.ch> wrote:

>Can somebody email me the tool to configure SanDisk as fixed?
>It seems like SanDisk is somehow "complicated" to send that thing.
>
>Thanks and best regards
>Franz
>
>"Slobodan Brcin (eMVP)" <sbrcin@ptt.yu> schrieb im Newsbeitrag
>news:uIjJbz0aFHA.3132@TK2MSFTNGP09.phx.gbl...
>> Franz,
>>
>> If you deleted and then created partitions from fdisk then I have no
>> answer for you :-(
>> Basicaly boot.ini problem is related with upper partition limit written in
>> partition table in CHS record. This should be filled
>> correctly by DOS fdisk when you create partition on target computer.
>>
>> Boot.ini need two entries for wait to work like:
>>
>> [boot loader]
>> timeout=10
>> default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
>> [operating systems]
>> multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
>> Embedded"
>> /fastdetect /noexecute=OptIn
>> multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
>> Embedded"
>> /fastdetect /noexecute=OptIn
>>
>>
>>
>> Regards,
>> Slobodan
>>
>>
>>
>> "Franz Leu" <franz.leu@spam_removal.norfolk.ch> wrote in message
>> news:u528Pm0aFHA.2996@TK2MSFTNGP10.phx.gbl...
>>> Hi group
>>>
>>> I have problems to get a 512MB SanDisk booting. I googled the group and
>>> tried every tip I found. The same image works perfectly on a Apacer CF
>>> but
>>> wont boot on the 512MB SanDisk.
>>> I always get a "invalid Boot.ini" message.
>>>
>>> - I used a W98SE bootdisk with the CF on the 1st IDE alone to
>>> - fdisk, activate, identified as fixed disk
>>> - format (boot to DOS is fine)
>>> - Bootprep (boot to "ntldr is missing" is fine
>>> - Copied a image, with "boot partition size" in "Target Device settings"
>>> set
>>> to correct value
>>>
>>> ... and it does not boot
>>> Setting a timeout does not show me the menu and using /SOS creates an
>>> empty
>>> log.
>>>
>>> This is my boot.ini:
>>> [boot loader]
>>> timeout=10
>>> default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
>>> [operating systems]
>>> multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
>>> Embedded"
>>> /fastdetect /noexecute=OptIn
>>>
>>> I just do not know what else there is that I can try.
>>> I hope somebody can help me.
>>> Thanks a lot!
>>> Franz
>>>
>>
>>

KM
07-09-2005, 10:26 PM
Franz, Nicolas,

AFAIK, you will need to sign an NDA in order to get the tool from SanDisk.
I guess you would still need to contact them directly.

KM

> Hi,
>
> I'm following the discussion and I would also be interested in the
> tool to make SanDisk appear as a fixed drive.
>
> Best regards,
>
> Nicolas
>
> On Wed, 8 Jun 2005 09:21:07 +0200, "Franz Leu"
> <franz.leu@spam_removal.norfolk.ch> wrote:
>
>>Can somebody email me the tool to configure SanDisk as fixed?
>>It seems like SanDisk is somehow "complicated" to send that thing.
>>
>>Thanks and best regards
>>Franz
>>
>>"Slobodan Brcin (eMVP)" <sbrcin@ptt.yu> schrieb im Newsbeitrag
>>news:uIjJbz0aFHA.3132@TK2MSFTNGP09.phx.gbl...
>>> Franz,
>>>
>>> If you deleted and then created partitions from fdisk then I have no
>>> answer for you :-(
>>> Basicaly boot.ini problem is related with upper partition limit written
>>> in
>>> partition table in CHS record. This should be filled
>>> correctly by DOS fdisk when you create partition on target computer.
>>>
>>> Boot.ini need two entries for wait to work like:
>>>
>>> [boot loader]
>>> timeout=10
>>> default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
>>> [operating systems]
>>> multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
>>> Embedded"
>>> /fastdetect /noexecute=OptIn
>>> multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
>>> Embedded"
>>> /fastdetect /noexecute=OptIn
>>>
>>>
>>>
>>> Regards,
>>> Slobodan
>>>
>>>
>>>
>>> "Franz Leu" <franz.leu@spam_removal.norfolk.ch> wrote in message
>>> news:u528Pm0aFHA.2996@TK2MSFTNGP10.phx.gbl...
>>>> Hi group
>>>>
>>>> I have problems to get a 512MB SanDisk booting. I googled the group and
>>>> tried every tip I found. The same image works perfectly on a Apacer CF
>>>> but
>>>> wont boot on the 512MB SanDisk.
>>>> I always get a "invalid Boot.ini" message.
>>>>
>>>> - I used a W98SE bootdisk with the CF on the 1st IDE alone to
>>>> - fdisk, activate, identified as fixed disk
>>>> - format (boot to DOS is fine)
>>>> - Bootprep (boot to "ntldr is missing" is fine
>>>> - Copied a image, with "boot partition size" in "Target Device
>>>> settings"
>>>> set
>>>> to correct value
>>>>
>>>> ... and it does not boot
>>>> Setting a timeout does not show me the menu and using /SOS creates an
>>>> empty
>>>> log.
>>>>
>>>> This is my boot.ini:
>>>> [boot loader]
>>>> timeout=10
>>>> default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
>>>> [operating systems]
>>>> multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
>>>> Embedded"
>>>> /fastdetect /noexecute=OptIn
>>>>
>>>> I just do not know what else there is that I can try.
>>>> I hope somebody can help me.
>>>> Thanks a lot!
>>>> Franz
>>>>
>>>
>>>
>

Franz Leu
07-09-2005, 10:26 PM
Hi KM,

I emailed directly to their support, many times, and asked for the tool.
The answers always were something like "..we do not support this.." or
"..buy industrial.." .. That's why I try to get the tool this way.
To me, it seems like I have to look for another manufacturer of CF disks.
However, this doesn't make it any easier since you never know if the cards
work and a lot of brands named here as working are not available in my
country.

Thanks and best regards
Franz



"KM" <konstmor@nospam_yahoo.com> schrieb im Newsbeitrag
news:%23T7ntiEbFHA.612@TK2MSFTNGP12.phx.gbl...
> Franz, Nicolas,
>
> AFAIK, you will need to sign an NDA in order to get the tool from SanDisk.
> I guess you would still need to contact them directly.
>
> KM
>
> > Hi,
>>
>> I'm following the discussion and I would also be interested in the
>> tool to make SanDisk appear as a fixed drive.
>>
>> Best regards,
>>
>> Nicolas
>>
>> On Wed, 8 Jun 2005 09:21:07 +0200, "Franz Leu"
>> <franz.leu@spam_removal.norfolk.ch> wrote:
>>
>>>Can somebody email me the tool to configure SanDisk as fixed?
>>>It seems like SanDisk is somehow "complicated" to send that thing.
>>>
>>>Thanks and best regards
>>>Franz
>>>
>>>"Slobodan Brcin (eMVP)" <sbrcin@ptt.yu> schrieb im Newsbeitrag
>>>news:uIjJbz0aFHA.3132@TK2MSFTNGP09.phx.gbl...
>>>> Franz,
>>>>
>>>> If you deleted and then created partitions from fdisk then I have no
>>>> answer for you :-(
>>>> Basicaly boot.ini problem is related with upper partition limit written
>>>> in
>>>> partition table in CHS record. This should be filled
>>>> correctly by DOS fdisk when you create partition on target computer.
>>>>
>>>> Boot.ini need two entries for wait to work like:
>>>>
>>>> [boot loader]
>>>> timeout=10
>>>> default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
>>>> [operating systems]
>>>> multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
>>>> Embedded"
>>>> /fastdetect /noexecute=OptIn
>>>> multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
>>>> Embedded"
>>>> /fastdetect /noexecute=OptIn
>>>>
>>>>
>>>>
>>>> Regards,
>>>> Slobodan
>>>>
>>>>
>>>>
>>>> "Franz Leu" <franz.leu@spam_removal.norfolk.ch> wrote in message
>>>> news:u528Pm0aFHA.2996@TK2MSFTNGP10.phx.gbl...
>>>>> Hi group
>>>>>
>>>>> I have problems to get a 512MB SanDisk booting. I googled the group
>>>>> and
>>>>> tried every tip I found. The same image works perfectly on a Apacer CF
>>>>> but
>>>>> wont boot on the 512MB SanDisk.
>>>>> I always get a "invalid Boot.ini" message.
>>>>>
>>>>> - I used a W98SE bootdisk with the CF on the 1st IDE alone to
>>>>> - fdisk, activate, identified as fixed disk
>>>>> - format (boot to DOS is fine)
>>>>> - Bootprep (boot to "ntldr is missing" is fine
>>>>> - Copied a image, with "boot partition size" in "Target Device
>>>>> settings"
>>>>> set
>>>>> to correct value
>>>>>
>>>>> ... and it does not boot
>>>>> Setting a timeout does not show me the menu and using /SOS creates an
>>>>> empty
>>>>> log.
>>>>>
>>>>> This is my boot.ini:
>>>>> [boot loader]
>>>>> timeout=10
>>>>> default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
>>>>> [operating systems]
>>>>> multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
>>>>> Embedded"
>>>>> /fastdetect /noexecute=OptIn
>>>>>
>>>>> I just do not know what else there is that I can try.
>>>>> I hope somebody can help me.
>>>>> Thanks a lot!
>>>>> Franz
>>>>>
>>>>
>>>>
>>
>
>

KM
07-09-2005, 10:26 PM
Franz,

> I emailed directly to their support, many times, and asked for the tool.
> The answers always were something like "..we do not support this.." or

Interesting reply.
You may want to try a different contact. Grab it from this post:
http://groups-beta.google.com/group/microsoft.public.windowsxp.embedded/msg/f0830d59632de838?hl=en

> "..buy industrial.." .. That's why I try to get the tool this way.
> To me, it seems like I have to look for another manufacturer of CF disks.
> However, this doesn't make it any easier since you never know if the cards
> work and a lot of brands named here as working are not available in my
> country.

KM


> "KM" <konstmor@nospam_yahoo.com> schrieb im Newsbeitrag
> news:%23T7ntiEbFHA.612@TK2MSFTNGP12.phx.gbl...
>> Franz, Nicolas,
>>
>> AFAIK, you will need to sign an NDA in order to get the tool from
>> SanDisk.
>> I guess you would still need to contact them directly.
>>
>> KM
>>
>> > Hi,
>>>
>>> I'm following the discussion and I would also be interested in the
>>> tool to make SanDisk appear as a fixed drive.
>>>
>>> Best regards,
>>>
>>> Nicolas
>>>
>>> On Wed, 8 Jun 2005 09:21:07 +0200, "Franz Leu"
>>> <franz.leu@spam_removal.norfolk.ch> wrote:
>>>
>>>>Can somebody email me the tool to configure SanDisk as fixed?
>>>>It seems like SanDisk is somehow "complicated" to send that thing.
>>>>
>>>>Thanks and best regards
>>>>Franz
>>>>
>>>>"Slobodan Brcin (eMVP)" <sbrcin@ptt.yu> schrieb im Newsbeitrag
>>>>news:uIjJbz0aFHA.3132@TK2MSFTNGP09.phx.gbl...
>>>>> Franz,
>>>>>
>>>>> If you deleted and then created partitions from fdisk then I have no
>>>>> answer for you :-(
>>>>> Basicaly boot.ini problem is related with upper partition limit
>>>>> written in
>>>>> partition table in CHS record. This should be filled
>>>>> correctly by DOS fdisk when you create partition on target computer.
>>>>>
>>>>> Boot.ini need two entries for wait to work like:
>>>>>
>>>>> [boot loader]
>>>>> timeout=10
>>>>> default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
>>>>> [operating systems]
>>>>> multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
>>>>> Embedded"
>>>>> /fastdetect /noexecute=OptIn
>>>>> multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
>>>>> Embedded"
>>>>> /fastdetect /noexecute=OptIn
>>>>>
>>>>>
>>>>>
>>>>> Regards,
>>>>> Slobodan
>>>>>
>>>>>
>>>>>
>>>>> "Franz Leu" <franz.leu@spam_removal.norfolk.ch> wrote in message
>>>>> news:u528Pm0aFHA.2996@TK2MSFTNGP10.phx.gbl...
>>>>>> Hi group
>>>>>>
>>>>>> I have problems to get a 512MB SanDisk booting. I googled the group
>>>>>> and
>>>>>> tried every tip I found. The same image works perfectly on a Apacer
>>>>>> CF
>>>>>> but
>>>>>> wont boot on the 512MB SanDisk.
>>>>>> I always get a "invalid Boot.ini" message.
>>>>>>
>>>>>> - I used a W98SE bootdisk with the CF on the 1st IDE alone to
>>>>>> - fdisk, activate, identified as fixed disk
>>>>>> - format (boot to DOS is fine)
>>>>>> - Bootprep (boot to "ntldr is missing" is fine
>>>>>> - Copied a image, with "boot partition size" in "Target Device
>>>>>> settings"
>>>>>> set
>>>>>> to correct value
>>>>>>
>>>>>> ... and it does not boot
>>>>>> Setting a timeout does not show me the menu and using /SOS creates an
>>>>>> empty
>>>>>> log.
>>>>>>
>>>>>> This is my boot.ini:
>>>>>> [boot loader]
>>>>>> timeout=10
>>>>>> default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
>>>>>> [operating systems]
>>>>>> multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
>>>>>> Embedded"
>>>>>> /fastdetect /noexecute=OptIn
>>>>>>
>>>>>> I just do not know what else there is that I can try.
>>>>>> I hope somebody can help me.
>>>>>> Thanks a lot!
>>>>>> Franz
>>>>>>
>>>>>
>>>>>
>>>
>>
>>
>

TSauer
07-09-2005, 10:26 PM
I got a new version of SanDisks utility in March of 2005. My contact there
was DuThong Lam, at DULAM@sandisk.com. We did have to sign a nondisclosure a
few years ago before we got the first version.

"KM" wrote:

> Franz,
>
> > I emailed directly to their support, many times, and asked for the tool.
> > The answers always were something like "..we do not support this.." or
>
> Interesting reply.
> You may want to try a different contact. Grab it from this post:
> http://groups-beta.google.com/group/microsoft.public.windowsxp.embedded/msg/f0830d59632de838?hl=en
>
> > "..buy industrial.." .. That's why I try to get the tool this way.
> > To me, it seems like I have to look for another manufacturer of CF disks.
> > However, this doesn't make it any easier since you never know if the cards
> > work and a lot of brands named here as working are not available in my
> > country.
>
> KM
>
>
> > "KM" <konstmor@nospam_yahoo.com> schrieb im Newsbeitrag
> > news:%23T7ntiEbFHA.612@TK2MSFTNGP12.phx.gbl...
> >> Franz, Nicolas,
> >>
> >> AFAIK, you will need to sign an NDA in order to get the tool from
> >> SanDisk.
> >> I guess you would still need to contact them directly.
> >>
> >> KM
> >>
> >> > Hi,
> >>>
> >>> I'm following the discussion and I would also be interested in the
> >>> tool to make SanDisk appear as a fixed drive.
> >>>
> >>> Best regards,
> >>>
> >>> Nicolas
> >>>
> >>> On Wed, 8 Jun 2005 09:21:07 +0200, "Franz Leu"
> >>> <franz.leu@spam_removal.norfolk.ch> wrote:
> >>>
> >>>>Can somebody email me the tool to configure SanDisk as fixed?
> >>>>It seems like SanDisk is somehow "complicated" to send that thing.
> >>>>
> >>>>Thanks and best regards
> >>>>Franz
> >>>>
> >>>>"Slobodan Brcin (eMVP)" <sbrcin@ptt.yu> schrieb im Newsbeitrag
> >>>>news:uIjJbz0aFHA.3132@TK2MSFTNGP09.phx.gbl...
> >>>>> Franz,
> >>>>>
> >>>>> If you deleted and then created partitions from fdisk then I have no
> >>>>> answer for you :-(
> >>>>> Basicaly boot.ini problem is related with upper partition limit
> >>>>> written in
> >>>>> partition table in CHS record. This should be filled
> >>>>> correctly by DOS fdisk when you create partition on target computer.
> >>>>>
> >>>>> Boot.ini need two entries for wait to work like:
> >>>>>
> >>>>> [boot loader]
> >>>>> timeout=10
> >>>>> default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
> >>>>> [operating systems]
> >>>>> multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
> >>>>> Embedded"
> >>>>> /fastdetect /noexecute=OptIn
> >>>>> multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
> >>>>> Embedded"
> >>>>> /fastdetect /noexecute=OptIn
> >>>>>
> >>>>>
> >>>>>
> >>>>> Regards,
> >>>>> Slobodan
> >>>>>
> >>>>>
> >>>>>
> >>>>> "Franz Leu" <franz.leu@spam_removal.norfolk.ch> wrote in message
> >>>>> news:u528Pm0aFHA.2996@TK2MSFTNGP10.phx.gbl...
> >>>>>> Hi group
> >>>>>>
> >>>>>> I have problems to get a 512MB SanDisk booting. I googled the group
> >>>>>> and
> >>>>>> tried every tip I found. The same image works perfectly on a Apacer
> >>>>>> CF
> >>>>>> but
> >>>>>> wont boot on the 512MB SanDisk.
> >>>>>> I always get a "invalid Boot.ini" message.
> >>>>>>
> >>>>>> - I used a W98SE bootdisk with the CF on the 1st IDE alone to
> >>>>>> - fdisk, activate, identified as fixed disk
> >>>>>> - format (boot to DOS is fine)
> >>>>>> - Bootprep (boot to "ntldr is missing" is fine
> >>>>>> - Copied a image, with "boot partition size" in "Target Device
> >>>>>> settings"
> >>>>>> set
> >>>>>> to correct value
> >>>>>>
> >>>>>> ... and it does not boot
> >>>>>> Setting a timeout does not show me the menu and using /SOS creates an
> >>>>>> empty
> >>>>>> log.
> >>>>>>
> >>>>>> This is my boot.ini:
> >>>>>> [boot loader]
> >>>>>> timeout=10
> >>>>>> default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
> >>>>>> [operating systems]
> >>>>>> multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
> >>>>>> Embedded"
> >>>>>> /fastdetect /noexecute=OptIn
> >>>>>>
> >>>>>> I just do not know what else there is that I can try.
> >>>>>> I hope somebody can help me.
> >>>>>> Thanks a lot!
> >>>>>> Franz
> >>>>>>
> >>>>>
> >>>>>
> >>>
> >>
> >>
> >
>
>
>


Problem booting from 512MB SanDisk