Active X



Mike
07-09-2005, 11:34 PM
When I try to do an online virus scan I get the message "Your current
security settings prohibit running active X controls..." I went in an put the
security settings at the lowest point. No change. Also I cannot login to my
Bank's secure online access.

andy smart
07-09-2005, 11:34 PM
Mike wrote:
> When I try to do an online virus scan I get the message "Your current
> security settings prohibit running active X controls..." I went in an put the
> security settings at the lowest point. No change. Also I cannot login to my
> Bank's secure online access.

Sounds like something is messing with your internet connection.

You might want to try running some anti-spyware packages on your
machine, and also trying to run an AV which is installed on your machine
rather than online. There are some good freeware ones you can download
(though you may find you have to do it on somebody else's machine and
put it on a CD)

If you want more information there are some dedicated
security/virus/spyware newsgroups which might help

tfw48079
07-09-2005, 11:34 PM
Well, why don't you just send me the name of your bank and userid/password
and I'll try to log in to see if it works. (ROFL)

"Mike" wrote:

> When I try to do an online virus scan I get the message "Your current
> security settings prohibit running active X controls..." I went in an put the
> security settings at the lowest point. No change. Also I cannot login to my
> Bank's secure online access.


Active X