How to stop mouse from auto clicking?



John Grossman
07-09-2005, 11:33 PM
Have a Dell 5150 Inspiron with wireless. Something is causing the mouse to
auto click when passing over spots that normally require a click. Does
anyone have an idea what causes this an how to stop it? John

TripleEight
07-09-2005, 11:34 PM
"John Grossman" <johnpsm@comcast.net> wrote in message
news:iMudnbjBhPRNuRbfRVn-jg@comcast.com...
> Have a Dell 5150 Inspiron with wireless. Something is causing the mouse to
> auto click when passing over spots that normally require a click. Does anyone
> have an idea what causes this an how to stop it? John

Check that you haven't set single clicking as your default way of opening items.

Open any folder and go to Tools > Folder Options...

On the Folder Options window in the Generals tab, you should see "Click items as
follows" near the bottom. Check that you have "Double-click to open an item"
selected.


How to stop mouse from auto clicking?