Changing Desktop Icon Text Color



Chaplain Doug
07-10-2005, 12:33 AM
Windows XP. My desktop icons have white/grayish lettering for their text.
How may I change this to another color? Thanks.
--
Dr. Doug Pruiett
Good News Jail & Prison Ministry
www.goodnewsjail.org

» mrtee «
07-10-2005, 12:33 AM
www.stardock.com the program you want is WindowsFX.

--
Just my 2¢ worth,
Jeff
__________in response to__________
"Chaplain Doug" <ChaplainDoug@discussions.microsoft.com> wrote in message news:4A9A46F3-918C-4851-805A-BB88433BF8A9@microsoft.com...
| Windows XP. My desktop icons have white/grayish lettering for their text.
| How may I change this to another color? Thanks.
| --
| Dr. Doug Pruiett
| Good News Jail & Prison Ministry
| www.goodnewsjail.org

T. Waters
07-10-2005, 12:33 AM
Chaplain Doug wrote:
> Windows XP. My desktop icons have white/grayish lettering for their
> text. How may I change this to another color? Thanks.

Doug, are you primarily trying to gain readability, or a certain look?
For readability, you can invoke "Drop Shadows" to give a darker background
to your text.
Press the Windows key and the Pause/Break key together.
On the Advanced tab, click Settings.
In the scroll box, go down to "Use drop shadows for icon labels on the
desktop".
Apply and OK.
Otherwise, you can go with mrtee's solution.

Chaplain Doug
07-10-2005, 12:34 AM
Dear T.:

Removing the drop shadowing fixed the "problem" for me. I am using a
ministry screen background, which did not work well with the white/gray icon
text color. Now that the drop shadow is unchecked, I get a dark blue
background for the text. Now all is readable. Thanks.

"T. Waters" wrote:

> Chaplain Doug wrote:
> > Windows XP. My desktop icons have white/grayish lettering for their
> > text. How may I change this to another color? Thanks.
>
> Doug, are you primarily trying to gain readability, or a certain look?
> For readability, you can invoke "Drop Shadows" to give a darker background
> to your text.
> Press the Windows key and the Pause/Break key together.
> On the Advanced tab, click Settings.
> In the scroll box, go down to "Use drop shadows for icon labels on the
> desktop".
> Apply and OK.
> Otherwise, you can go with mrtee's solution.
>
>
>

T. Waters
07-10-2005, 12:34 AM
"Chaplain Doug" <ChaplainDoug@discussions.microsoft.com> wrote in message
news:230B1B19-6776-436D-B672-83026F1F3DC1@microsoft.com...
> Dear T.:
>
> Removing the drop shadowing fixed the "problem" for me. I am using a
> ministry screen background, which did not work well with the white/gray
icon
> text color. Now that the drop shadow is unchecked, I get a dark blue
> background for the text. Now all is readable. Thanks.
>
> "T. Waters" wrote:
>
> > Chaplain Doug wrote:
> > > Windows XP. My desktop icons have white/grayish lettering for their
> > > text. How may I change this to another color? Thanks.
> >
> > Doug, are you primarily trying to gain readability, or a certain look?
> > For readability, you can invoke "Drop Shadows" to give a darker
background
> > to your text.
> > Press the Windows key and the Pause/Break key together.
> > On the Advanced tab, click Settings.
> > In the scroll box, go down to "Use drop shadows for icon labels on the
> > desktop".
> > Apply and OK.
> > Otherwise, you can go with mrtee's solution.
> >
> >
> >

T. Waters
07-10-2005, 12:34 AM
Glad you got it fixed.
Readability is pretty important!

Chaplain Doug wrote:
> Dear T.:
>
> Removing the drop shadowing fixed the "problem" for me. I am using a
> ministry screen background, which did not work well with the
> white/gray icon text color. Now that the drop shadow is unchecked, I
> get a dark blue background for the text. Now all is readable.
> Thanks.
>
> "T. Waters" wrote:
>
>> Chaplain Doug wrote:
>>> Windows XP. My desktop icons have white/grayish lettering for their
>>> text. How may I change this to another color? Thanks.
>>
>> Doug, are you primarily trying to gain readability, or a certain
>> look? For readability, you can invoke "Drop Shadows" to give a
>> darker background to your text.
>> Press the Windows key and the Pause/Break key together.
>> On the Advanced tab, click Settings.
>> In the scroll box, go down to "Use drop shadows for icon labels on
>> the desktop".
>> Apply and OK.
>> Otherwise, you can go with mrtee's solution.


Changing Desktop Icon Text Color