Remote Desktop and Wallpaper



jay
07-09-2005, 09:26 PM
Hi,
I am using SP2 build and when I establish Remote Desktop Connection to
target I don't see wallpaper this was working in SP1 based image
Any thoughts?

Regards,

Jay

KM
07-09-2005, 09:26 PM
Jay,

What performance (connection speed) do you use in the RDP connection you setup?
Save your RDP connection settings in a .rdp file. Open up the file with notepad and check if "disable wallpaper:i:1" option is set.

Also, verify that the color depth of the wallpaper image is in a match with the Terminal Services Color Depth settings
([HKLM\SYSTEM\CurrentControlSet\Control\Terminal Server\WinStations\RDP-Tcp],"ColorDepth").

KM

> I am using SP2 build and when I establish Remote Desktop Connection to target I don't see wallpaper this was working in SP1
> based image
> Any thoughts?
>
> Regards,
>
> Jay


Remote Desktop and Wallpaper