View problems in Windows Explorer



NoSpam@aol.com
07-09-2005, 11:32 PM
I am having two problems with the View which Windows Explorer (WE) chooses
when I display the contents of as folder:

1. I set "details" as the default view for all folders. Hopwever, WE
often chooses other views. Eaxmple: WE often chooses "film strip" for
folders with pictures. I have, occasionally chosen "thumbnails" but I have
NEVER chosen "filmstrip", much less made it the default.

2. WE doesn't seem to remember the view that I last used for a particular
folder. There is one folder that I frequently display and I always change
the view to "List" for that folder. WE never remembers.

Is there a way to correct these issues?

Thanks.

Cliff Lewis
07-09-2005, 11:32 PM
After setting the view for the current folder, choose Tools->Folder
Options... from the menu. Click on the View tab, and click on the
button marked Apply to All Folders.

On Tue, 17 May 2005 07:37:28 -0400, NoSpam@aol.com wrote:

>I am having two problems with the View which Windows Explorer (WE) chooses
>when I display the contents of as folder:
>
>1. I set "details" as the default view for all folders. Hopwever, WE
>often chooses other views. Eaxmple: WE often chooses "film strip" for
>folders with pictures. I have, occasionally chosen "thumbnails" but I have
>NEVER chosen "filmstrip", much less made it the default.
>
>2. WE doesn't seem to remember the view that I last used for a particular
>folder. There is one folder that I frequently display and I always change
>the view to "List" for that folder. WE never remembers.
>
>Is there a way to correct these issues?
>
>Thanks.

Rock
07-09-2005, 11:32 PM
NoSpam@aol.com wrote:

> I am having two problems with the View which Windows Explorer (WE) chooses
> when I display the contents of as folder:
>
> 1. I set "details" as the default view for all folders. Hopwever, WE
> often chooses other views. Eaxmple: WE often chooses "film strip" for
> folders with pictures. I have, occasionally chosen "thumbnails" but I have
> NEVER chosen "filmstrip", much less made it the default.
>
> 2. WE doesn't seem to remember the view that I last used for a particular
> folder. There is one folder that I frequently display and I always change
> the view to "List" for that folder. WE never remembers.
>
> Is there a way to correct these issues?
>
> Thanks.

If you don't have SP2 installed, XP remembers the settings for only 400
folders. To increase that to 8000 run this edit from Kelly's site, line
2, "Increase Folder View Size Limit to 8000" at:
http://www.kellys-korner-xp.com/xp_tweaks.htm

Read the information at the top of the page about running the edit.

--
Rock
MS MVP Windows - Shell/User

Jason Tan
07-09-2005, 11:33 PM
Hi,

Thanks for posting!

I understand that the folder view cannot be remembered. If I have
misunderstood your concerns, please feel free to let me know.

Based on my experience, I suggest you double confirm the following settings:

1. Force the list view to be default.
========================================
Open Windows Explorer, click View menu, select Details option.

Click Tools->Folder Options-> View->Click Apply to All Folders

2. In Tools->Folder Options-> View
==========================================
Please confirm you have checked the "Remember each folder's view settings"

Hope the information helps. If there is anything unclear, please feel free
to let me know. I am glad to be of assistance.

Thanks & Regards,

Jason Tan

Microsoft Online Partner Support
Get Secure! - www.microsoft.com/security

=====================================================

When responding to posts, please "Reply to Group" via your newsreader so
that others may learn and benefit from your issue.

=====================================================
This posting is provided "AS IS" with no warranties, and confers no rights.




--------------------
| From: NoSpam@aol.com
| Newsgroups: microsoft.public.windowsxp.general
| Subject: View problems in Windows Explorer
| Message-ID: <aclj815l34798nkfc8b1rhurh11m8iisaj@4ax.com>
| X-Newsreader: Forte Agent 2.0/32.652
| MIME-Version: 1.0
| Content-Type: text/plain; charset=us-ascii
| Content-Transfer-Encoding: 7bit
| Lines: 15
| Date: Tue, 17 May 2005 07:37:28 -0400
| NNTP-Posting-Host: 68.230.201.99
| X-Complaints-To: abuse@cox.net
| X-Trace: lakeread07 1116329851 68.230.201.99 (Tue, 17 May 2005 07:37:31
EDT)
| NNTP-Posting-Date: Tue, 17 May 2005 07:37:31 EDT
| Organization: Cox Communications
| Path:
TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!newsfeed00.sul.t-online.de!t-onli
ne.de!news.glorb.com!cox.net!news-xfer.cox.net!p01!lakeread07.POSTED!53ab275
0!not-for-mail
| Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windowsxp.general:390208
| X-Tomcat-NG: microsoft.public.windowsxp.general
|
| I am having two problems with the View which Windows Explorer (WE) chooses
| when I display the contents of as folder:
|
| 1. I set "details" as the default view for all folders. Hopwever, WE
| often chooses other views. Eaxmple: WE often chooses "film strip" for
| folders with pictures. I have, occasionally chosen "thumbnails" but I
have
| NEVER chosen "filmstrip", much less made it the default.
|
| 2. WE doesn't seem to remember the view that I last used for a particular
| folder. There is one folder that I frequently display and I always change
| the view to "List" for that folder. WE never remembers.
|
| Is there a way to correct these issues?
|
| Thanks.
|

NoSpam@aol.com
07-09-2005, 11:34 PM
Thanks for your reply. I do have SP2 installed.

That design is a shame. It would only take 3 bits in the directory entry
for each folder to store the remembered view (unless there are more than 8
different views defined, I think there are only 6). a 4 bit field would
allow for 16 view types.

If thiss were done, Windows could easily remember the default view for
every folder and not have to go look it up un a table that it was not
already accessing anyway.

>If you don't have SP2 installed, XP remembers the settings for only 400
>folders. To increase that to 8000 run this edit from Kelly's site, line
> 2, "Increase Folder View Size Limit to 8000" at:
>http://www.kellys-korner-xp.com/xp_tweaks.htm
>
>Read the information at the top of the page about running the edit.

NoSpam@aol.com
07-09-2005, 11:34 PM
On Tue, 17 May 2005 08:39:36 -0400, Cliff Lewis <clewis@gwis.com> wrote:

>After setting the view for the current folder, choose Tools->Folder
>Options... from the menu. Click on the View tab, and click on the
>button marked Apply to All Folders.

Thanks for the reply. I really want different folders to have different
default views.

>
>On Tue, 17 May 2005 07:37:28 -0400, NoSpam@aol.com wrote:
>
>>I am having two problems with the View which Windows Explorer (WE) chooses
>>when I display the contents of as folder:
>>
>>1. I set "details" as the default view for all folders. Hopwever, WE
>>often chooses other views. Eaxmple: WE often chooses "film strip" for
>>folders with pictures. I have, occasionally chosen "thumbnails" but I have
>>NEVER chosen "filmstrip", much less made it the default.
>>
>>2. WE doesn't seem to remember the view that I last used for a particular
>>folder. There is one folder that I frequently display and I always change
>>the view to "List" for that folder. WE never remembers.
>>
>>Is there a way to correct these issues?
>>
>>Thanks.

NoSpam@aol.com
07-09-2005, 11:34 PM
Thanks for your reply. I do have "remember each ..." checked.



On Wed, 18 May 2005 05:51:06 GMT, v-jasont@online.microsoft.com (Jason Tan
(MSFT)) wrote:

>Hi,
>
>Thanks for posting!
>
>I understand that the folder view cannot be remembered. If I have
>misunderstood your concerns, please feel free to let me know.
>
>Based on my experience, I suggest you double confirm the following settings:
>
>1. Force the list view to be default.
>========================================
>Open Windows Explorer, click View menu, select Details option.
>
>Click Tools->Folder Options-> View->Click Apply to All Folders
>
>2. In Tools->Folder Options-> View
>==========================================
>Please confirm you have checked the "Remember each folder's view settings"
>
>Hope the information helps. If there is anything unclear, please feel free
>to let me know. I am glad to be of assistance.
>
>Thanks & Regards,
>
>Jason Tan
>
>Microsoft Online Partner Support
>Get Secure! - www.microsoft.com/security
>
>=====================================================
>
>When responding to posts, please "Reply to Group" via your newsreader so
>that others may learn and benefit from your issue.
>
>=====================================================
>This posting is provided "AS IS" with no warranties, and confers no rights.
>
>
>
>
>--------------------
>| From: NoSpam@aol.com
>| Newsgroups: microsoft.public.windowsxp.general
>| Subject: View problems in Windows Explorer
>| Message-ID: <aclj815l34798nkfc8b1rhurh11m8iisaj@4ax.com>
>| X-Newsreader: Forte Agent 2.0/32.652
>| MIME-Version: 1.0
>| Content-Type: text/plain; charset=us-ascii
>| Content-Transfer-Encoding: 7bit
>| Lines: 15
>| Date: Tue, 17 May 2005 07:37:28 -0400
>| NNTP-Posting-Host: 68.230.201.99
>| X-Complaints-To: abuse@cox.net
>| X-Trace: lakeread07 1116329851 68.230.201.99 (Tue, 17 May 2005 07:37:31
>EDT)
>| NNTP-Posting-Date: Tue, 17 May 2005 07:37:31 EDT
>| Organization: Cox Communications
>| Path:
>TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!newsfeed00.sul.t-online.de!t-onli
>ne.de!news.glorb.com!cox.net!news-xfer.cox.net!p01!lakeread07.POSTED!53ab275
>0!not-for-mail
>| Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windowsxp.general:390208
>| X-Tomcat-NG: microsoft.public.windowsxp.general
>|
>| I am having two problems with the View which Windows Explorer (WE) chooses
>| when I display the contents of as folder:
>|
>| 1. I set "details" as the default view for all folders. Hopwever, WE
>| often chooses other views. Eaxmple: WE often chooses "film strip" for
>| folders with pictures. I have, occasionally chosen "thumbnails" but I
>have
>| NEVER chosen "filmstrip", much less made it the default.
>|
>| 2. WE doesn't seem to remember the view that I last used for a particular
>| folder. There is one folder that I frequently display and I always change
>| the view to "List" for that folder. WE never remembers.
>|
>| Is there a way to correct these issues?
>|
>| Thanks.
>|


View problems in Windows Explorer