ATTACHMENTS - EMAIL



Bruce Stokes
07-09-2005, 11:31 PM
I am running Win XP Pro on an HP laptop. I use Hotmail for my e-mail and
have for several years. Lately, quite a few of my received messages come
with an attachment which I open and it is in HTML programming language. If
I highlight it all and copy, paste in Front Page I can read it. Why is this
happening?

Tthanks in advance for how I can stop this from happening.

Bruce Stokes

PA Bear
07-09-2005, 11:31 PM
Are you accessing these messages in Outlook Express (OE)?

Are these messages being sent by someone using Outlook and RTF formatting?

OT: Your headers (Newsreader: Microsoft Outlook Express 6.00.2800.1437) tell
me that you're running very outdated and much less secure versions of OE, IE
and Windows. Please check in at Windows Update ASAP.

How to configure and use Automatic Updates in Windows XP:
http://support.microsoft.com/?kbid=306525

--
~Robear Dyer (PA Bear)
MS MVP-Windows (IE/OE) & Security


Bruce Stokes wrote:
> I am running Win XP Pro on an HP laptop. I use Hotmail for my e-mail and
> have for several years. Lately, quite a few of my received messages come
> with an attachment which I open and it is in HTML programming language.
> If I highlight it all and copy, paste in Front Page I can read it. Why
> is this happening?
>
> Tthanks in advance for how I can stop this from happening.
>
> Bruce Stokes

Erik Jacobson
07-09-2005, 11:32 PM
it could be that there are some hotmail setting in place that are preventing
you from viewing html messages. you should check towrds the top of the page
or the bottom that says something like view html or view images or something
to that effect.

"Bruce Stokes" wrote:

> I am running Win XP Pro on an HP laptop. I use Hotmail for my e-mail and
> have for several years. Lately, quite a few of my received messages come
> with an attachment which I open and it is in HTML programming language. If
> I highlight it all and copy, paste in Front Page I can read it. Why is this
> happening?
>
> Tthanks in advance for how I can stop this from happening.
>
> Bruce Stokes
>
>
>


ATTACHMENTS - EMAIL