Delayed Write Failed



Cobia
07-09-2005, 11:31 PM
This message is causing me distress. It happens when I use the Vegas Editing
System and prevents me from backing up my folder to a Maxtor external Drive.
Anyone know what it means? It says that "Windows was unable to save all the
data for the file F:\$Mft. The data has been lost!"
Help
Cobia

R. McCarty
07-09-2005, 11:31 PM
Your Maxtor is probably set for "Optimize for Speed". This enables
a Write (Behind) cache feature. Data is queued up and not immediately
written to the disk. I also have a Maxtor (LE5000) and had similar
issues until I disabled the Write cache.

To disable the Write cache feature:
Open Device Manager, expand the Disk Drives category. Double-Click
your Maxtor, once the details box opens click the "Policies" Tab. Toggle
the setting to Optimize for Quick Removal, Apply, OK & reboot.


"Cobia" <Cobia@discussions.microsoft.com> wrote in message
news:1B0B1693-C328-4769-AE72-B14C7E9ED1B8@microsoft.com...
> This message is causing me distress. It happens when I use the Vegas
> Editing
> System and prevents me from backing up my folder to a Maxtor external
> Drive.
> Anyone know what it means? It says that "Windows was unable to save all
> the
> data for the file F:\$Mft. The data has been lost!"
> Help
> Cobia

Rock
07-09-2005, 11:31 PM
Cobia wrote:

> This message is causing me distress. It happens when I use the Vegas Editing
> System and prevents me from backing up my folder to a Maxtor external Drive.
> Anyone know what it means? It says that "Windows was unable to save all the
> data for the file F:\$Mft. The data has been lost!"
> Help
> Cobia

Disable write caching on the disk. With the drive connected right click
on My Computer | Properties | Hardware | Device Manager. Expand the
Disk drives section. Double click the Maxtor external drive, then click
on the Policies tab. Untic the box for "Enable write caching on the
disk" and ok out.

--
Rock
MS MVP Windows - Shell/User

CWatters
07-09-2005, 11:31 PM
"Cobia" <Cobia@discussions.microsoft.com> wrote in message
news:1B0B1693-C328-4769-AE72-B14C7E9ED1B8@microsoft.com...
> This message is causing me distress. It happens when I use the Vegas
Editing
> System and prevents me from backing up my folder to a Maxtor external
Drive.
> Anyone know what it means? It says that "Windows was unable to save all
the
> data for the file F:\$Mft. The data has been lost!"

I've had a similar problem when using shared folders on an external hard
drive. A minor change to the way folders were shared fixed it. Sounds crazy
but it was repeatable.

Cobia
07-09-2005, 11:32 PM
Thanks for the response. I tried what you suggested without success. In going
into Disk Drives I notice that I have a Maxtor 6LO6OJ3 Drive and a Maxtor One
Touch external Drive. In the first one I have Unchecked 'Enable Caching' and
the 'Optimise for Perfromance' is Checked (can't change it).
The Maxtor external drive is 'Optimised for Quick removal' and I Unticked
the box 'Enable write caching'
I can copy any files from my computer to the external drive but as soon as I
try to copy a folder from my Video Editing Drive to the External Drive I get
the Delayed Write message and evrything goes haywire!!
Any ideas. Is it a Microft thing or a Vegas thing?
Thnx
Cobia

"R. McCarty" wrote:

> Your Maxtor is probably set for "Optimize for Speed". This enables
> a Write (Behind) cache feature. Data is queued up and not immediately
> written to the disk. I also have a Maxtor (LE5000) and had similar
> issues until I disabled the Write cache.
>
> To disable the Write cache feature:
> Open Device Manager, expand the Disk Drives category. Double-Click
> your Maxtor, once the details box opens click the "Policies" Tab. Toggle
> the setting to Optimize for Quick Removal, Apply, OK & reboot.
>
>
> "Cobia" <Cobia@discussions.microsoft.com> wrote in message
> news:1B0B1693-C328-4769-AE72-B14C7E9ED1B8@microsoft.com...
> > This message is causing me distress. It happens when I use the Vegas
> > Editing
> > System and prevents me from backing up my folder to a Maxtor external
> > Drive.
> > Anyone know what it means? It says that "Windows was unable to save all
> > the
> > data for the file F:\$Mft. The data has been lost!"
> > Help
> > Cobia
>
>
>

Cobia
07-09-2005, 11:32 PM
Thanks for the response. I tried what you suggested without success. In
going into Disk Drives I notice that I have a Maxtor 6LO6OJ3 Drive and a
Maxtor One Touch external Drive. In the first one I have Unchecked 'Enable
Caching' and the 'Optimise for Perfromance' is Checked (can't change it).
The Maxtor external drive is 'Optimised for Quick removal' and I Unticked
the box 'Enable write caching'
I can copy any files from my computer to the external drive but as soon as I
try to copy a folder from my Video Editing Drive to the External Drive I get
the Delayed Write message and evrything goes haywire!!
Any ideas. Is it a Microft thing or a Vegas thing?
Thnx
Cobia

"Rock" wrote:

> Cobia wrote:
>
> > This message is causing me distress. It happens when I use the Vegas Editing
> > System and prevents me from backing up my folder to a Maxtor external Drive.
> > Anyone know what it means? It says that "Windows was unable to save all the
> > data for the file F:\$Mft. The data has been lost!"
> > Help
> > Cobia
>
> Disable write caching on the disk. With the drive connected right click
> on My Computer | Properties | Hardware | Device Manager. Expand the
> Disk drives section. Double click the Maxtor external drive, then click
> on the Policies tab. Untic the box for "Enable write caching on the
> disk" and ok out.
>
> --
> Rock
> MS MVP Windows - Shell/User
>
>

R. McCarty
07-09-2005, 11:32 PM
Thanks for the follow-up info. You fixed disk 6L... should have the
write cache enabled by default. One other question, is your external
drive formatted FAT32 or NTFS ? Your original error message has
F:, is that your editing folder/drive or the destination Maxtor external.
Either way - I would do a cursory Chkdsk on all your partitions from
a Command Prompt and see if it indicates errors that need the /F /R
qualifier run. Click Start, Run (Type) Command [Press Enter]
>Chkdsk C: ( Then all other drive letters)
Please note that if a comprehensive Chkdsk is suggested, be sure to
have that drive's data backed up. In the course of fixing inconsistencies
it's possible for some data loss to happen.


"Cobia" <Cobia@discussions.microsoft.com> wrote in message
news:EA941D47-49E2-469E-B52E-173AC3B79466@microsoft.com...
> Thanks for the response. I tried what you suggested without success. In
> going
> into Disk Drives I notice that I have a Maxtor 6LO6OJ3 Drive and a Maxtor
> One
> Touch external Drive. In the first one I have Unchecked 'Enable Caching'
> and
> the 'Optimise for Perfromance' is Checked (can't change it).
> The Maxtor external drive is 'Optimised for Quick removal' and I Unticked
> the box 'Enable write caching'
> I can copy any files from my computer to the external drive but as soon as
> I
> try to copy a folder from my Video Editing Drive to the External Drive I
> get
> the Delayed Write message and evrything goes haywire!!
> Any ideas. Is it a Microft thing or a Vegas thing?
> Thnx
> Cobia
>
> "R. McCarty" wrote:
>
>> Your Maxtor is probably set for "Optimize for Speed". This enables
>> a Write (Behind) cache feature. Data is queued up and not immediately
>> written to the disk. I also have a Maxtor (LE5000) and had similar
>> issues until I disabled the Write cache.
>>
>> To disable the Write cache feature:
>> Open Device Manager, expand the Disk Drives category. Double-Click
>> your Maxtor, once the details box opens click the "Policies" Tab. Toggle
>> the setting to Optimize for Quick Removal, Apply, OK & reboot.
>>
>>
>> "Cobia" <Cobia@discussions.microsoft.com> wrote in message
>> news:1B0B1693-C328-4769-AE72-B14C7E9ED1B8@microsoft.com...
>> > This message is causing me distress. It happens when I use the Vegas
>> > Editing
>> > System and prevents me from backing up my folder to a Maxtor external
>> > Drive.
>> > Anyone know what it means? It says that "Windows was unable to save all
>> > the
>> > data for the file F:\$Mft. The data has been lost!"
>> > Help
>> > Cobia
>>
>>
>>

Rock
07-09-2005, 11:32 PM
Cobia wrote:

> Thanks for the response. I tried what you suggested without success. In
> going into Disk Drives I notice that I have a Maxtor 6LO6OJ3 Drive and a
> Maxtor One Touch external Drive. In the first one I have Unchecked 'Enable
> Caching' and the 'Optimise for Perfromance' is Checked (can't change it).
> The Maxtor external drive is 'Optimised for Quick removal' and I Unticked
> the box 'Enable write caching'
> I can copy any files from my computer to the external drive but as soon as I
> try to copy a folder from my Video Editing Drive to the External Drive I get
> the Delayed Write message and evrything goes haywire!!
> Any ideas. Is it a Microft thing or a Vegas thing?
> Thnx
> Cobia
>
> "Rock" wrote:
>
>
>>Cobia wrote:
>>
>>
>>>This message is causing me distress. It happens when I use the Vegas Editing
>>>System and prevents me from backing up my folder to a Maxtor external Drive.
>>>Anyone know what it means? It says that "Windows was unable to save all the
>>>data for the file F:\$Mft. The data has been lost!"
>>>Help
>>>Cobia
>>
>>Disable write caching on the disk. With the drive connected right click
>>on My Computer | Properties | Hardware | Device Manager. Expand the
>>Disk drives section. Double click the Maxtor external drive, then click
>>on the Policies tab. Untic the box for "Enable write caching on the
>>disk" and ok out.
>>
>>--
>>Rock
>>MS MVP Windows - Shell/User
>>
>>

Download a drive diagnostic utility - it usually will create a boot
floppy or CD - from the drive manufacturer's website and run that.

--
Rock
MS MVP Windows - Shell/User

Cobia
07-09-2005, 11:32 PM
Thanks for your further input. External Drive is formatted NTFS. The F Drive
on the computer is my Video Editing Drive solely. I have done a Chkdsk on C:
and F: Drives and they are fine. I did the check in safe mode in DOS.
Couldn't do a chkdsk in DOS on the External drive so tried in the Disk
Management of the Control Panel and the message I received was 'Windows was
unable to complete disc check' The size of the ext drive is 200GB Maxtor One
Touch.
Addtl info that might be relevant is drive capacity: C: capac 56gb Free 8gb
%free 14%. F: Capac 149gb Free 26gb % free 17%. G:(Ext) Capac 190gb
Free 57gb % free 29%
I don't think this is an ext drive problem because I get the same 'Delayed
Write Failed' message when I have the external drive turned off. There is
partitioning and raid if that helps. I am possibly occupying too much space
on the drives?
Any last thoughts before I throw this computer out and get a Dell Dimension
XPS Gen 4.
Thnx
Cobia

"R. McCarty" wrote:

> Thanks for the follow-up info. You fixed disk 6L... should have the
> write cache enabled by default. One other question, is your external
> drive formatted FAT32 or NTFS ? Your original error message has
> F:, is that your editing folder/drive or the destination Maxtor external.
> Either way - I would do a cursory Chkdsk on all your partitions from
> a Command Prompt and see if it indicates errors that need the /F /R
> qualifier run. Click Start, Run (Type) Command [Press Enter]
> >Chkdsk C: ( Then all other drive letters)
> Please note that if a comprehensive Chkdsk is suggested, be sure to
> have that drive's data backed up. In the course of fixing inconsistencies
> it's possible for some data loss to happen.
>
>
> "Cobia" <Cobia@discussions.microsoft.com> wrote in message
> news:EA941D47-49E2-469E-B52E-173AC3B79466@microsoft.com...
> > Thanks for the response. I tried what you suggested without success. In
> > going
> > into Disk Drives I notice that I have a Maxtor 6LO6OJ3 Drive and a Maxtor
> > One
> > Touch external Drive. In the first one I have Unchecked 'Enable Caching'
> > and
> > the 'Optimise for Perfromance' is Checked (can't change it).
> > The Maxtor external drive is 'Optimised for Quick removal' and I Unticked
> > the box 'Enable write caching'
> > I can copy any files from my computer to the external drive but as soon as
> > I
> > try to copy a folder from my Video Editing Drive to the External Drive I
> > get
> > the Delayed Write message and evrything goes haywire!!
> > Any ideas. Is it a Microft thing or a Vegas thing?
> > Thnx
> > Cobia
> >
> > "R. McCarty" wrote:
> >
> >> Your Maxtor is probably set for "Optimize for Speed". This enables
> >> a Write (Behind) cache feature. Data is queued up and not immediately
> >> written to the disk. I also have a Maxtor (LE5000) and had similar
> >> issues until I disabled the Write cache.
> >>
> >> To disable the Write cache feature:
> >> Open Device Manager, expand the Disk Drives category. Double-Click
> >> your Maxtor, once the details box opens click the "Policies" Tab. Toggle
> >> the setting to Optimize for Quick Removal, Apply, OK & reboot.
> >>
> >>
> >> "Cobia" <Cobia@discussions.microsoft.com> wrote in message
> >> news:1B0B1693-C328-4769-AE72-B14C7E9ED1B8@microsoft.com...
> >> > This message is causing me distress. It happens when I use the Vegas
> >> > Editing
> >> > System and prevents me from backing up my folder to a Maxtor external
> >> > Drive.
> >> > Anyone know what it means? It says that "Windows was unable to save all
> >> > the
> >> > data for the file F:\$Mft. The data has been lost!"
> >> > Help
> >> > Cobia
> >>
> >>
> >>
>
>
>

R. McCarty
07-09-2005, 11:32 PM
Perhaps two suggestions:
First, I would check Vegas Editing System's website and see if any
program updates are available.
Finally, I would maybe download the 30-day free trial of Raxco's
Perfect Disk and do a defrag on all your drives. It might help your
performance and consolidate "Free Space", which would help with
working with large media type of files.
Very unusual problem, If you haven't updated your Chipset driver
package in a while - I would probably do that one as well.

Perfect Disk 7.0 Trial download, available here:
http://www.raxco.com/products/downloadit/perfectdisk2000_download.cfm

"Cobia" <Cobia@discussions.microsoft.com> wrote in message
news:8ED34291-2085-4D3C-BFCC-5105507D0F02@microsoft.com...
> Thanks for your further input. External Drive is formatted NTFS. The F
> Drive
> on the computer is my Video Editing Drive solely. I have done a Chkdsk on
> C:
> and F: Drives and they are fine. I did the check in safe mode in DOS.
> Couldn't do a chkdsk in DOS on the External drive so tried in the Disk
> Management of the Control Panel and the message I received was 'Windows
> was
> unable to complete disc check' The size of the ext drive is 200GB Maxtor
> One
> Touch.
> Addtl info that might be relevant is drive capacity: C: capac 56gb Free
> 8gb
> %free 14%. F: Capac 149gb Free 26gb % free 17%. G:(Ext) Capac 190gb
> Free 57gb % free 29%
> I don't think this is an ext drive problem because I get the same 'Delayed
> Write Failed' message when I have the external drive turned off. There is
> partitioning and raid if that helps. I am possibly occupying too much
> space
> on the drives?
> Any last thoughts before I throw this computer out and get a Dell
> Dimension
> XPS Gen 4.
> Thnx
> Cobia
>
> "R. McCarty" wrote:
>
>> Thanks for the follow-up info. You fixed disk 6L... should have the
>> write cache enabled by default. One other question, is your external
>> drive formatted FAT32 or NTFS ? Your original error message has
>> F:, is that your editing folder/drive or the destination Maxtor external.
>> Either way - I would do a cursory Chkdsk on all your partitions from
>> a Command Prompt and see if it indicates errors that need the /F /R
>> qualifier run. Click Start, Run (Type) Command [Press Enter]
>> >Chkdsk C: ( Then all other drive letters)
>> Please note that if a comprehensive Chkdsk is suggested, be sure to
>> have that drive's data backed up. In the course of fixing inconsistencies
>> it's possible for some data loss to happen.
>>
>>
>> "Cobia" <Cobia@discussions.microsoft.com> wrote in message
>> news:EA941D47-49E2-469E-B52E-173AC3B79466@microsoft.com...
>> > Thanks for the response. I tried what you suggested without success. In
>> > going
>> > into Disk Drives I notice that I have a Maxtor 6LO6OJ3 Drive and a
>> > Maxtor
>> > One
>> > Touch external Drive. In the first one I have Unchecked 'Enable
>> > Caching'
>> > and
>> > the 'Optimise for Perfromance' is Checked (can't change it).
>> > The Maxtor external drive is 'Optimised for Quick removal' and I
>> > Unticked
>> > the box 'Enable write caching'
>> > I can copy any files from my computer to the external drive but as soon
>> > as
>> > I
>> > try to copy a folder from my Video Editing Drive to the External Drive
>> > I
>> > get
>> > the Delayed Write message and evrything goes haywire!!
>> > Any ideas. Is it a Microft thing or a Vegas thing?
>> > Thnx
>> > Cobia
>> >
>> > "R. McCarty" wrote:
>> >
>> >> Your Maxtor is probably set for "Optimize for Speed". This enables
>> >> a Write (Behind) cache feature. Data is queued up and not immediately
>> >> written to the disk. I also have a Maxtor (LE5000) and had similar
>> >> issues until I disabled the Write cache.
>> >>
>> >> To disable the Write cache feature:
>> >> Open Device Manager, expand the Disk Drives category. Double-Click
>> >> your Maxtor, once the details box opens click the "Policies" Tab.
>> >> Toggle
>> >> the setting to Optimize for Quick Removal, Apply, OK & reboot.
>> >>
>> >>
>> >> "Cobia" <Cobia@discussions.microsoft.com> wrote in message
>> >> news:1B0B1693-C328-4769-AE72-B14C7E9ED1B8@microsoft.com...
>> >> > This message is causing me distress. It happens when I use the Vegas
>> >> > Editing
>> >> > System and prevents me from backing up my folder to a Maxtor
>> >> > external
>> >> > Drive.
>> >> > Anyone know what it means? It says that "Windows was unable to save
>> >> > all
>> >> > the
>> >> > data for the file F:\$Mft. The data has been lost!"
>> >> > Help
>> >> > Cobia
>> >>
>> >>
>> >>
>>
>>
>>

Cobia
07-09-2005, 11:33 PM
Thank you very much for your suggestions and help. I really appreciate it.
Cobia

"R. McCarty" wrote:

> Perhaps two suggestions:
> First, I would check Vegas Editing System's website and see if any
> program updates are available.
> Finally, I would maybe download the 30-day free trial of Raxco's
> Perfect Disk and do a defrag on all your drives. It might help your
> performance and consolidate "Free Space", which would help with
> working with large media type of files.
> Very unusual problem, If you haven't updated your Chipset driver
> package in a while - I would probably do that one as well.
>
> Perfect Disk 7.0 Trial download, available here:
> http://www.raxco.com/products/downloadit/perfectdisk2000_download.cfm
>
> "Cobia" <Cobia@discussions.microsoft.com> wrote in message
> news:8ED34291-2085-4D3C-BFCC-5105507D0F02@microsoft.com...
> > Thanks for your further input. External Drive is formatted NTFS. The F
> > Drive
> > on the computer is my Video Editing Drive solely. I have done a Chkdsk on
> > C:
> > and F: Drives and they are fine. I did the check in safe mode in DOS.
> > Couldn't do a chkdsk in DOS on the External drive so tried in the Disk
> > Management of the Control Panel and the message I received was 'Windows
> > was
> > unable to complete disc check' The size of the ext drive is 200GB Maxtor
> > One
> > Touch.
> > Addtl info that might be relevant is drive capacity: C: capac 56gb Free
> > 8gb
> > %free 14%. F: Capac 149gb Free 26gb % free 17%. G:(Ext) Capac 190gb
> > Free 57gb % free 29%
> > I don't think this is an ext drive problem because I get the same 'Delayed
> > Write Failed' message when I have the external drive turned off. There is
> > partitioning and raid if that helps. I am possibly occupying too much
> > space
> > on the drives?
> > Any last thoughts before I throw this computer out and get a Dell
> > Dimension
> > XPS Gen 4.
> > Thnx
> > Cobia
> >
> > "R. McCarty" wrote:
> >
> >> Thanks for the follow-up info. You fixed disk 6L... should have the
> >> write cache enabled by default. One other question, is your external
> >> drive formatted FAT32 or NTFS ? Your original error message has
> >> F:, is that your editing folder/drive or the destination Maxtor external.
> >> Either way - I would do a cursory Chkdsk on all your partitions from
> >> a Command Prompt and see if it indicates errors that need the /F /R
> >> qualifier run. Click Start, Run (Type) Command [Press Enter]
> >> >Chkdsk C: ( Then all other drive letters)
> >> Please note that if a comprehensive Chkdsk is suggested, be sure to
> >> have that drive's data backed up. In the course of fixing inconsistencies
> >> it's possible for some data loss to happen.
> >>
> >>
> >> "Cobia" <Cobia@discussions.microsoft.com> wrote in message
> >> news:EA941D47-49E2-469E-B52E-173AC3B79466@microsoft.com...
> >> > Thanks for the response. I tried what you suggested without success. In
> >> > going
> >> > into Disk Drives I notice that I have a Maxtor 6LO6OJ3 Drive and a
> >> > Maxtor
> >> > One
> >> > Touch external Drive. In the first one I have Unchecked 'Enable
> >> > Caching'
> >> > and
> >> > the 'Optimise for Perfromance' is Checked (can't change it).
> >> > The Maxtor external drive is 'Optimised for Quick removal' and I
> >> > Unticked
> >> > the box 'Enable write caching'
> >> > I can copy any files from my computer to the external drive but as soon
> >> > as
> >> > I
> >> > try to copy a folder from my Video Editing Drive to the External Drive
> >> > I
> >> > get
> >> > the Delayed Write message and evrything goes haywire!!
> >> > Any ideas. Is it a Microft thing or a Vegas thing?
> >> > Thnx
> >> > Cobia
> >> >
> >> > "R. McCarty" wrote:
> >> >
> >> >> Your Maxtor is probably set for "Optimize for Speed". This enables
> >> >> a Write (Behind) cache feature. Data is queued up and not immediately
> >> >> written to the disk. I also have a Maxtor (LE5000) and had similar
> >> >> issues until I disabled the Write cache.
> >> >>
> >> >> To disable the Write cache feature:
> >> >> Open Device Manager, expand the Disk Drives category. Double-Click
> >> >> your Maxtor, once the details box opens click the "Policies" Tab.
> >> >> Toggle
> >> >> the setting to Optimize for Quick Removal, Apply, OK & reboot.
> >> >>
> >> >>
> >> >> "Cobia" <Cobia@discussions.microsoft.com> wrote in message
> >> >> news:1B0B1693-C328-4769-AE72-B14C7E9ED1B8@microsoft.com...
> >> >> > This message is causing me distress. It happens when I use the Vegas
> >> >> > Editing
> >> >> > System and prevents me from backing up my folder to a Maxtor
> >> >> > external
> >> >> > Drive.
> >> >> > Anyone know what it means? It says that "Windows was unable to save
> >> >> > all
> >> >> > the
> >> >> > data for the file F:\$Mft. The data has been lost!"
> >> >> > Help
> >> >> > Cobia
> >> >>
> >> >>
> >> >>
> >>
> >>
> >>
>
>
>

Cobia
07-09-2005, 11:33 PM
Rock, Thanks for your help and suggestions
Cobia

"Rock" wrote:

> Cobia wrote:
>
> > Thanks for the response. I tried what you suggested without success. In
> > going into Disk Drives I notice that I have a Maxtor 6LO6OJ3 Drive and a
> > Maxtor One Touch external Drive. In the first one I have Unchecked 'Enable
> > Caching' and the 'Optimise for Perfromance' is Checked (can't change it).
> > The Maxtor external drive is 'Optimised for Quick removal' and I Unticked
> > the box 'Enable write caching'
> > I can copy any files from my computer to the external drive but as soon as I
> > try to copy a folder from my Video Editing Drive to the External Drive I get
> > the Delayed Write message and evrything goes haywire!!
> > Any ideas. Is it a Microft thing or a Vegas thing?
> > Thnx
> > Cobia
> >
> > "Rock" wrote:
> >
> >
> >>Cobia wrote:
> >>
> >>
> >>>This message is causing me distress. It happens when I use the Vegas Editing
> >>>System and prevents me from backing up my folder to a Maxtor external Drive.
> >>>Anyone know what it means? It says that "Windows was unable to save all the
> >>>data for the file F:\$Mft. The data has been lost!"
> >>>Help
> >>>Cobia
> >>
> >>Disable write caching on the disk. With the drive connected right click
> >>on My Computer | Properties | Hardware | Device Manager. Expand the
> >>Disk drives section. Double click the Maxtor external drive, then click
> >>on the Policies tab. Untic the box for "Enable write caching on the
> >>disk" and ok out.
> >>
> >>--
> >>Rock
> >>MS MVP Windows - Shell/User
> >>
> >>
>
> Download a drive diagnostic utility - it usually will create a boot
> floppy or CD - from the drive manufacturer's website and run that.
>
> --
> Rock
> MS MVP Windows - Shell/User
>
>

NoStop
07-09-2005, 11:33 PM
Cobia wrote:

>
> Thanks for the response. I tried what you suggested without success. In
> going into Disk Drives I notice that I have a Maxtor 6LO6OJ3 Drive and a
> Maxtor One Touch external Drive. In the first one I have Unchecked 'Enable
> Caching' and the 'Optimise for Perfromance' is Checked (can't change it).
> The Maxtor external drive is 'Optimised for Quick removal' and I Unticked
> the box 'Enable write caching'
> I can copy any files from my computer to the external drive but as soon as
> I try to copy a folder from my Video Editing Drive to the External Drive I
> get the Delayed Write message and evrything goes haywire!!
> Any ideas. Is it a Microft thing or a Vegas thing?
> Thnx
> Cobia
>
I have experienced the same problem when trying to write larger files to an
external USB2 hd. Since you've mentioned video editing, I would assume
these are large files.

The problem I found had nothing to do with the external harddrive and
everything to do with how flakey Windoze is when it comes to handling USB2.
In my particular case, I finally had success copying large files to the
external ONLY if I used one particular USB2 port on my computer. I have no
answer why this silliness takes place. You might try hooking up that
external hd to a different USB2 port.

Third-party motherboard manufacturers could not provide drivers for USB2.
All USB2 drivers had to come from M$ and frankly they are sh*t. I
eventually overcame the problems like this by not relying on the USB2 ports
built in to my mobo, but by purchasing a cheap PCI USB2 card that for some
reason works much better here.


--
Re: Micro$oft OneCare:
"When a company is run like the mafia why would you not expect them to
progress to charging protection money." NF

Rock
07-09-2005, 11:33 PM
Cobia wrote:

> Rock, Thanks for your help and suggestions
> Cobia
>

You're welcome and good luck.


--
Rock
MS MVP Windows - Shell/User

CWatters
07-09-2005, 11:39 PM
"NoStop" <nostop@stopspam.com> wrote in message
news:FTvie.1394235$8l.109837@pd7tw1no...
> The problem I found had nothing to do with the external harddrive and
> everything to do with how flakey Windoze is when it comes to handling
USB2.

I'm convinced Windows has some problems in this area. I was able to
make/stop my wifes PC producing Delayed Write Failed errors simply by making
a minor change to the way the target folder on the USB drive was shared.


Delayed Write Failed