Burner not working in xp home sp2



Lethe
07-10-2005, 12:31 AM
Hi, For some while now, 9 or 10 weeks, wmp will not complete the burning
program, gets stuck half way, or burns maybe a couple of tracks, then hangs,
not allowing ejection of useless disc, having to reboot to eject.

Have followed advice from the web, ..... deleted from device manager,
deleted from pc, reinstalled, re-installed on top of existing program, rolled
back, and re-installed again, downloaded driver update for onboard SONY CD-RW
CRX210E1

Still not completing burn. Help please?

Ron Martell
07-10-2005, 12:31 AM
"Lethe" <Lethe@discussions.microsoft.com> wrote:

>Hi, For some while now, 9 or 10 weeks, wmp will not complete the burning
>program, gets stuck half way, or burns maybe a couple of tracks, then hangs,
>not allowing ejection of useless disc, having to reboot to eject.
>
>Have followed advice from the web, ..... deleted from device manager,
>deleted from pc, reinstalled, re-installed on top of existing program, rolled
>back, and re-installed again, downloaded driver update for onboard SONY CD-RW
>CRX210E1
>
>Still not completing burn. Help please?

See the article on CD Burning in Windows XP by the late Alex Nichol
MVP at http://aumha.org/win5/a/xpcd.htm especially the section on
Problems.

Good luck


Ron Martell Duncan B.C. Canada
--
Microsoft MVP
On-Line Help Computer Service
http://onlinehelp.bc.ca

In memory of a dear friend Alex Nichol MVP
http://aumha.org/alex.htm


Burner not working in xp home sp2