error - USB device not recognized



Scott T.
07-09-2005, 11:31 PM
Hi

I have a Dell Inspiron 600M with XP SP2.

Lately, I've been getting a popup window from the systray that says "USB
device is not recognized." When I click on the balloon, it opens a window
that says "the location of the device is shown in bold type"...it shows
"unknown device".

The problem is that currently I have a mouse and printer attached via USB
(both have been installed for quite some time), but I often get the message
when both USB ports are empty. It's tends to popup at various times during
the day. I have found a pattern.

I haven't installed any new USB drivers recently.

Any thoughts?

Thanks!

Scott

jpldenver
07-09-2005, 11:31 PM
I have the same model and just recently (within last 2 weeks) have received
the same message intermitantly (but often). I tried restore back severla
weeks and no difference.

"Scott T." wrote:

> Hi
>
> I have a Dell Inspiron 600M with XP SP2.
>
> Lately, I've been getting a popup window from the systray that says "USB
> device is not recognized." When I click on the balloon, it opens a window
> that says "the location of the device is shown in bold type"...it shows
> "unknown device".
>
> The problem is that currently I have a mouse and printer attached via USB
> (both have been installed for quite some time), but I often get the message
> when both USB ports are empty. It's tends to popup at various times during
> the day. I have found a pattern.
>
> I haven't installed any new USB drivers recently.
>
> Any thoughts?
>
> Thanks!
>
> Scott

jpldenver
07-09-2005, 11:31 PM
I should also mention that I have no USB items connected so I don't
understand why it is trying to connect to something???

"jpldenver" wrote:

> I have the same model and just recently (within last 2 weeks) have received
> the same message intermitantly (but often). I tried restore back severla
> weeks and no difference.
>
> "Scott T." wrote:
>
> > Hi
> >
> > I have a Dell Inspiron 600M with XP SP2.
> >
> > Lately, I've been getting a popup window from the systray that says "USB
> > device is not recognized." When I click on the balloon, it opens a window
> > that says "the location of the device is shown in bold type"...it shows
> > "unknown device".
> >
> > The problem is that currently I have a mouse and printer attached via USB
> > (both have been installed for quite some time), but I often get the message
> > when both USB ports are empty. It's tends to popup at various times during
> > the day. I have found a pattern.
> >
> > I haven't installed any new USB drivers recently.
> >
> > Any thoughts?
> >
> > Thanks!
> >
> > Scott

Scott T.
07-09-2005, 11:32 PM
An update...

After looking some more in the archives, I saw a possible fix of opening
device driver and removing the failing device. There was an item labeled as
"unknown device". I removed it and restarted. The device is listed again.
The window now comes up fairly frequently...even with NO usb devices attached.

S.Sengupta
07-09-2005, 11:32 PM
'General USB troubleshooting in Windows XP'
http://support.microsoft.com/default.aspx?scid=KB;EN-US;Q310575&ID=KB;EN-US;Q310575

regards,
ssg MS-MVP

Scott T. wrote:

> Hi
>
> I have a Dell Inspiron 600M with XP SP2.
>
> Lately, I've been getting a popup window from the systray that says "USB
> device is not recognized." When I click on the balloon, it opens a window
> that says "the location of the device is shown in bold type"...it shows
> "unknown device".
>
> The problem is that currently I have a mouse and printer attached via USB
> (both have been installed for quite some time), but I often get the message
> when both USB ports are empty. It's tends to popup at various times during
> the day. I have found a pattern.
>
> I haven't installed any new USB drivers recently.
>
> Any thoughts?
>
> Thanks!
>
> Scott

Scott T.
07-09-2005, 11:33 PM
Thanks, but nothing in that article pertains to my problem. It was all about
having known USB devices not working...I don't even know what device is "not
working"

"S.Sengupta" wrote:

> 'General USB troubleshooting in Windows XP'
> http://support.microsoft.com/default.aspx?scid=KB;EN-US;Q310575&ID=KB;EN-US;Q310575
>
> regards,
> ssg MS-MVP
>
> Scott T. wrote:
>
> > Hi
> >
> > I have a Dell Inspiron 600M with XP SP2.
> >
> > Lately, I've been getting a popup window from the systray that says "USB
> > device is not recognized." When I click on the balloon, it opens a window
> > that says "the location of the device is shown in bold type"...it shows
> > "unknown device".
> >
> > The problem is that currently I have a mouse and printer attached via USB
> > (both have been installed for quite some time), but I often get the message
> > when both USB ports are empty. It's tends to popup at various times during
> > the day. I have found a pattern.
> >
> > I haven't installed any new USB drivers recently.
> >
> > Any thoughts?
> >
> > Thanks!
> >
> > Scott
>

Scott T.
07-09-2005, 11:33 PM
jpldenver: If you happen to find a fix outside of this newsgroup, would you
please let me know...I'll do the same. Email me at temp@vendorinfo.net and
we can keep in touch since we both have a similar problem. Thanks. Scott

"jpldenver" wrote:

> I should also mention that I have no USB items connected so I don't
> understand why it is trying to connect to something???
>
> "jpldenver" wrote:
>
> > I have the same model and just recently (within last 2 weeks) have received
> > the same message intermitantly (but often). I tried restore back severla
> > weeks and no difference.
> >
> > "Scott T." wrote:
> >
> > > Hi
> > >
> > > I have a Dell Inspiron 600M with XP SP2.
> > >
> > > Lately, I've been getting a popup window from the systray that says "USB
> > > device is not recognized." When I click on the balloon, it opens a window
> > > that says "the location of the device is shown in bold type"...it shows
> > > "unknown device".
> > >
> > > The problem is that currently I have a mouse and printer attached via USB
> > > (both have been installed for quite some time), but I often get the message
> > > when both USB ports are empty. It's tends to popup at various times during
> > > the day. I have found a pattern.
> > >
> > > I haven't installed any new USB drivers recently.
> > >
> > > Any thoughts?
> > >
> > > Thanks!
> > >
> > > Scott

jpldenver
07-09-2005, 11:35 PM
i tried unistalling all the hub roots and usb contoller drivers and rebooted.
the pop-ups seemed to stop for a while but have returned so I don't know
whether it really had any effect.

"Scott T." wrote:

> jpldenver: If you happen to find a fix outside of this newsgroup, would you
> please let me know...I'll do the same. Email me at temp@vendorinfo.net and
> we can keep in touch since we both have a similar problem. Thanks. Scott
>
> "jpldenver" wrote:
>
> > I should also mention that I have no USB items connected so I don't
> > understand why it is trying to connect to something???
> >
> > "jpldenver" wrote:
> >
> > > I have the same model and just recently (within last 2 weeks) have received
> > > the same message intermitantly (but often). I tried restore back severla
> > > weeks and no difference.
> > >
> > > "Scott T." wrote:
> > >
> > > > Hi
> > > >
> > > > I have a Dell Inspiron 600M with XP SP2.
> > > >
> > > > Lately, I've been getting a popup window from the systray that says "USB
> > > > device is not recognized." When I click on the balloon, it opens a window
> > > > that says "the location of the device is shown in bold type"...it shows
> > > > "unknown device".
> > > >
> > > > The problem is that currently I have a mouse and printer attached via USB
> > > > (both have been installed for quite some time), but I often get the message
> > > > when both USB ports are empty. It's tends to popup at various times during
> > > > the day. I have found a pattern.
> > > >
> > > > I haven't installed any new USB drivers recently.
> > > >
> > > > Any thoughts?
> > > >
> > > > Thanks!
> > > >
> > > > Scott

ultra_classic
07-09-2005, 11:48 PM
"Scott T." wrote:
>Hi
>
>I have a Dell Inspiron 600M with XP SP2.
>
>Lately, Iíve been getting a popup window from the systray that
>says "USB
>device is not recognized." When I click on the balloon, it opens a
>window
>that says "the location of the device is shown in bold type"...it
>shows
>"unknown device".
>
>The problem is that currently I have a mouse and printer attached via
>USB
>(both have been installed for quite some time), but I often get the
>message
>when both USB ports are empty. Itís tends to popup at various
>times during
>the day. I have found a pattern.
>
>I havenít installed any new USB drivers recently.
>
>Any thoughts?
>
>Thanks!
>
>Scott

Greetings Scott,
Had a similar problem. :roll: You stated "Itís tends to popup at
various times during the day". I traced it down to a bad mouse cord.
Evidently at times I would move the mouse and cord in such a way that
it temporarily disconnected thus triggering the error message. You
canít tell by looking but if you manually manipulate the cord you
might induce the error. Or simply try a different mouse.

Best of luck,
ultra_classic :D

--
Posted using the http://www.windowsforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.windowsforumz.com/General-Discussion-error-USB-device-recognized-ftopict373662.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1227271

Tim L
07-09-2005, 11:54 PM
Hi Scott

My problem started yesterday I have a DEll Latitude D500 with windows XP sp2
and the error message is driving me crazy evry 20 seconds or so

"Scott T." wrote:

> Hi
>
> I have a Dell Inspiron 600M with XP SP2.
>
> Lately, I've been getting a popup window from the systray that says "USB
> device is not recognized." When I click on the balloon, it opens a window
> that says "the location of the device is shown in bold type"...it shows
> "unknown device".
>
> The problem is that currently I have a mouse and printer attached via USB
> (both have been installed for quite some time), but I often get the message
> when both USB ports are empty. It's tends to popup at various times during
> the day. I have found a pattern.
>
> I haven't installed any new USB drivers recently.
>
> Any thoughts?
>
> Thanks!
>
> Scott


error - USB device not recognized