xp home sp 2 won't take no for an answer



Dan
07-09-2005, 11:31 PM
Every time I insert a dvd, blank or otherwise, into my pc, the OS
insists on "doing something". If the disc is not blank, it opens the
"what would you like to do" dialogue, with the answer I've given it
repeatedly "TAKE NO ACTION" selected, and the option "always do this"
(or words to that effect) checked, yet every damn time, it opens this
already asked & answered dialogue. If the disk is blank, it opens an
empty WE window to the dvd drive. How I HATE when this thing tries to
"help" me! ;-) How can I get it to just do NOTHING and wait for ME to
TELL IT what I want???

TIA

Dan

Steve N.
07-09-2005, 11:31 PM
Dan wrote:

> Every time I insert a dvd, blank or otherwise, into my pc, the OS
> insists on "doing something". If the disc is not blank, it opens the
> "what would you like to do" dialogue, with the answer I've given it
> repeatedly "TAKE NO ACTION" selected, and the option "always do this"
> (or words to that effect) checked, yet every damn time, it opens this
> already asked & answered dialogue. If the disk is blank, it opens an
> empty WE window to the dvd drive. How I HATE when this thing tries to
> "help" me! ;-) How can I get it to just do NOTHING and wait for ME to
> TELL IT what I want???
>
> TIA
>
> Dan

From:
http://www.annoyances.org/exec/show/article03-018

**************************************************
Any OS

* If you hold down the Shift key when inserting the CD, the autorun
is bypassed. (although it's not exactly graceful trying to insert a CD
while holding down keys on the keyboard.)

Windows XP - Solution 1

* Right-click on the drive icon for your CD drive, CD recorder, or
DVD drive, and select Properties.
* Choose the AutoPlay tab, and choose the desired action for each
type of CD. For example, choose Music CD, then click Select an action to
perform, then select Take no action.

Windows XP - Solution 2

* Obtain and install TweakUI (part of the PowerToys for Windows XP
package), and then start TweakUI.
* Expand the My Computer branch, then the AutoPlay branch, and then
select Drives.
* Turn off the checkbox next to each drive letter for which you
want AutoPlay disabled.

Windows 2000/XP

* Run the Registry Editor (REGEDIT.EXE).
* Navigate to
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdrom.
* Double-click the Autorun value, and type 0 for its value. (If
it's not there, create it by selecting Edit -> New -> DWORD Value, and
typing "Autorun" for its name.)
* You may have to log out and then log back in for this change to
take effect.

* Note: With this solution, Windows will no longer be notified when
you insert a new CD. To make sure the correct icon and title for the
current CD are displayed in My Computer and Explorer, press F5 to
refresh the window.
**************************************************

Hope something here is usefull to you.

Steve

Dan
07-09-2005, 11:31 PM
Steve N. wrote:
>
>
> From:
> http://www.annoyances.org/exec/show/article03-018
>
> **************************************************
> Any OS
>
> * If you hold down the Shift key when inserting the CD, the autorun
> is bypassed. (although it's not exactly graceful trying to insert a CD
> while holding down keys on the keyboard.)
>
> Windows XP - Solution 1
>
> * Right-click on the drive icon for your CD drive, CD recorder, or
> DVD drive, and select Properties.
> * Choose the AutoPlay tab, and choose the desired action for each
> type of CD. For example, choose Music CD, then click Select an action to
> perform, then select Take no action.
>
> Windows XP - Solution 2
>
> * Obtain and install TweakUI (part of the PowerToys for Windows XP
> package), and then start TweakUI.
> * Expand the My Computer branch, then the AutoPlay branch, and then
> select Drives.
> * Turn off the checkbox next to each drive letter for which you want
> AutoPlay disabled.
>
> Windows 2000/XP
>
> * Run the Registry Editor (REGEDIT.EXE).
> * Navigate to
> HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdrom.
> * Double-click the Autorun value, and type 0 for its value. (If it's
> not there, create it by selecting Edit -> New -> DWORD Value, and typing
> "Autorun" for its name.)
> * You may have to log out and then log back in for this change to
> take effect.
>
> * Note: With this solution, Windows will no longer be notified when
> you insert a new CD. To make sure the correct icon and title for the
> current CD are displayed in My Computer and Explorer, press F5 to
> refresh the window.
> **************************************************
>
> Hope something here is usefull to you.
>
> Steve
>

Thanks Steve, I dl'd Tweakui, used to have it under win2k, but forgot
about its usefullness.

Dan

Steve N.
07-09-2005, 11:31 PM
Dan wrote:

> Steve N. wrote:
>
>>
>>
>> From:
>> http://www.annoyances.org/exec/show/article03-018
>>
>> **************************************************
>> Any OS
>>
>> * If you hold down the Shift key when inserting the CD, the
>> autorun is bypassed. (although it's not exactly graceful trying to
>> insert a CD while holding down keys on the keyboard.)
>>
>> Windows XP - Solution 1
>>
>> * Right-click on the drive icon for your CD drive, CD recorder, or
>> DVD drive, and select Properties.
>> * Choose the AutoPlay tab, and choose the desired action for each
>> type of CD. For example, choose Music CD, then click Select an action
>> to perform, then select Take no action.
>>
>> Windows XP - Solution 2
>>
>> * Obtain and install TweakUI (part of the PowerToys for Windows XP
>> package), and then start TweakUI.
>> * Expand the My Computer branch, then the AutoPlay branch, and
>> then select Drives.
>> * Turn off the checkbox next to each drive letter for which you
>> want AutoPlay disabled.
>>
>> Windows 2000/XP
>>
>> * Run the Registry Editor (REGEDIT.EXE).
>> * Navigate to
>> HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdrom.
>> * Double-click the Autorun value, and type 0 for its value. (If
>> it's not there, create it by selecting Edit -> New -> DWORD Value, and
>> typing "Autorun" for its name.)
>> * You may have to log out and then log back in for this change to
>> take effect.
>>
>> * Note: With this solution, Windows will no longer be notified
>> when you insert a new CD. To make sure the correct icon and title for
>> the current CD are displayed in My Computer and Explorer, press F5 to
>> refresh the window.
>> **************************************************
>>
>> Hope something here is usefull to you.
>>
>> Steve
>>
>
> Thanks Steve, I dl'd Tweakui, used to have it under win2k, but forgot
> about its usefullness.
>
> Dan

You're welcome.

Steve


xp home sp 2 won't take no for an answer