Welcome Screen



sam
07-10-2005, 12:30 AM
Single user with no password.
Already removed "logoff" on the classic start menu.

I want to be able to boot directly to the desktop, without seeing the
Welcome Screen or getting a Password Prompt window.

Any possible solutions?

Carey Frisch [MVP]
07-10-2005, 12:30 AM
You can implement the following procedure to enable automatic logon:

1. Click Start, and then click Run.
2. In the Open box, type: control userpasswords2 , and then click OK.
3. In the dialog box that appears, clear the "Users must enter a user name
and password to use this computer" check box, and then click OK.

How to Enable Automatic Logon in Windows
http://support.microsoft.com/default.aspx?scid=kb;en-us;315231&Product=winxp

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups

Get Windows XP Service Pack 2 with Advanced Security Technologies:
http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx

-------------------------------------------------------------------------------------------

"sam" wrote:

| Single user with no password.
| Already removed "logoff" on the classic start menu.
|
| I want to be able to boot directly to the desktop, without seeing the
| Welcome Screen or getting a Password Prompt window.
|
| Any possible solutions?



---
avast! Antivirus: Outbound message clean.
Virus Database (VPS): 0520-0, 05/16/2005
Tested on: 5/16/2005 10:17:14 AM
avast! - copyright (c) 1988-2005 ALWIL Software.
http://www.avast.com

sam
07-10-2005, 12:30 AM
Your solution does not appear to work.
The password window still comes up, followed by a window that says something
like "unable to log user in".
I click OK to clear that window and then have to click OK again on the
password window to continue on to the desktop.



"Carey Frisch [MVP]" <cnfrisch@nospamgmail.com> wrote in message
news:exjVZpiWFHA.2700@TK2MSFTNGP12.phx.gbl...
> You can implement the following procedure to enable automatic logon:
>
> 1. Click Start, and then click Run.
> 2. In the Open box, type: control userpasswords2 , and then click OK.
> 3. In the dialog box that appears, clear the "Users must enter a user name
> and password to use this computer" check box, and then click OK.
>
> How to Enable Automatic Logon in Windows
> http://support.microsoft.com/default.aspx?scid=kb;en-us;315231&Product=winxp
>
> --
> Carey Frisch
> Microsoft MVP
> Windows XP - Shell/User
> Microsoft Newsgroups
>
> Get Windows XP Service Pack 2 with Advanced Security Technologies:
> http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx
>
> -------------------------------------------------------------------------------------------
>
> "sam" wrote:
>
> | Single user with no password.
> | Already removed "logoff" on the classic start menu.
> |
> | I want to be able to boot directly to the desktop, without seeing the
> | Welcome Screen or getting a Password Prompt window.
> |
> | Any possible solutions?
>
>
>
> ---
> avast! Antivirus: Outbound message clean.
> Virus Database (VPS): 0520-0, 05/16/2005
> Tested on: 5/16/2005 10:17:14 AM
> avast! - copyright (c) 1988-2005 ALWIL Software.
> http://www.avast.com
>
>
>

Ken Blake
07-10-2005, 12:31 AM
In news:ueRbpTjWFHA.2984@tk2msftngp13.phx.gbl,
sam <sam@sam.com> typed:

> Your solution does not appear to work.
> The password window still comes up, followed by a window that
> says
> something like "unable to log user in".
> I click OK to clear that window and then have to click OK again
> on the
> password window to continue on to the desktop.


Try it with TweakUI:
http://www.microsoft.com/windowsxp/pro/downloads/powertoys.asp


--
Ken Blake - Microsoft MVP Windows: Shell/User
Please reply to the newsgroup




> "Carey Frisch [MVP]" <cnfrisch@nospamgmail.com> wrote in
> message
> news:exjVZpiWFHA.2700@TK2MSFTNGP12.phx.gbl...
>> You can implement the following procedure to enable automatic
>> logon:
>>
>> 1. Click Start, and then click Run.
>> 2. In the Open box, type: control userpasswords2 , and then
>> click
>> OK. 3. In the dialog box that appears, clear the "Users must
>> enter a
>> user name and password to use this computer" check box, and
>> then
>> click OK. How to Enable Automatic Logon in Windows
>> http://support.microsoft.com/default.aspx?scid=kb;en-us;315231&Product=winxp
>>
>> --
>> Carey Frisch
>> Microsoft MVP
>> Windows XP - Shell/User
>> Microsoft Newsgroups
>>
>> Get Windows XP Service Pack 2 with Advanced Security
>> Technologies:
>> http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx
>>
>> -------------------------------------------------------------------------------------------
>>
>> "sam" wrote:
>>
>>> Single user with no password.
>>> Already removed "logoff" on the classic start menu.
>>>
>>> I want to be able to boot directly to the desktop, without
>>> seeing
>>> the Welcome Screen or getting a Password Prompt window.
>>>
>>> Any possible solutions?
>>
>>
>>
>> ---
>> avast! Antivirus: Outbound message clean.
>> Virus Database (VPS): 0520-0, 05/16/2005
>> Tested on: 5/16/2005 10:17:14 AM
>> avast! - copyright (c) 1988-2005 ALWIL Software.
>> http://www.avast.com

Shah
07-10-2005, 12:31 AM
Go to
Start >> RUN >> Regedit >> HK LOCAL MACHINE>> Software>>
Microsoft>>WIndowsNT >> Current Version >> Winlogon

change the
AltDefaultUserNAme - your login name
AutoAdminLogon - 1

Also give the Default User name - Admin

and ShowlogonOptions - 0 if you want.

See if this helps.


"sam" <sam@sam.com> wrote in message
news:ueRbpTjWFHA.2984@tk2msftngp13.phx.gbl...
> Your solution does not appear to work.
> The password window still comes up, followed by a window that says
> something like "unable to log user in".
> I click OK to clear that window and then have to click OK again on the
> password window to continue on to the desktop.
>
>
>
> "Carey Frisch [MVP]" <cnfrisch@nospamgmail.com> wrote in message
> news:exjVZpiWFHA.2700@TK2MSFTNGP12.phx.gbl...
>> You can implement the following procedure to enable automatic logon:
>>
>> 1. Click Start, and then click Run.
>> 2. In the Open box, type: control userpasswords2 , and then click OK.
>> 3. In the dialog box that appears, clear the "Users must enter a user
>> name
>> and password to use this computer" check box, and then click OK.
>>
>> How to Enable Automatic Logon in Windows
>> http://support.microsoft.com/default.aspx?scid=kb;en-us;315231&Product=winxp
>>
>> --
>> Carey Frisch
>> Microsoft MVP
>> Windows XP - Shell/User
>> Microsoft Newsgroups
>>
>> Get Windows XP Service Pack 2 with Advanced Security Technologies:
>> http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx
>>
>> -------------------------------------------------------------------------------------------
>>
>> "sam" wrote:
>>
>> | Single user with no password.
>> | Already removed "logoff" on the classic start menu.
>> |
>> | I want to be able to boot directly to the desktop, without seeing the
>> | Welcome Screen or getting a Password Prompt window.
>> |
>> | Any possible solutions?
>>
>>
>>
>> ---
>> avast! Antivirus: Outbound message clean.
>> Virus Database (VPS): 0520-0, 05/16/2005
>> Tested on: 5/16/2005 10:17:14 AM
>> avast! - copyright (c) 1988-2005 ALWIL Software.
>> http://www.avast.com
>>
>>
>>
>
>

Shah
07-10-2005, 12:31 AM
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

--
Sincerely,
George, Shah
732 339 9494 * 103.
shah@datatransitinc.com

"sam" <sam@sam.com> wrote in message
news:ueRbpTjWFHA.2984@tk2msftngp13.phx.gbl...
> Your solution does not appear to work.
> The password window still comes up, followed by a window that says
> something like "unable to log user in".
> I click OK to clear that window and then have to click OK again on the
> password window to continue on to the desktop.
>
>
>
> "Carey Frisch [MVP]" <cnfrisch@nospamgmail.com> wrote in message
> news:exjVZpiWFHA.2700@TK2MSFTNGP12.phx.gbl...
>> You can implement the following procedure to enable automatic logon:
>>
>> 1. Click Start, and then click Run.
>> 2. In the Open box, type: control userpasswords2 , and then click OK.
>> 3. In the dialog box that appears, clear the "Users must enter a user
>> name
>> and password to use this computer" check box, and then click OK.
>>
>> How to Enable Automatic Logon in Windows
>> http://support.microsoft.com/default.aspx?scid=kb;en-us;315231&Product=winxp
>>
>> --
>> Carey Frisch
>> Microsoft MVP
>> Windows XP - Shell/User
>> Microsoft Newsgroups
>>
>> Get Windows XP Service Pack 2 with Advanced Security Technologies:
>> http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx
>>
>> -------------------------------------------------------------------------------------------
>>
>> "sam" wrote:
>>
>> | Single user with no password.
>> | Already removed "logoff" on the classic start menu.
>> |
>> | I want to be able to boot directly to the desktop, without seeing the
>> | Welcome Screen or getting a Password Prompt window.
>> |
>> | Any possible solutions?
>>
>>
>>
>> ---
>> avast! Antivirus: Outbound message clean.
>> Virus Database (VPS): 0520-0, 05/16/2005
>> Tested on: 5/16/2005 10:17:14 AM
>> avast! - copyright (c) 1988-2005 ALWIL Software.
>> http://www.avast.com
>>
>>
>>
>
>

Richard Urban
07-10-2005, 12:31 AM
Fix your time zone!

--
Regards,

Richard Urban

aka Crusty (-: Old B@stard :-)

If you knew as much as you think you know,
You would realize that you don't know what you thought you knew!


"sam" <sam@sam.com> wrote in message
news:ueRbpTjWFHA.2984@tk2msftngp13.phx.gbl...
> Your solution does not appear to work.
> The password window still comes up, followed by a window that says
> something like "unable to log user in".
> I click OK to clear that window and then have to click OK again on the
> password window to continue on to the desktop.
>
>
>
> "Carey Frisch [MVP]" <cnfrisch@nospamgmail.com> wrote in message
> news:exjVZpiWFHA.2700@TK2MSFTNGP12.phx.gbl...
>> You can implement the following procedure to enable automatic logon:
>>
>> 1. Click Start, and then click Run.
>> 2. In the Open box, type: control userpasswords2 , and then click OK.
>> 3. In the dialog box that appears, clear the "Users must enter a user
>> name
>> and password to use this computer" check box, and then click OK.
>>
>> How to Enable Automatic Logon in Windows
>> http://support.microsoft.com/default.aspx?scid=kb;en-us;315231&Product=winxp
>>
>> --
>> Carey Frisch
>> Microsoft MVP
>> Windows XP - Shell/User
>> Microsoft Newsgroups
>>
>> Get Windows XP Service Pack 2 with Advanced Security Technologies:
>> http://www.microsoft.com/athome/security/protect/windowsxp/choose.mspx
>>
>> -------------------------------------------------------------------------------------------
>>
>> "sam" wrote:
>>
>> | Single user with no password.
>> | Already removed "logoff" on the classic start menu.
>> |
>> | I want to be able to boot directly to the desktop, without seeing the
>> | Welcome Screen or getting a Password Prompt window.
>> |
>> | Any possible solutions?
>>
>>
>>
>> ---
>> avast! Antivirus: Outbound message clean.
>> Virus Database (VPS): 0520-0, 05/16/2005
>> Tested on: 5/16/2005 10:17:14 AM
>> avast! - copyright (c) 1988-2005 ALWIL Software.
>> http://www.avast.com
>>
>>
>>
>
>

PA Bear
07-10-2005, 12:31 AM
<QP>
From: "sam" <sam@sam.com>
Subject: Welcome Screen
Date: Thu, 16 Jun 2005 09:09:12 -0600
</QP>

Time zone looks OK for Calgary, AB (CA)...but *month* looks off to me.
--
~PAř

Kelly
07-10-2005, 12:31 AM
Hi Sam,

1. Go to Start/Run and type in: control userpasswords2 and press ok.

2. On the Users tab, left click your user name then clear the Users Must
Enter A User Name And Password To Use This Computer check box and then click
OK.

3. In the Automatically Log On dialog box that appears, type the "user name
and password" for the account you want to be logged on each time you start
your computer.

Added note: (Alex MVP)

If you want to logon to one of the other users, hold down shift as the
system boots up.


Tips:

Add Control UserPasswords2 to the Control Panel (Line 1)
http://www.kellys-korner-xp.com/xp_tweaks.htm

How to Enable Automatic Logon in Windows
http://support.microsoft.com/directory/article.asp?ID=KB;EN-US;Q315231&

If you are using TweakUI/Logon/Autologon
http://www.microsoft.com/windowsxp/pro/downloads/powertoys.asp


--

All the Best,
Kelly (MS-MVP)

Troubleshooting Windows XP
http://www.kellys-korner-xp.com


"sam" <sam@sam.com> wrote in message
news:ejXy%23kiWFHA.3676@TK2MSFTNGP10.phx.gbl...
> Single user with no password.
> Already removed "logoff" on the classic start menu.
>
> I want to be able to boot directly to the desktop, without seeing the
> Welcome Screen or getting a Password Prompt window.
>
> Any possible solutions?
>

Kevin Brunt (Fat B@stard)!!
07-10-2005, 12:33 AM
Time is relative according to Einstein's Theory of Relativity!!!



PA Bear wrote:
>
> <QP>
> From: "sam" <sam@sam.com>
> Subject: Welcome Screen
> Date: Thu, 16 Jun 2005 09:09:12 -0600
> </QP>
>
> Time zone looks OK for Calgary, AB (CA)...but *month* looks off to me.
> --
> ~PAř

PA Bear
07-10-2005, 12:33 AM
<eg> If I lived in Alberta, I'd wanna push Spring, too.

Kevin Brunt (Fat B@stard)!! wrote:
> Time is relative according to Einstein's Theory of Relativity!!!
>
>
>
> PA Bear wrote:
> >
> > <QP>
> > From: "sam" <sam@sam.com>
> > Subject: Welcome Screen
> > Date: Thu, 16 Jun 2005 09:09:12 -0600
> > </QP>
> >
> > Time zone looks OK for Calgary, AB (CA)...but *month* looks off to me.
> > --
> > ~PAř

Mark Dormer
07-10-2005, 12:35 AM
Notice how no one ever seems to have a clock that is behind, only ahead. <g>


Regards
Mark Dormer


"PA Bear" <PABearMVP@gmail.com> wrote in message
news:%236X2AHlWFHA.132@TK2MSFTNGP14.phx.gbl...
> <QP>
> From: "sam" <sam@sam.com>
> Subject: Welcome Screen
> Date: Thu, 16 Jun 2005 09:09:12 -0600
> </QP>
>
> Time zone looks OK for Calgary, AB (CA)...but *month* looks off to me.
> --
> ~PAř

PA Bear
07-10-2005, 12:36 AM
That's life in the bus lane.

Mark Dormer wrote:
> Notice how no one ever seems to have a clock that is behind, only ahead.
> <g>
>
>> <QP>
>> From: "sam" <sam@sam.com>
>> Subject: Welcome Screen
>> Date: Thu, 16 Jun 2005 09:09:12 -0600
>> </QP>
>>
>> Time zone looks OK for Calgary, AB (CA)...but *month* looks off to me.
>> --
>> ~PAř


Welcome Screen