Sticky Keys



Mark G.
07-10-2005, 12:30 AM
In the accessibility options in control panel, my sticky keys seems to be
off as the check box for "use sticky keys" isn't checked. But for some
reason, when playing some games here and there, I get a pop up saying
something about sticky keys. how do I get rid of this? Already did a search
and didn't come up with anything helping. So any input is much appreciated.
Thanks much.

Jon
07-10-2005, 12:30 AM
If you click the "settings" button next to the "use sticky keys" checkbox,
then also uncheck the "use shortcut" checkbox.

[Alternatively, reconfigure the games you are using in their options, to use
a key other than the shift key]

Jon


"Mark G." <askmefirst@comcast.net> wrote in message
news:%23k%23p$0eWFHA.3572@TK2MSFTNGP12.phx.gbl...
> In the accessibility options in control panel, my sticky keys seems to be
> off as the check box for "use sticky keys" isn't checked. But for some
> reason, when playing some games here and there, I get a pop up saying
> something about sticky keys. how do I get rid of this? Already did a
> search
> and didn't come up with anything helping. So any input is much
> appreciated.
> Thanks much.
>
>

Kelly
07-10-2005, 12:31 AM
Hi,

See line 211 (right hand side):
http://www.kellys-korner-xp.com/xp_tweaks.htm

--

All the Best,
Kelly (MS-MVP)

Troubleshooting Windows XP
http://www.kellys-korner-xp.com


"Mark G." <askmefirst@comcast.net> wrote in message
news:%23k%23p$0eWFHA.3572@TK2MSFTNGP12.phx.gbl...
> In the accessibility options in control panel, my sticky keys seems to be
> off as the check box for "use sticky keys" isn't checked. But for some
> reason, when playing some games here and there, I get a pop up saying
> something about sticky keys. how do I get rid of this? Already did a
> search
> and didn't come up with anything helping. So any input is much
> appreciated.
> Thanks much.
>
>


Sticky Keys