Quick Launch Icons change



Dale Fye
07-09-2005, 11:30 PM
When I log onto Windows XP, my initial quick launch icons appear correctly,
but within about 5 seconds of the screen displaying, they all change to
other icons that have nothing to do with the shortcut they represent. Even
though the shortcut still works, and the tip that displays when you mouse
over the icon displays correctly.

Anybody else encounter this problem, and know how to solve it?

T. Waters
07-09-2005, 11:30 PM
Dale Fye wrote:
> When I log onto Windows XP, my initial quick launch icons appear
> correctly, but within about 5 seconds of the screen displaying, they
> all change to other icons that have nothing to do with the shortcut
> they represent. Even though the shortcut still works, and the tip
> that displays when you mouse over the icon displays correctly.
>
> Anybody else encounter this problem, and know how to solve it?

Dale, please describe the incorrect icons.
Are they all the same? Or are they unique?
How long ago did ths problem start?

Kelly
07-09-2005, 11:30 PM
Hi Dale,

Are you using third party? This is commonly reported as the cause. From
here, I would advise checking your hardware acceleration, startup programs
and your icon cache. Good luck either way and keep us posted.

--

All the Best,
Kelly (MS-MVP)

Troubleshooting Windows XP
http://www.kellys-korner-xp.com


"Dale Fye" <dale.fye@nospam.com> wrote in message
news:ehTVGZbWFHA.1508@tk2msftngp13.phx.gbl...
> When I log onto Windows XP, my initial quick launch icons appear
> correctly, but within about 5 seconds of the screen displaying, they all
> change to other icons that have nothing to do with the shortcut they
> represent. Even though the shortcut still works, and the tip that
> displays when you mouse over the icon displays correctly.
>
> Anybody else encounter this problem, and know how to solve it?
>


Quick Launch Icons change