Control panel opens with the foldes pane open?



Thief_
07-09-2005, 11:29 PM
WinXP SP2

When I open Control Panel, it opens with the Folders pane, on the left,
visible, like MS Explorer. I want the CP to open as it should, without
showing the folders on my hard drive.

Note that this also happens when I open the Connect To application of WinXP.

--
|
+-- Thief_
|

Peter Foldes
07-09-2005, 11:30 PM
Control Panel\Task Bar and Start Menu\Start Menu\Customize and take out the
appropriate checkmarks

--
Peter

Please reply to newsgroup for the benefit of others.

"Thief_" <thief_@hotmail.com> wrote in message
news:OFHsQBaWFHA.2472@TK2MSFTNGP10.phx.gbl...
> WinXP SP2
>
> When I open Control Panel, it opens with the Folders pane, on the left,
> visible, like MS Explorer. I want the CP to open as it should, without
> showing the folders on my hard drive.
>
> Note that this also happens when I open the Connect To application of
WinXP.
>
> --
> |
> +-- Thief_
> |
>
>

Keith Miller
07-09-2005, 11:30 PM
What shows as the default (boldface) verb when you right-click Control Panel?

What shows as the default (boldface) verb when you right-click a regular folder?

Normally, the default action for Control Panel should be the same as the default action for folders.

If it is not, that is odd...first try using the 'File Types' dialog (part of 'Folder Options') to explicitly set "open" as the default action for 'folders' (not 'file folders')

Please post back with answers to the above questions...If you have set folders to 'explore' as default and want to override it only for Control Panel & other certain folders, that is possible.

Keith

"Thief_" <thief_@hotmail.com> wrote in message news:OFHsQBaWFHA.2472@TK2MSFTNGP10.phx.gbl...
> WinXP SP2
>
> When I open Control Panel, it opens with the Folders pane, on the left,
> visible, like MS Explorer. I want the CP to open as it should, without
> showing the folders on my hard drive.
>
> Note that this also happens when I open the Connect To application of WinXP.
>
> --
> |
> +-- Thief_
> |
>
>


Control panel opens with the foldes pane open?