xp home time help



zubzero
07-10-2005, 12:29 AM
Hi,
I have a dell with windows xp home on it.I checked for
viruses,adaware,ect..Nothing came up.
I keep on adjusting the time.automaticall adjust time with internet
server is checked.I tried all the options in the pull down box.None of
them keep the right time.
Is there a fix for this?
Thanks in advance.

T. Waters
07-10-2005, 12:29 AM
zubzero wrote:
> Hi,
> I have a dell with windows xp home on it.I checked for
> viruses,adaware,ect..Nothing came up.
> I keep on adjusting the time.automaticall adjust time with internet
> server is checked.I tried all the options in the pull down box.None of
> them keep the right time.
> Is there a fix for this?
> Thanks in advance.

What is your Time error?
Ahead
Behind
Random
Please describe. Thanks.

zubzero
07-10-2005, 12:29 AM
Hi,
It is always one hour behind.I live in New Jersey and it is set to
Central Time(US and Canada).
It is all the time happening to it.Always 1 hr behind no matter what I
do.I even unchecked the auto. syn. with internet server.
Thanks in advance.

On Sun, 15 May 2005 12:03:32 -0700, "T. Waters" <@$%$%#^@jdjgkl.com>
wrote:

>zubzero wrote:
>> Hi,
>> I have a dell with windows xp home on it.I checked for
>> viruses,adaware,ect..Nothing came up.
>> I keep on adjusting the time.automaticall adjust time with internet
>> server is checked.I tried all the options in the pull down box.None of
>> them keep the right time.
>> Is there a fix for this?
>> Thanks in advance.
>
>What is your Time error?
>Ahead
>Behind
>Random
>Please describe. Thanks.
>

T. Waters
07-10-2005, 12:29 AM
One hour behind sounds like your computer is not observing Daylight Saving.
When you right-click on the Time, and choose the Time Zone tab, have you
checked the little box for:
"Automatically adjust time for daylight saving changes"
Apply and OK.

zubzero wrote:
> Hi,
> It is always one hour behind.I live in New Jersey and it is set to
> Central Time(US and Canada).
> It is all the time happening to it.Always 1 hr behind no matter what I
> do.I even unchecked the auto. syn. with internet server.
> Thanks in advance.
>
> On Sun, 15 May 2005 12:03:32 -0700, "T. Waters" <@$%$%#^@jdjgkl.com>
> wrote:
>
>> zubzero wrote:
>>> Hi,
>>> I have a dell with windows xp home on it.I checked for
>>> viruses,adaware,ect..Nothing came up.
>>> I keep on adjusting the time.automaticall adjust time with internet
>>> server is checked.I tried all the options in the pull down box.None
>>> of them keep the right time.
>>> Is there a fix for this?
>>> Thanks in advance.
>>
>> What is your Time error?
>> Ahead
>> Behind
>> Random
>> Please describe. Thanks.

zubzero
07-10-2005, 12:29 AM
Hi,
It is checked there also. Thanks for your help.
Any other suggestions-I need to fix this.
Thanks in advance.

On Sun, 15 May 2005 12:22:28 -0700, "T. Waters" <@$%$%#^@jdjgkl.com>
wrote:

>One hour behind sounds like your computer is not observing Daylight Saving.
>When you right-click on the Time, and choose the Time Zone tab, have you
>checked the little box for:
>"Automatically adjust time for daylight saving changes"
>Apply and OK.
>
>zubzero wrote:
>> Hi,
>> It is always one hour behind.I live in New Jersey and it is set to
>> Central Time(US and Canada).
>> It is all the time happening to it.Always 1 hr behind no matter what I
>> do.I even unchecked the auto. syn. with internet server.
>> Thanks in advance.
>>
>> On Sun, 15 May 2005 12:03:32 -0700, "T. Waters" <@$%$%#^@jdjgkl.com>
>> wrote:
>>
>>> zubzero wrote:
>>>> Hi,
>>>> I have a dell with windows xp home on it.I checked for
>>>> viruses,adaware,ect..Nothing came up.
>>>> I keep on adjusting the time.automaticall adjust time with internet
>>>> server is checked.I tried all the options in the pull down box.None
>>>> of them keep the right time.
>>>> Is there a fix for this?
>>>> Thanks in advance.
>>>
>>> What is your Time error?
>>> Ahead
>>> Behind
>>> Random
>>> Please describe. Thanks.
>
>

T. Waters
07-10-2005, 12:29 AM
Sorry for being a bit simplistic.
Now, I will be even more simplistic:
In the Time Zone tab, where it says Central Time, click the little triangle
to expand the list. Select Eastern Time (GMT -05:00), I believe it is the
10th one down the list.
Apply and OK.


zubzero wrote:
> Hi,
> It is checked there also. Thanks for your help.
> Any other suggestions-I need to fix this.
> Thanks in advance.
>
> On Sun, 15 May 2005 12:22:28 -0700, "T. Waters" <@$%$%#^@jdjgkl.com>
> wrote:
>
>> One hour behind sounds like your computer is not observing Daylight
>> Saving. When you right-click on the Time, and choose the Time Zone
>> tab, have you checked the little box for:
>> "Automatically adjust time for daylight saving changes"
>> Apply and OK.
>>
>> zubzero wrote:
>>> Hi,
>>> It is always one hour behind.I live in New Jersey and it is set
>>> to Central Time(US and Canada).
>>> It is all the time happening to it.Always 1 hr behind no matter
>>> what I do.I even unchecked the auto. syn. with internet server.
>>> Thanks in advance.
>>>
>>> On Sun, 15 May 2005 12:03:32 -0700, "T. Waters" <@$%$%#^@jdjgkl.com>
>>> wrote:
>>>
>>>> zubzero wrote:
>>>>> Hi,
>>>>> I have a dell with windows xp home on it.I checked for
>>>>> viruses,adaware,ect..Nothing came up.
>>>>> I keep on adjusting the time.automaticall adjust time with
>>>>> internet server is checked.I tried all the options in the pull
>>>>> down box.None of them keep the right time.
>>>>> Is there a fix for this?
>>>>> Thanks in advance.
>>>>
>>>> What is your Time error?
>>>> Ahead
>>>> Behind
>>>> Random
>>>> Please describe. Thanks.

beamish
07-10-2005, 12:29 AM
Hello, Try "Eastern Time", U.S. and Canada.
Take Care.
beamish.
"zubzero" <subzero@itscold.net> wrote in message
news:lj8f81d1ku6j4fm8vnghamdgr2vec3fuof@4ax.com...
> Hi,
> It is checked there also. Thanks for your help.
> Any other suggestions-I need to fix this.
> Thanks in advance.
>
> On Sun, 15 May 2005 12:22:28 -0700, "T. Waters" <@$%$%#^@jdjgkl.com>
> wrote:
>
>>One hour behind sounds like your computer is not observing Daylight
>>Saving.
>>When you right-click on the Time, and choose the Time Zone tab, have you
>>checked the little box for:
>>"Automatically adjust time for daylight saving changes"
>>Apply and OK.
>>
>>zubzero wrote:
>>> Hi,
>>> It is always one hour behind.I live in New Jersey and it is set to
>>> Central Time(US and Canada).
>>> It is all the time happening to it.Always 1 hr behind no matter what I
>>> do.I even unchecked the auto. syn. with internet server.
>>> Thanks in advance.
>>>
>>> On Sun, 15 May 2005 12:03:32 -0700, "T. Waters" <@$%$%#^@jdjgkl.com>
>>> wrote:
>>>
>>>> zubzero wrote:
>>>>> Hi,
>>>>> I have a dell with windows xp home on it.I checked for
>>>>> viruses,adaware,ect..Nothing came up.
>>>>> I keep on adjusting the time.automaticall adjust time with internet
>>>>> server is checked.I tried all the options in the pull down box.None
>>>>> of them keep the right time.
>>>>> Is there a fix for this?
>>>>> Thanks in advance.
>>>>
>>>> What is your Time error?
>>>> Ahead
>>>> Behind
>>>> Random
>>>> Please describe. Thanks.
>>
>>
>

zubzero
07-10-2005, 12:29 AM
Hi,
I changed it and guess what? It worked!
I thought that a new Dell computer would have been set-up for use.
Thanks for all those who helped.



On Sun, 15 May 2005 12:38:43 -0700, "beamish" <beamish9@hotmail.com>
wrote:

>Hello, Try "Eastern Time", U.S. and Canada.
>Take Care.
>beamish.
>"zubzero" <subzero@itscold.net> wrote in message
>news:lj8f81d1ku6j4fm8vnghamdgr2vec3fuof@4ax.com...
>> Hi,
>> It is checked there also. Thanks for your help.
>> Any other suggestions-I need to fix this.
>> Thanks in advance.
>>
>> On Sun, 15 May 2005 12:22:28 -0700, "T. Waters" <@$%$%#^@jdjgkl.com>
>> wrote:
>>
>>>One hour behind sounds like your computer is not observing Daylight
>>>Saving.
>>>When you right-click on the Time, and choose the Time Zone tab, have you
>>>checked the little box for:
>>>"Automatically adjust time for daylight saving changes"
>>>Apply and OK.
>>>
>>>zubzero wrote:
>>>> Hi,
>>>> It is always one hour behind.I live in New Jersey and it is set to
>>>> Central Time(US and Canada).
>>>> It is all the time happening to it.Always 1 hr behind no matter what I
>>>> do.I even unchecked the auto. syn. with internet server.
>>>> Thanks in advance.
>>>>
>>>> On Sun, 15 May 2005 12:03:32 -0700, "T. Waters" <@$%$%#^@jdjgkl.com>
>>>> wrote:
>>>>
>>>>> zubzero wrote:
>>>>>> Hi,
>>>>>> I have a dell with windows xp home on it.I checked for
>>>>>> viruses,adaware,ect..Nothing came up.
>>>>>> I keep on adjusting the time.automaticall adjust time with internet
>>>>>> server is checked.I tried all the options in the pull down box.None
>>>>>> of them keep the right time.
>>>>>> Is there a fix for this?
>>>>>> Thanks in advance.
>>>>>
>>>>> What is your Time error?
>>>>> Ahead
>>>>> Behind
>>>>> Random
>>>>> Please describe. Thanks.
>>>
>>>
>>
>

Ken Blake
07-10-2005, 12:29 AM
In news:bvaf81pu9eo7gt7kah8h97rf9ifcphdt8f@4ax.com,
zubzero <subzero@itscold.net> typed:

> It is always one hour behind.I live in New Jersey and it is
> set to
> Central Time(US and Canada).
> It is all the time happening to it.Always 1 hr behind no matter
> what I
> do.I even unchecked the auto. syn. with internet server.
> Thanks in advance.


You are set for the wrong time zone. New Jersey is Eastern time,
not Central.

--
Ken Blake - Microsoft MVP Windows: Shell/User
Please reply to the newsgroup


> On Sun, 15 May 2005 12:03:32 -0700, "T. Waters"
> <@$%$%#^@jdjgkl.com>
> wrote:
>
>> zubzero wrote:
>>> Hi,
>>> I have a dell with windows xp home on it.I checked for
>>> viruses,adaware,ect..Nothing came up.
>>> I keep on adjusting the time.automaticall adjust time with
>>> internet
>>> server is checked.I tried all the options in the pull down
>>> box.None
>>> of them keep the right time.
>>> Is there a fix for this?
>>> Thanks in advance.
>>
>> What is your Time error?
>> Ahead
>> Behind
>> Random
>> Please describe. Thanks.

zubzero
07-10-2005, 12:31 AM
Hi,
Thanks for your response.
i fixed it.

On Sun, 15 May 2005 12:57:28 -0700, "Ken Blake"
<kblake@this.is.an.invalid.domain> wrote:

>In news:bvaf81pu9eo7gt7kah8h97rf9ifcphdt8f@4ax.com,
>zubzero <subzero@itscold.net> typed:
>
>> It is always one hour behind.I live in New Jersey and it is
>> set to
>> Central Time(US and Canada).
>> It is all the time happening to it.Always 1 hr behind no matter
>> what I
>> do.I even unchecked the auto. syn. with internet server.
>> Thanks in advance.
>
>
>You are set for the wrong time zone. New Jersey is Eastern time,
>not Central.


xp home time help