spelling completion



superstreet3160
07-09-2005, 11:28 PM
when i type into the boxes like on google, my computer shows things that i
have typed before as an option to click on instead of completing the typing.
How do you turn this option off?

Rick \Nutcase\ Rogers
07-09-2005, 11:28 PM
Hi,

Control Panel/Internet Options/Content tab, click on autocomplete to adjust
the settings.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"superstreet3160" <superstreet3160@discussions.microsoft.com> wrote in
message news:CB38170C-3FB5-4366-A1F6-2E9175E3B1F0@microsoft.com...
> when i type into the boxes like on google, my computer shows things that i
> have typed before as an option to click on instead of completing the
> typing.
> How do you turn this option off?

Mary
07-09-2005, 11:28 PM
Clear the search history by using the dropdown arrow to the left of the
search box--at the end of "Google."

"superstreet3160" wrote:

> when i type into the boxes like on google, my computer shows things that i
> have typed before as an option to click on instead of completing the typing.
> How do you turn this option off?

superstreet3160
07-09-2005, 11:28 PM
Thanks guys and girls. You were a great help.

"superstreet3160" wrote:

> when i type into the boxes like on google, my computer shows things that i
> have typed before as an option to click on instead of completing the typing.
> How do you turn this option off?


spelling completion